Aller au contenu

Change
Photo

[RESOLU] Jeux qui rame énormément sur W110er : Comment savoir si la CG est prise en compte ?


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Salut les gens !

Bon, j'ai un gros doute concernant certains jeux et mon W110er : je crois que la GT 650 M est totalement inactive avec certains jeux, ou plutôt moteurs, et que le chipset d'Intel se retrouve à faire tout le boulot.

Je pense surtout aux jeux utilisant l'Unity Engine, donc les jeux gratos du style Slender, Anna et Slender the Arrival pour les jeux payants.

Qu'est-ce qui me fait penser cela ?
Le jeu gratuit Slender a toujours ramé un peu sur mon W110er, à moins de baisser les options graphiques.
Anna rame en général.
Le jeu Slender the Haunt (et oui, je suis assez fan des jeux Slender !) est une véritable plaie, je dois y jouer en 640*480 pour pouvoir en profiter.

Aujourd'hui je précomande Slender the Arrival, histoire de pouvoir jouer à la bêta. Je suis un brin craintif car je sais que le jeu utilise une version ultra modifiée de l'Unity Engine.
Je lance la bêta et c'est le pompon : je ne dépasse pas les 23fp (maximum) en 640*480, toutes les options graphiques désactivées ou au minimum ! :angry:
Inutile de préciser qu'en 720p je passe en mode diapositive automatiquement, même si le jeu ressemble à une bouille de pixel sortie il y a 10 ans.
Non, le fait que ce soit une beta n'est pas à remettre en cause : Il suffit de regarder des vidéos sur youtube pour voir que tout le monde peut lancer le jeu sans problème, tous les taquets au maximum et de manière fluide. Enfin, tout le monde sans moi...
 
Mes drivers sont à jours (de toutes façons, changer de driver ne change rien : j'ai testé), j'ai essayé de lancer le jeu en administrateur, changer les modes de compatibilités : rien n'y fait.
 
Conclusion, je suppose que le jeu ne prends pas en compte ma GT 650 M : comment le savoir et comment l'activer de force ? Je l'ignore.
Autres possibilités, bien plus gênantes : les GT 650 M sont incompatibles avec l'Unity Engine, peut-être même que toute la série mobile de Nvidia l'est, ou bien pire : mon W110er à un gros pépin...Mais comment expliquer alors que tous les autres jeux marchent sans problèmes sur ma machine ?
 
EDIT: je confirme au passage qu'il est impossible d'ajouter ce jeu via le panneau de Nvidia (vous savez, la fenêtre nous permettant de modifier certains paramètres des jeux).

Modifié par Xss, 11 février 2013 - 23:40.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
@lex12

@lex12

    Petit Geek

  • Membre
  • 641 messages

Salut

 

oui c'est clair que tu es sur le chipset graphique intel.. tu as essayé de lancer le jeu sur le processeur nvidia (clique droit sur l’exécutable du jeu et exécuter sur le processeur graphique nvidia haute performance.


Modifié par @lex12, 11 février 2013 - 13:04.

  • 0
/Medion X7817/i7 3610QM/GTX 670M/RAM 6Go/SSD 120Go/HDD 500Go/

#3
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis

Hello,

 

Il faut faire clikc droit sur le fichier de l'application et dans le menu contextuel du dois pouvoir choisir le GPU a utiliser pour l'application. J'ai eu exactement le meme probleme avec Sonic Generations.

 

Si mon explication ne te parait pas clair, je developperai plus ce soir en rentrant chez moi et en ayant la machine sous les yeux pour détailler les étapes.

 

 

EDIT: Devancé par @lex ^^


Modifié par Reikko, 11 février 2013 - 13:05.

  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#4
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Erf, merci pour les réponses : si simple et si compliqué à la fois ! Impossible de sélectionner le GPU dans le menu en question (aussi bien via l’exécutable que le raccourci sur le bureau), voilà ce que j'obtiens quand je fais clic droit.


  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#5
hdavid59

hdavid59

    Petit Geek

  • Membre
  • 549 messages

Et en passant par le gestionnaire d'application Nvidia?

Sur le 2éme onglet tu peu choisir en fonction des "*.exe" si tu utilise le chipset ou la CG

 

c'est le truc de bases, mais on sait jamais ;)


  • 0
P4G MSI GT60 0NC-016FR : i7-3610QM - 8go DDR3 - GTX 670M 3go GDDR5 - SSD M4 128go - HDD 750go
3Dmark11 : P3738 pour le moment ;)

#6
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Wow, ça a marché ! O_O

Quoique c'est à n'y rien comprendre, vu qu'il m'était impossible d'ajouter l'exe via le panneau de contrôle de Nvidia hier (cf l'edit de mon premier post). Enfin, pour le moment ça marche, je ne vais pas me plaindre : on va voir si ça continue ainsi !

Merci ! :)

Modifié par Xss, 11 février 2013 - 15:37.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)