Aller au contenu

Change
Photo

Qosmio toshiba X300-123


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Tartoufion

Tartoufion

    En attente de Visa

  • Membre
  • 6 messages
  • LocalisationSaint-Pierre & Miquelon
Bonjour,

Mon portable vient de rendre l'âme !
Le processeur ne fonctionne plus !

Le processeur était un P8400 dual core de intel centrino 3M de cache, bus 1066 Mhz

Voila je voulais savoir si cela était possible de changer le processeur par un plus puissant, sachant pas trop fouiller dans la carte mère de l'ordi, je ne veux pas trop me gourrer !

Un P8700 ou encore un P9400 ou P9700 ? Voir plus , sans trop chauffer surtout !

Merci pour votre aide

Thierry

Modifié par Tartoufion, 10 février 2013 - 19:00.

  • 0

#2
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Salut!

 

Comment sais-tu que ce soit le processeur? Sinon, tu peux mettre tout type de processeur Intel Core 2 Duo de 3e génération.

 

Bonne soirée,


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#3
Tartoufion

Tartoufion

    En attente de Visa

  • Membre
  • 6 messages
  • LocalisationSaint-Pierre & Miquelon
J'ai fais principalement du montage vidéo en full hd , et en sortie hdmi !
Il tourne depuis que je l'ai acheté en 2008 , j'ai du l'etteindre deux fois et sinon par panne de courant ! ^^

voici les infos du processeur sur ebay:

http://cgi.ebay.fr/w...8#ht_1473wt_922

Merci encore!
  • 0

#4
Tartoufion

Tartoufion

    En attente de Visa

  • Membre
  • 6 messages
  • LocalisationSaint-Pierre & Miquelon
Aussi dans les caracteristiques du processeur original, la mémoire cache est de 3M de cache ! Si je mets un processeur avec 6 M de cache il prends aussi ?
Aussi avec la version du bios est il possible de prendre tout type de processeur ?

Merci
  • 0

#5
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Tu supposes que c'est le processeur qui est HS ou tu en ais sûr?

Parce que ces modèles sont plutôt réputés pour avoir des problèmes de gpu.


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#6
Tartoufion

Tartoufion

    En attente de Visa

  • Membre
  • 6 messages
  • LocalisationSaint-Pierre & Miquelon
J'ai démonté tout le qosmio ! Une fois la patte thermique bien nettoyé, une craque est bien visible sur le processeur ! Voila pourquoi j'en suis sûr ^^

j'ai aussi testé le ventilo et il est HS , donc cela vient certainement de là !

Maintenant je voudrais être sur, de bien choisir le processeur !

Modifié par Tartoufion, 11 février 2013 - 12:08.

  • 0

#7
Tartoufion

Tartoufion

    En attente de Visa

  • Membre
  • 6 messages
  • LocalisationSaint-Pierre & Miquelon
Je suis en attente de la commande sur ebay ! J'attends vos avis sur le lien ebay que je vous ai mis plus haut !

Le processeur dual core p9400 , 6M de cache , 35 watts etc ! Ce que me dit Darkmustang " tout type de intel dual core 3ième génération "

Donc je peux commander ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)