Aller au contenu

Change
Photo

MSI GT60 0NC-446FR


  • Veuillez vous connecter pour répondre
465 réponses à ce sujet

#391
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

Mange du W8 ou sinon rien  :)


  • 0

MSI GT60 
MINI MONSTRE ROUGE


#392
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Exactement. Comme cela l'a toujours été pour chaque OS.

 

Question qui n'a rien à voir pour les utilisateurs de cette machine : je trouve que le son sortant des enceintes est un peu plat et tire un peu trop vers les aigües (ou le treble) comme si le son était étouffé, qu'il y avait un cache devant. Vous avez la même chose ?

Mon précédent (MSI GE660) avait une qualité sonore bien réelle avec du relief et un son fidèle (un son de violon ressemble à un son de violon et non pas une sorte de léger bourdonnement).

 

THX est bien activé mais quelque soit la configuration, le résultat n'est pas là.


Modifié par MarcO_o, 29 avril 2013 - 17:06.

  • 0

#393
Romain_se

Romain_se

    En attente de Visa

  • Membre
  • 41 messages

Tout simplement que cela leur serait trop coûteux (je n'y crois pas trop). Comme ils achètent les licences à Microsoft, ils doivent les écouler ils ont la flemme d'assurer la rétrogradation vers windows 7 par peur d'incompatibilité qui gonflerait leur SAV et que bien qu'assembleur, il y a du matériel tel que la barre tactile dont le driver semble développer par eux ou leur suite logiciel. Pour un pc dont l'espérance de vente est de quelques mois, ça ne vaut pas le coup d'assurer un suivi commercial sérieux donc ils le vendent tels quels avec quelques mises à jour mais sûrement pas pour une quelconque rétrogradation.

 

 

Hé bien c'est quand même dommage pour un produit qu'on achète  plus de 1000€.


  • 0

MSI GT60 0NC / Intel Core I7 3630QM /GeForce GTX 670MX / DDR III 12 Go / Windows 10 64


#394
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

C'est pourquoi MICROSOFT pavoise sachant qu'ils vendent de nombreux windows 8 EOM aux intégrateurs

buisiness allllllllllllllllllllllllllllllll


  • 0

#395
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Exactement. Comme cela l'a toujours été pour chaque OS.

 

Question qui n'a rien à voir pour les utilisateurs de cette machine : je trouve que le son sortant des enceintes est un peu plat et tire un peu trop vers les aigües (ou le treble) comme si le son était étouffé, qu'il y avait un cache devant. Vous avez la même chose ?

Mon précédent (MSI GE660) avait une qualité sonore bien réelle avec du relief et un son fidèle (un son de violon ressemble à un son de violon et non pas une sorte de léger bourdonnement).

 

THX est bien activé mais quelque soit la configuration, le résultat n'est pas là.

 

Pareil chez moi, je trouve le son un peu en deçà de la réputation de dynaudio.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#396
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Et as-tu l'impression que ton caisson de basse fonctionne ? Je n'ai pas l'impression que realtek l'utilise correctement. Après peut-être que les différentes sorties à utiliser sont programmées dans le fichier de musique qu'on lit. Un mp3 en 2.0 ne sollicitera peut-être pas le caisson. Mais si je fais le test des enceintes par le gestionnaire son de relatek, j'entends un truc sortir mais je serai incapable de savoir si ça vient du caisson ou bien des hauts-parleurs...


  • 0

#397
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

J'ai l'impression que la caisson ne fonctionne pas mais bon je suis pas sur vu que j'ai pas d’élément de comparaison à coté. Par contre au niveau de la sortie (jack) le son est vraiment pas terrible sur mon petit 2.1


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#398
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Le son est de très bonne qualité sur un GX60 aucune saturation et performant

 

en externe rien à redire


  • 0

#399
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Bon je crois que j'ai atteint mon max, au delà j'ai des plantages:

core: 1096 mhz (soit +430)

memory: 2250 mhz (soit +450)

 

Résultat sur 11http://www.3dmark.com/3dm11/6496465


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#400
valleboss

valleboss

    Geek padawan

  • Membre
  • 3 241 messages
  • LocalisationSpringfield

Toujours plus haut ^^ 


  • 0

MSI GT60 
MINI MONSTRE ROUGE


#401
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

Bon je crois que j'ai atteint mon max, au delà j'ai des plantages:

core: 1096 mhz (soit +430)

memory: 2250 mhz (soit +450)

 

Résultat sur 11http://www.3dmark.com/3dm11/6496465

+1 au niveau score " Jalaxx"  en comparaison de ce qu'on trouve sur le net


  • 1

#402
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Toujours plus haut ^^ 

 

Toujours plus loin^^


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#403
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

J'ai l'impression que la caisson ne fonctionne pas mais bon je suis pas sur vu que j'ai pas d’élément de comparaison à coté. Par contre au niveau de la sortie (jack) le son est vraiment pas terrible sur mon petit 2.1

J'ai cherché vaguement sur internet mais je n'ai rien trouvé. J'ai bien essayé d'installer une appli sonomètre sur mon téléphone mais ce n'est pas probant...

 

Enfin, je rajouterais : toujours plus fort !

 

EDIT : j'ai fait des tests en générant un son de 30 Hz et avec comme sonomètre mon téléphone. Même en mode stéréo, le caisson de basse délivre du son, d'ailleurs il a quelques décibels de plus que les hauts-parleurs mais c'est normal. En mode 5.1, les observations sont identiques.

Cela dit, mettre en 5.1 (et coupant les enceintes arrières pour avoir du 2.1) donne plus de relief à la musique que le stéréo.


Modifié par MarcO_o, 30 avril 2013 - 16:38.

  • 0

#404
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

Auriez vous constaté des problèmes de connexion a internet avec la machine ?

 

lorsque je suis connecté en Ethernet ou via mon téléphone en USB directement je n'ai aucun soucis , cependant par wifi, j'ai remarqué que sur des jeux j'ai des "lags" comme si d'un coup la connexion baissé en intensité, puis 5-10 secondes après tout reviens a la normal , et sa me fais le coup toutes les 3-4 min , c'est assez *où sont les... trop tard...* quand même,

 

Le pilote de la carte wi-fi est a jour normalement , cependant si vous en aviez un pour moi vérifié je prend car j'ai fait la mise a jour via celui que propose msi sur son site et peut être qu'il n'est pas très a jour..


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#405
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

C'est un problème lié au driver bigfoot, chez moi si je joue tout en étant connecté en wifi c'est BSOD. Pour remédier à ce problème il faut désinstaller le driver bigfoot pour le wifi et utiliser le driver générique de w8.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#406
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

donc en gros, je désinstalle le pilote bigfoot, et pour le wifi et la connexion Ethernet sa ira , aussi bien pour l'un que pour l'autre?

 

Mais sinon c'est quoi le soucis , un problème d’incompatibilité entre les 2 ?


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#407
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Le problème pour le bigfoot est surtout lié au wifi, mais en ethernet y a pas de soucis.

 

Sinon le problème est connus par MSI mais jusqu'à maintenant y a pas de solution à part le désinstallation du pilote bigfoot.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#408
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

ok bah je te remercie pour ces détails Jalaxx :)


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#409
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Ok y a pas de quoi. :)


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#410
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Jamais eu de souci mais je n'ai jamais configuré l'ethernet killer. Je pense même que j'ai désactivé le service.

Mais désinstaller bigfoot signifie le désinstaller pour le wifi ET ethernet non ?


  • 0

#411
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Oui ça désinstalle l'utilitaire mais les périphériques fonctionnent toujours grâce au driver générique de w8.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#412
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

Bonsoir,

 

EDIT : j'ai fait des tests en générant un son de 30 Hz et avec comme sonomètre mon téléphone. Même en mode stéréo, le caisson de basse délivre du son, d'ailleurs il a quelques décibels de plus que les hauts-parleurs mais c'est normal. En mode 5.1, les observations sont identiques.

Cela dit, mettre en 5.1 (et coupant les enceintes arrières pour avoir du 2.1) donne plus de relief à la musique que le stéréo.

Je ne suis pas du tout certain que le microphone d'un téléphone portable soit capable de capter une plage de fréquence étendue jusque 30Hz !

 

Mais si je fais le test des enceintes par le gestionnaire son de relatek, j'entends un truc sortir mais je serai incapable de savoir si ça vient du caisson ou bien des hauts-parleurs...

Si le test des voies via l'utilitaire Realtek laisse entendre quelque chose, alors le HP des basses fonctionne bien : Le test envoie un signal voie par voie et les autres HP ne sont donc pas sollicités en même temps que le HP des basses.

 

Après, comme vous l'avez déjà conclu, l'encodage de la source et les réglages personnalisés peuvent rendre un son très différent entre deux systèmes de reproduction.

 

Essayez d'utiliser une source analogique ou un CD original pour entendre plus franchement les basses.

 

 

 

donc en gros, je désinstalle le pilote bigfoot, et pour le wifi et la connexion Ethernet sa ira , aussi bien pour l'un que pour l'autre?

 

Mais sinon c'est quoi le soucis , un problème d’incompatibilité entre les 2 ?

En Wifi, Windows est capable de générer une carte virtuelle (Carte de miniport Microsoft Virtual WiFi) et ainsi de permettre la connexion à partir de la carte matérielle installée même si elle ne dispose pas de son pilote.

En Ethernet cela est dépendant de la configuration du système et du BIOS et sans le pilote "constructeur" la connexion sera parfois impossible.

 

Les soucis de connexion couramment rencontrés avec les cartes Killer proviennent, pour l'essentiel, d'une incompatibilité software (entre le pilote Killer et des programmes tiers) et surtout d'un blocage du driver par l'anti-virus. C'est la fonctionnalité innovante de gestion de la bande passante et de l'utilisation de celle-ci par les applications qui cause ces incompatibilités (pb de connexion) et/ou blocages (BSOD). 

C'est pour ces raisons qu'il est très difficile de proposer un correctif (en tous cas du coté de MSI) à ce problème connu. Il faut tenter de remonter l'information auprès des développeurs des programmes que vous utilisez et des service d'assistance des éditeurs d'Anti-virus dont on commence à obtenir, dans certains cas, des solutions efficaces.


Modifié par Kiss4u, 04 mai 2013 - 22:37.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#413
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Ouais enfin si ces "développeurs" espèrent qu'on soit des beta-testeurs, qu'ils baissent le prix de la machine. Innover c'est bien mais les BSOD sont précisément des bugs suffisamment graves pour être détectés avant la commercialisation normalement. Et comment remonter une information à un assembleur (MSI) ou au fabricant de la carte réseau ? Les contacter par leur SAV a deux solutions : une condescendance méprisante de leur part ou une acceptation (sans l'avoir demandé) d'un retour SAV.

 

Concernant le son, je trouve quand même étrange qu'en Stéreo, du son soit redirigé vers le caisson de basse...


Modifié par MarcO_o, 05 mai 2013 - 10:38.

  • 0

#414
Kiss4u

Kiss4u

    Newbie

  • Membre
  • 438 messages

En fait on ne s'est pas bien comprit.

 

MSI commercialise un système et doit garantir son bon fonctionnement ou le corriger s'il n'est pas conforme aux prestations techniques pour lesquelles il a été conçu. Mais MSI ne peut pas corriger des BSOD ou des incompatibilités liées a des programmes tiers qui ne supportent pas ou ne sont pas encore compatibles avec les nouvelles technologies embarquées sur les produits MSI les plus récents !

 

Je ne pense pas qu'un constructeur devrait intégrer moins de technologie dans ses systèmes sous prétexte que l'utilisateur final va utiliser des applications qui ne sont pas encore au fait de ces technologies nouvelles. L'évolution et le développement technique ont aussi besoin de ces impulsions là.

 

Par ailleurs j'ai apporté des éléments de réponse et parler ici d'un problème connu mais, pour autant, rien n'indique que tous les cas répertoriés dans ce fil de discussion rencontrent un problème dont l'origine est commune et encore moins qu'elle est celle dont j'ai parlé !

Il existe mille et une cause qui peuvent avoir pour effet de rendre une connexion inopérante, instable, boguée,  bloquée, incompatible avec une application...

 

 

Concernant le son, je trouve quand même étrange qu'en Stéreo, du son soit redirigé vers le caisson de basse...

Une piste stéréo n'est pas amputée des fréquences basses. Il est tout à fait normal que sur un système 2.1, constitué de deux HP large bande et d'un HP avec filtre passe-bas, les basses soient reproduites par ce dernier quel que soit le nombre de voies que possède le fichier d'entrée.


Modifié par Kiss4u, 05 mai 2013 - 12:46.

  • 0

WallPapers MSI Dragon Army inédits en exclusivité pour les visiteurs de P4G


717637buttonmsiwpFluidity.png423688msidragonarmytranslucentbutt.png749475msidragonarmylegendbutt.png152864buttonmsiwpTwinDragonRedSkin.png764418msidragonarmysinusoidalcolorsbutt.


#415
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Peut-être mais c'est quand même le rôle de l'assembleur de s'assurer de l'harmonie des différents composants !

Mais je suis d'accord qu'ils ne sont pas complètement responsables.

Cependant, je suggère de briser là ou de continuer par mp, ce n'est pas la bonne place pour un tel débat.

 

D'ailleurs, afin de contrebalancer tous les points négatifs qui ont été soumis, y a-t-il des gens qui ont ce modèle et qui n'ont aucun problème (en dehors de windows 8) ?


  • 0

#416
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

Le dernier pilote de la 670 MX , le 320.14 est compatible avec notre config sans devoir bidouiller !

Je l'installe actuellement, en espérant ne pas avoir de mauvaise surprise :)


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#417
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Mais n'y a-t-il pas une rétrocompatibilité des drivers pour fonctionner sur le plus de CG possibles ?


  • 0

#418
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Perso j'ai jamais eu de soucis pour installer les driver récupérer sur nvidia.fr


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#419
Ferhed

Ferhed

    Petit Geek

  • Membre
  • 597 messages

bah pour ma part , il y a une signature sur ma carte de MSI qui m’empêche d'installé certains drivers, à moins de manipuler avec des fichiers en plus a télécharger pour passer outre etc , manipulation que je me garde de faire car j'oublie constamment le procédés, donc dans le cas des personnes ayant le même soucis que moi je vous l'annonce pour pouvoir jouir convenablement de votre carte graphique :)


  • 0

[P4G] MSI GT60 0NC-446FR | I7-3630 | GTX670MX | 8GO DDR3 | SSD 120Go | HDD 750Go

[Console] PS Vita | 3DS | Ps3 | GameCube

[NAS] Synology DiskStation DS112J | HDD 4To


#420
MarcO_o

MarcO_o

    En attente de Visa

  • Membre
  • 56 messages

Peux-tu expliquer car je trouve cela bizarre ?


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)