Aller au contenu

Change
Photo

Windows 7 x64 sur ERAZER X7819 ??


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

Bonjour à tous et toutes,

 

J'essai d'installer windows 7 en remplacement de windows 8 sur un Erazer X7819. J'ai désactivé le BIOS UEFI et le secure boot.

 

J'ai pu mener à bien mon install jusqu'au bout mais lorsque j'ai rebooté, impossible de booter sur la partition win7.

 

Le PC reboot en boucle.

 

Si quelqu'un à une idée...

 

Vraiment la misère secureboot et UEFI...


Modifié par astho, 05 février 2013 - 09:50.

  • 0

#2
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

Ma piste actuelle serait liée au format de la partition qui doit être en GPT à mon avis (je vérifie ce soir) et que je devrai peut êter convertir en MBR pour retrouver un système "classique".


  • 0

#3
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Effectivement, c'est à cause de GPT.


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#4
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

Bon ma partition n'est pas en GPT mais bien déjà en MSDOS selon seven. Seven après l'install me permet de convertir le HDD uniquement en dynamique.

 

Le problème persiste après une nouvelle install. Je précise que j'ai viré absolument toutes les partitions du HDD. N'y a-til pas besoin d'une partition de boot que j'aurai dégagé ? Dans une install "normale" aucune partition supplémentaire n'est nécessaire...

 

Vont pas se faire des potes chez Microsoft avec leur idée de génie...

 

Peut-être un souci de bootloarder...


Modifié par astho, 05 février 2013 - 19:48.

  • 0

#5
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

J'ai booté sous linux et GParted m'a trouvé des traces d'une table de partitions GPT que seven ne voit pas... D'autre part Linux ne me voit pas la partition créée par seven. Conclusion il y a bien un souci de table de partitionnement ( merci linux au passage ).

 

J'ai donc créé une table MS DOS pour voir avec GParted et là je refait une install de seven.


  • 0

#6
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

Boot seven toujours KO malgré la table MSDOS. j'installe linux en dual boot pour voir si son bootloarder me résoudra le souci. Cette fois linux m'a bien détecté l'install de seven a coté.


  • 0

#7
astho

astho

    En attente de Visa

  • Membre
  • 6 messages

Bon et bien toujours le même topo. Impossible de booter quoi que ce soit... Superbe évolution ce secureboot ya pas à dire...


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)