Aller au contenu

Change
Photo

Peu de FPS dans Diablo 3 malgré une bonne config


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
scullfox

scullfox

    En attente de Visa

  • Membre
  • 69 messages

Bonjour, 

 

Avec tous les régkages de Diablo 3 à fond en 1920*1080 je me retrouve à 60 FPS cela me semble anormal voici ma config :

 

i7 3630q

Atii HD7970M (drivers 13.1)

8Gb Ram 

Disque dur SSD

 

Voilà si quelqu'un peut m'aider ca sera très bien venu :)


  • 0

#2
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Synchronisation verticale activée dans les paramètres. Cela bloque les FPS à la fréquence de ton écran (qui est de 60Hz). Tu le désactives et ça roule vite.


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#3
kena

kena

    Geek certifié

  • Membre
  • 1 821 messages

Oui regarde à la sync verticale.

 

En même temps 60FPS, c'est largement suffisant  ;)


  • 0
SFF4Gamers • Silverstone SG05-B • Zotac GF 9300 ITX-WiFi • Core 2 Duo E8400 + Corsair H50 • Gainward HD 4850 GS 512MB • Samsung F3 500GB • OCZ Reaper HPC 2x2GB • Windows Se7en Ultimate x64 • 22" 1920*1080 • Review

P4G • Clevo W150ERQ • i5 3210m (2,5-3,1GHz) • SSD Intel 330 120Gb • 4GB DDR3 1600MHz • GT650M 1Gb GDDR5 • Ecran 15,6" 1920x1080 Mat • Graveur DVD Multi • Li-ion 6 cellules • Review

#4
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 670 messages
  • LocalisationBordeaux

Oué je l'es coupé aussi la sync vertical, car quand ça fight vraiment fort, tu peux vite passé à 30 FPS (haaa quel horreur !) alors que sans la V.sync je suis à 140 FPS constant (avec full élevé et ombres désactivées car ça sers à rien)


Modifié par Vulchoc, 29 janvier 2013 - 20:11.

  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#5
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06

Etrange ça...


  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#6
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages

Oui, étrange, la synchro verticale ne fait que limiter à 60fps, au pire tu descends à 58/59 par petits accoups mais si tu passes à 30 parfois avec alors que tu fais 140 "constants" sans, c'est pas logique... :/


  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#7
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

de toute façons si tu as plus de 60 fps alors que tu n'as qu'un 60hz sa sert à rien .. moi je dis ne touche à rien


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)