Aller au contenu

Change
Photo

[RESOLU]mise a jour intempestive windows 8


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages
Bonjour , après chaque redémarrage mon windows fait des maj de 20 min alors que windows uptade est désactive ! Je précise que si j'éteins mon ordi et je le rallume après il n'y a pas de maj... Je comprend pas .. Merci MSI ge60
PS : j'ai un écran bleu : configuration des fonctionnalités de windows et sa bloque toujours a 15% pendant 15 min !

Modifié par Gaucher00, 27 janvier 2013 - 22:11.

  • 0

#2
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

J'ai vu que sur certain forum cela pourrait être du à des programmes avec des drivers mal installés ou inexistants ?

Enfin je sais pas trop, mais c'est affreusement *où sont les... trop tard...* ....


  • 0

#3
tryskel41

tryskel41

    En attente de Visa

  • Membre
  • 68 messages
  • LocalisationParis

Idem pour moi, j'ai le même soucie et d'aute cas bizarre comme le gestionnaire des tache qui se lance 3 minute après.

Et ce que windows update soit activé ou pas  :(

j'ai aussi de manière aléatoire une utilisation ecxecive de la Ram (7,8go utilisé sur 8go alors qu'aucune application n'est lancer et aucun processus ne justifie cette utilisation abusive de la Ram)

 

Bref Windows8 et MSI ne semble pas faire bon ménage ... -_-

 

Vous me conseiller de reintaller un Windows8 proprement ou de downgrader sur un seven ?


Modifié par tryskel41, 27 janvier 2013 - 23:02.

  • 0
MSI GT70 0NC (GTX670mx)  
 
 
 

#4
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Sur mon GT70, Windows 8 tourne à merveille! Je pense que vous avez des soucis de pilotes et logiciels qui ne sont pas à jour. Et regardez dans vos programmes si vous en avez pas des vieux qui peuvent mettre le bazar.


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#5
tryskel41

tryskel41

    En attente de Visa

  • Membre
  • 68 messages
  • LocalisationParis

RAS de mon coté,tout semble a jour ... je pense repartir sur une installation propre de windows ... reste à savoir lequel 


  • 0
MSI GT70 0NC (GTX670mx)  
 
 
 

#6
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

Pour ma part, rien à signaler après une restauration des dvd de windows 8.

Ensuite, j'ai mis à jour les pilotes via touslesdrivers.com et pas de problème particulier depuis.


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#7
Apg59

Apg59

    En transit

  • Membre
  • 136 messages
  • LocalisationLille
Pour ma part, rien à signaler après une restauration des dvd de windows 8.

Ensuite, j'ai mis à jour les pilotes via touslesdrivers.com et pas de problème particulier depuis.

 

J'ai fait de même que @Pierrot, et pas de problèmes particuliers à signaler pour le moment.

Pourtant Windows Update est activé.

 

N'hésitez pas à utiliser également des softs tel que CCleaner et/ou TuneUp Utilities (j'utilise les 2) pour faire le nettoyage entre deux installations de pilotes.


  • 0

P4G 15,6'' MSI GE60 0ND-408FR : i7-3630QM - GTX 660M

+ RAM Kingston 2 x 8 Go + SSD Crucial M4 256 GO mSATA + DD Seagate Momentus XT 750Go.

-

Ordinateur de bureau Intel Core i5 4670K 3.4 GHz et Gigabyte nVidia GeForce GTX770 2Go DDR3, Crucial Ballistix Tactical 8 Go (2*4), SSD Samsung 840 EVO 120 Go, WD 2 To, Graveur DVD, MSI Z87-G43, Antec Three Hundred Two et HCG 520. 

--

Périphériques Souris Logitech G500 / Tapis Cooler Master + Casque Logitech G35 

--

Jeux du moment : League Of Legends, Diablo 3. Contactez-moi pour me rajouter dans vos contacts.

--
Webmaster du site http://www.labotronix.fr.


#8
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Je télécharge tune up utilities pour voir un peu ce que ça donne mais je vois pas trop ce que ça pourrait changer...

Une idée des programmes qui pourraient entrer en conflit ? J'ai déja viré avast qui me posait pas mal de pb ...


  • 0

#9
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Bon, aprés installation de tune up et action de celui ci je redémarre et rebelote : une conf des fonctionnalités de windows mais plus rapide cette fois : 17 min !  =( 


  • 0

#10
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

peut-être essayer de tenter un mode sans échec ou un démérrage sélectif de windows.

 

Il y a longtemps que tu as ce problème ? Voir pour une restauration du système depuis un point de sauvegarde.


Modifié par Pierrot, 28 janvier 2013 - 16:07.

  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#11
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Depuis l'achat de mon pc c'est à dire lundi dernier =(


  • 0

#12
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

J'ai trouvé çà mais je doute que celà puisse t'aider, mais celà prouve qu'il y a d'autres cas

http://answers.micro...73-660da286e934


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#13
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Oui effectivement, je vois que je suis pas seul mais le modo n'a pas vraiment aidé ... 


  • 0

#14
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

As-tu essayé de demander à Msi ? Peut-être qu'ils connaissent le problème.

http://frsupport.msi.../Tickets/Submit

Je les ai contacté pour 2 problèmes différents et ils m'ont répondu dans les 48 heures.

 

Au pire, essaie d'effectuer une ré-installation avec les Dvd de restauration ou "une réparation ou actualisation" du système.


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#15
Apg59

Apg59

    En transit

  • Membre
  • 136 messages
  • LocalisationLille
Je télécharge tune up utilities pour voir un peu ce que ça donne mais je vois pas trop ce que ça pourrait changer...

Une idée des programmes qui pourraient entrer en conflit ? J'ai déja viré avast qui me posait pas mal de pb ...

 

J'évoquais juste les outils de nettoyage qui m'ont bien aidé quand j'avais des soucis de drivers (nettoyage du registre des clés, et d'autres choses, ...). 

 

Une restauration avec les DVDs de restauration peut-être faites comme le dit @Pierrot. Au temps essayer au moins tu seras fixé.


  • 0

P4G 15,6'' MSI GE60 0ND-408FR : i7-3630QM - GTX 660M

+ RAM Kingston 2 x 8 Go + SSD Crucial M4 256 GO mSATA + DD Seagate Momentus XT 750Go.

-

Ordinateur de bureau Intel Core i5 4670K 3.4 GHz et Gigabyte nVidia GeForce GTX770 2Go DDR3, Crucial Ballistix Tactical 8 Go (2*4), SSD Samsung 840 EVO 120 Go, WD 2 To, Graveur DVD, MSI Z87-G43, Antec Three Hundred Two et HCG 520. 

--

Périphériques Souris Logitech G500 / Tapis Cooler Master + Casque Logitech G35 

--

Jeux du moment : League Of Legends, Diablo 3. Contactez-moi pour me rajouter dans vos contacts.

--
Webmaster du site http://www.labotronix.fr.


#16
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Merci des conseils je vais tester actualiser et sinon tout réinstaller . J'aurais besoin de faire une copie de windows sur des dvd ou pas pour la réparation avec la réinstallation de windobe?

Merci =) 


  • 0

#17
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

Regarde le tuto de Strid pour une ré-installation de windows (Paragraphe 1 et 4) : http://portables4gam...-gt78078370-co/


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#18
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

ok super , merci je tente la récupération de windows, si ça fonctionne toujours pas mieux, je réinstalle windaub


  • 0

#19
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

à priori ça marche ! donc pour ceux qui ont le même pb , n'hésitez pas à faire la même manip =) !

Merci de vos conseils en tout cas


  • 0

#20
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Bonsoir, peut-on marquer le problème comme résolu? Merci :)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#21
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

Tu as fais quoi, juste une actualisation du système ou une réinstallation ?


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#22
Gaucher00

Gaucher00

    En attente de Visa

  • Membre
  • 31 messages

Tu as fais quoi, juste une actualisation du système ou une réinstallation ?

Juste une actualisation, tu perds tout mais ton pc est clean.

Pense à faire des .saves de tes jeux, j'aurais pleurais si j'avais perdu ma save skyrim =)


  • 0

#23
tryskel41

tryskel41

    En attente de Visa

  • Membre
  • 68 messages
  • LocalisationParis

Pour ma part, résolu par une installe propre de Windows sans passer par la case réstauration (donc pas sans risque ...) :)

Un probleme en moins, mais il m'en reste pleins d'autres ... donc je ne risque pas de m'ennuyer.

 

NB : Merci à tous pour votre participation sur ce topic (et les autres aussi)


  • 0
MSI GT70 0NC (GTX670mx)  
 
 
 

#24
Sobraz

Sobraz

    En attente de Visa

  • Membre
  • 2 messages

Pour ceux que ça intéresse j'ai simplement désinstallé la mise à jour de windows (8) nommé KB2862768 et le problème est résolu ^^


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)