Aller au contenu

Change
Photo

[AIDE] M17x R1 et problèmes de drivers avec Windows 8

M17x Windows 8 Alienware R1 drivers

  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Bonjour à tous,

 

J'ai eu le fausse bonne idée de mettre à jour mon M17x R1 tournant sous Windows 7 vers Windows 8 Pro.

 

Fausse bonne idée car ces emplumés de chez Dell ne maintiennent pas les versions R1, R2 et R3 pour Windows 8 (la preuve ici). Une honte pour des systèmes qui ont 3 ans, voire moins.

 

Bref, je me suis retrouvé avec un ordi à la ramasse, les composants suivants ayant reçu des drivers Windows moisis :

  • Carte WiFi (Broadcom 1397 / 1510) : le débit est tellement réduit qu'on se retrouve transporté 20 ans en arrière (dans mon cas, débit ridicule de 100 Ko/s),
  • Carte Vidéo (2 x nVidia GTX 260M + carte embarquée 9400M) : pas reconnues,
  • Touchpad (Synaptics) : ne fonctionne pas,
  • ... (liste non exhaustive :angry: ).

Je suis en train de rechercher des solutions sur le net mais les rares pistes explorées n'ont pas encore abouties. Je n'ai rien trouvé sur les forums francophones.

 

Ce post a donc pour but de collecter les infos pour ceux qui passeraient par ce chemin de croix après moi, et d'appeler à l'aide ceux qui y sont passés avant.

 

A vot' bon coeur m'ssieurs dames ^_^


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#2
billy_boolean

billy_boolean

    Touriste

  • Membre
  • 240 messages
  • LocalisationBelgium

Faut pas télécharger les pilotes chez Dell.
Commence par le chipset carte mère.

Carte réseau
CGs
et tout le reste.


  • 0

#3
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Merci pour ta réponse.

 

Le souci, c'est que j'ai essayé de mettre d'autres pilotes et Windows 8 n'en veut pas (essai seulement pour la carte WiFi).

Pour la carte WiFi, il me dit que le pilote qu'il a est plus récent. Et ça me fait ça même si je supprime le périphérique et que je le réinstalle en lui disant que j'ai le .inf.

 

Et si j'installe "à la main", Windows 8 ne trouve pas la carte.

 

Tu dis qu'il ne faut pas télécharger les pilotes chez Dell. Mais pour la carte mère par exemple, je le prends où ?
Parce que je ne sais même pas ce que Dell a mis dans ma config <_<

 

Juste une précision, j'ai gardé tous les drivers Windows 7 que j'ai utilisés lors de ma dernière galère de réinstallation de Win 7 (ouais, je les enchaîne :wacko: ). Donc, j'ai toutes les dernières version stables de tous les drivers, mais estampillés Dell, et qui ont 2 ou 3 ans.

 

Edit 1 : Ca  y est, j'ai fini par trouver pour la carte WiFi, grâce à ce forum.

Je traduis pour les non-anglophones : Il faut récupérer le driver Dell Wireless WLAN 1397 Half MiniCard (4312bg) (alias Network_Driver_WD35F_WN_5.100.235.12_A37). Ca se passe ici.

Le Setup de ce pilote plante si on veut l'installer mais propose d'extraire les fichiers. Ce qu'il faut faire.

 

Ensuite, dans le gestionnaire de périphériques, il faut choisir la carte 802.11, et cliquer sur "Mettre à jour le pilote". Puis "Rechercher un pilote sur mon ordinateur" et "Choisir parmi une liste de pilotes de périphériques sur mon ordinateur".

Là, on sélectionne "Carte réseau Broadcom 802.11n" et on clique sur "Disque fourni".

Aller chercher le répertoire *\dell\drivers\K4H75\DRIVER dans lequel se trouve le fichier bcmwl6.inf.

 

Et voilà, ça s'installe et la carte WiFi est de nouveau opérationnelle à 100% :D

 

Je vais de ce pas essayer de mettre à jour le reste de la bécane.

Je vous donne la solution ici, dès que je l'ai trouvée.

 

 

Edit 2 : Bon, on peut aussi rayer le Synaptics Touchpad de la liste.

 

Mais là, le système n'y était pour rien. Ca se passait plutôt entre l'écran et la chaise... :unsure:

En fait, c'est moi qui avait configuré le touchpad pour qu'il soit inactif si une souris est détectée.

Une fois la souris débranchée, le touchpad fonctionne très bien.

 

En revanche, je suis en pleine galère avec ces satanés drivers nVidia : impossible de les installer.

Au premier passage, tout s'est bien passé, mais après redémarrage, rien n'avait été pris en compte.

Et maintenant, le processus ne veut plus aller au bout et dans le gestionnaire de périphériques, au lieu d'avoir indiqué "Carte vidéo de base Microsoft" (ce qui me fait un peu mal aux fesses même si les GTX 260M ne sont plus toutes jeunes), j'ai "Périphérique inconnu" et "Driver".

Mais l'affichage fonctionne en mode minimal donc ça reste utilisable pour de la bureautique.

Le but est quand même de pouvoir jouer ;)

 

Si certains ont une idée, j'achète :D


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#4
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Bon, il semblerait que le sujet n'attire pas les foules.

Tout le monde s'est débarrassé de son R1 ou personne n'est passé à Windows 8 ? ;)

 

Pour info, je galère encore avec les drivers des cartes graphiques.

J'ai réussi à les installer, mais ceux qui étaient stables sous Windows 7 ne le sont pas du tout sous Windows 8.

 

Je vais donc suivre le conseil de billy_boolean : réinstaller tout les drivers depuis le début, et dans l'ordre préconisé sur les forums.

En espérant que les drivers soient les bons...

 

Pfff, quelle galère, Dell et Alienware, c'est la dernière fois, on ne m'y reprendra plus.

Même si la machine est superbe au début, dans le temps il n'y a aucun suivi, aucune évolutivité (ce qui est quand même un peu la force d'un P4G), et au final le coût est prohibitif au regard de tout ça :angry:


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#5
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages

Un conseil, si ton R1 fonctionne bien sous Windows 7, reste sous Windows 7. ;)


  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#6
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

LOL

Merci pour ce conseil qui me semble plus que censé vu la galère que c'est :lol:

 

Le souci, c'est que, impatient et suite à un excès de confiance (pourtant j'aurais dû me rappeler des galères précédentes), je n'ai pas sauvegardé mon système avant passage sous Windows 8.

 

Donc, si je veux revenir à Windows 7, il ne me reste plus qu'à tout réinstaller.

Enfin, malgré tout, je pense que tu es dans le vrai : j'aurai plus vite fait de réinstaller Windows 7 que de chercher comment faire fonctionner le 8 <_<


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#7
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
C'est exa!! :D
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#8
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)

Moi, il est clair que jamais windows 8 sera installé sur mon R1. Quand on voit la galère des drivers nvidia sur cette machine ...

 

Mais tu ne back up jamais ton disque dur ???


  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#9
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Ben, comme un abruti, j'avais lancé un back-up juste avant de passer à Windows 8, et comme ça mettais super longtemps, je l'ai interrompu et j'ai installé direct. Excès_de_confiance m'a tuer :unsure:

 

Donc, j'avais un back-up, que j'avais d'ailleurs réalisé après la dernière grosse galère sur cette bouse de R1 :angry:

Et au final, j'ai abandonné Windows 8 qui m'avait pourtant vraiment plu, et via ce back-up, j'ai remis Windows 7.

Mais, comme tu dis ingram, la galère des drivers fait que dès que t'as une installation stable, il ne faut plus rien toucher. C'est quand même une honte sur une machine à ce prix là.

D'ailleurs, comme le mien commence à avoir de l'âge et qu'on ne peut rien faire évoluer dessus, je vais le virer et je vais retourner à une tour customisée par mes soins, solution que je n'aurais jamais dû quitter.

Enfin, je dis ça maintenant mais à l'époque où est sorti le M17x, c'était une tuerie :wub:

Maintenant aussi, c'est une tuerie, mais pour les nerfs...

 

Le truc, c'est que, maintenant que les tablettes sont performantes, je vais garder ma tablette pour tout ce qui est nomade, et ma tour pour jouer. Car de toute façon, je n'ai jamais vraiment eu l'utilité d'un PC gamer nomade (je ne fais pas de LAN et je ne joue quasiment que chez moi).

 

 

Sinon, pour ceux qui seraient plus heureux que moi, et surtout plus aventuriers, pour ne pas dire suicidaires, voilà le dénouement de l'histoire et comment on est censé faire :

 

Après avoir galéré à essayer d'installer je ne sais combien de versions de drivers nVidia, qu'ils soient certifiés par Dell, par nVidia, ou modifiés (versions du site LapTopVideo2Go), au mieux j'ai réussi à installer des drivers instables, et au pire, rien n'était reconnu.

Si certains ont envie de s'y essayer, voici le forum qui m'a apporté la réponse la plus pertinente : ici.

Le gars semble avoir réussi à installer les drivers. Mais il ne dit pas si ça tournait après.

 

Pour les non-anglophones, il faut désactiver le contrôle de signature numérique des pilotes, puis installer les drivers modifiés trouvés sur LaptopVideo2Go.

 

Merci en tous cas aux rares intervenants.

Si l'un de vous trouve une solution autre que de revenir à Windows 7, ça m'intéresse.


Modifié par JoCool, 30 janvier 2013 - 21:33.

  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#10
ingram

ingram

    Grand Geek

  • Membre
  • 894 messages
  • LocalisationParis (Neuilly sur Seine)

Pour moi, le R1, c'est une sorte de prototype de F1.

C'est capricieux, mais çà en vaut la peine.

 

A bientôt !!


  • 0
Alienware M17x-R1 (Allpowerful) noir
Sli de 260M, T9600@2.8Ghz, 4Go, SSD 128 Go, DD 500Go, Windows 7 64 Familiale


Alienware M11x-R1

#11
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Le parallèle est bon.

Mais je rajouterai que ça coûte un bras, et qu'il ne faut pas compter s'en resservir la saison d'après ;)

 

C'est vrai que c'est une belle machine, mais Dell se fout bien de la *cavité sombre et humide, sentant mauvais le matin* du monde quand même. Sur une machine comme ça, ne pas maintenir les drivers, c'est le summum du foutage de *cavité sombre et humide, sentant mauvais le matin*.

D'ailleurs, ils ne proposent la mise à jour des drivers pour Windows 8 que pour le R4. C'est encore plus abusé.

Autant le R1 commence a "dater" (en tant que composant informatique j'entend), autant le R2 et surtout le R3, ne sont quand même pas des antiquités.

 

Bref, moi je suis toujours en galère : le système n'est finalement pas totalement stable, alors que le back-up que j'ai utilisé aurait dû l'être. C'est à n'y rien comprendre.

Avec la 9400 ça passe encore mais dès que j'active les 2 GTX 260M, ça se met à mouliner. Je ne peux même pas aller sur le net.

Caractéristique d'un souci de drivers :angry:

 

Et pendant ce temps, je perds des heures et des heures de Far Cry 3 :P


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#12
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Enfin, malgré tout, je pense que tu es dans le vrai : j'aurai plus vite fait de réinstaller Windows 7 que de chercher comment faire fonctionner le 8 <_<

 

Meuh non, il ne faut pas dire ça ^_^

Il ne faut pas oublier que sur ma-config.com, tu as un listing de tes composants et des derniers pilotes disponibles.

Ca devrait grandement te faciliter la vie :)


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#13
JoCool

JoCool

    Touriste

  • Membre
  • 271 messages
  • LocalisationBrignoles

Merci pour l'info :)

 

Depuis le 1er post de ce sujet, j'ai effectivement retrouvé une sauvegarde de ce listing, dans le dossier dans lequel j'avais archivé tout le nécessaire pour une réinstall propre.

Je vais relancer le processus à partir de ce site et essayer avec les drivers proposés.

Mais, comme de toute façon mon M17x commence à ne plus être à la hauteur côté jeux, que je ne peux rien changer dessus, en particulier les cartes graphiques, et que je n'ai pas les finances pour remettre 2500 ou 3000 € dans un nouvel Alienware, je vais opter pour l'option tablette + tour, avec la tablette pour tout ce qui est nomade, même éventuellement certains jeux (j'ai une Asus TF700 qui est assez puissante), et la tour pour les gros jeux et tout ce qui est gourmand ou qui est plus confortable sur un grand écran.

 

J'hésite à revendre le M17x. Même si je sais qu'il ne se vendra pas très cher, c'est déjà ça de pris.


  • 0
M17x : Silver Lunar / Q9000 / SLI GTX 260M / 1920 x 1200 / 4 Go RAM DDR3 1333 MHz / HDD 320 Go 7200 tr Raid 0 ... et ... plaque non personnalisée :(

#14
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

c'est une solution :)

Perso mon R2 fonctionne à merveille.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015






Aussi étiqueté avec au moins un de ces mots-clés : M17x, Windows 8, Alienware, R1, drivers

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)