Aller au contenu

Change
Photo

Hdo ou hd1 ?


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Kwint

Kwint

    En transit

  • Membre
  • 163 messages
Hello la clique !


J'ai reçu mon m17 rx4 ssd128+ hd500....
Seulement , ils ont installé win8pro sur le Hdo... Donc pas le ssd... Puis-je formater le Hdo et installer win8 sur le ssd en hd1 ou suis-je oblige de démonter le portable pour inverser les disques ?

Grand merci d'avance
  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#2
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Je pense que tu boot sur le SSD.

 

Tu met combien de temps pour démarer le PC ?

 

 

Ah et en informatique on compte à partir de 0.
Donc t'as pas de problèmes...

 

Je ne pense pas qu'ils aient fait la connerie de le mettre sur le HDD et non le SSD


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#3
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

J'ai chronométrer ce matin (7-8 secondes pour atteindre le login).... Mais lorsque j'explore le hd1 (ssd) , je ne vois pas les fichiers de windows ... Et au niveau stockage j'ai Os© 424go libre sur 458go et Data(D) 119go sur 119go libre... Par contre  sur le hd0 ( hd classique), je vois les intitulés habituels Windows et alienware. Je n'ai pas du tout l'expérience du ssd , donc je découvre ;-) Pour ce qui est du hd0 ou hd1 , je pensais que le ssd devait être en premier (Hdo) puisqu'il contenait l'os . Tiens, alpha-aw, j'entends comme un bruit irrégulier ( genre hdd qui travaille) partie supérieur gauche du portable ( lorsqu'on regarde le clavier)... C'est le bruit du ssd ? Ou du Hd ?

 

 

Rectification: ce sont bien comme de petits accès de données... Les yeux de l'alien vont flashent en même temps... Accès ssd ? Est-ce normal ?

 

 

Merki ;-)


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#4
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Bon bah tu es bien sur le SSD, sinon sur le HDD tu aurais mis 40sec environ ...

 

Moi j'ai un M18x donc j'ai pas le même emplacement.

 

et en haut à gauche c'est la carte graphique normalement.

 

Les yeux qui flashent c'est juste accès aux disques durs.

 

Franchement te casses pas là tête, ton PC fonctionne très bien !


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#5
Endeavour

Endeavour

    Touriste

  • Membre
  • 327 messages
  • LocalisationBelgium

Ton temps de boot est plus de l'ordre d'un ssd que d'un hdd...

maintenant si tu veux être sûr, t'enlève un des deux et tu regarde si ça boot :-b

 

EDIT:

L'emplacement n'a pas d'importance c'est le disque sur lequel tu boot qui importe, tu peux vérifier dans le BIOS


  • 0

Portable: M17x R4 black - i7 3630qm - GTX675m - 16Go Ram - SSD 240Gb - Killer - FHD
Fixe : i7 870 @ 4Ghz - Crossfire 5850 - 8Gb Ram - Vertex3 120Gb - AMD Eyefinity 22"-24"-22"
Server : Dell PowerEdge 2950 - BiXeon X5355 4*2.66Ghz - 16Gb Ram - 3*300Gb SAS
Nas : Synology DS411 - 4*2Tb, Synology DS1813+


#6
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

OK pour les yeux qui flashent... Mais je trouve que c'est assez fréquent.... Au sujet du boot... Oui c'est rapide. Ce qui me trouble c'est qu'il indique que le disque système est celui de 500go (hd classique). Je contrôlerai le bios ce soir.

 

Ha oui... Je suis étonné qu'il reboot lorsque je fais fn+f7... Je pensais qu'il ne le faisait pas avec la carte Nvidia.. A cause de Win8 ça ou rien à voir.... ???

 

Non, j'essaye de ne pas me prendre la tête mais après ma première douloureuse expérience... ;-)


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#7
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

tu es en raid ou pas ?


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#8
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

Je vais vérifier ce soir... Peut-être bien. Je peux voir ça dans le bios ?


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#9
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

S'il serais en Raid 0 si aurais qu'un seul disque visible dans Windows ^^

 

Là c'est pas le cas.

 

Si tu veux vraiment vérifier.

 

Retire le HDD et vérifie si le PC boot, 

fait de même ensuite avec le SSD

 

S'il boot avec SDD et sans HDD tout va bien

S'il boot avec le HDD, c'est normalement impossible car tu as des temps de boot d'un SSD

 

S'il ne boot pas avec uniquement le HDD, c'est que c'est installé sur le SSD

S'il ne boot pas avec le SSD, c'est que c'est sur le HDD

 

S'il ne boot pas dans les 2 cas, ton Windows est installé à la fois sur le SSD et le HDD.

 

 

Dans tout les cas je te conseille de retirer le HDD, laisser le SSD, formater et installer Windows


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#10
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

à oui désolé de la question :wacko:  (pour le raid :s j'étais allieur .. )

 

d'ailleur c'est quoi comme ssd ??


  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#11
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

Je vais l'ouvrir ce soir... Perte de garantie ???


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#12
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

Non ... -_-

 

C'est que tes disques durs....


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#13
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

Allright... Opération ce soir ;-)


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#14
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

Bon... Hd0 enlevé ( j'ai stressé comme une pucelle ;-) ).... J'ai rallumé et... "no boot media"... donc, il boot bien sur le ssd. Par contre, le module hd1 est vide. Donc, le Ssd doit se trouver ailleurs (m-sata). Si je mets le cd de Windows, je suppose que je pourrai l'installer directement sur le ssd en écrasant la config actuelle.. D'un autre côté... est-ce vraiment nécessaire ? Tout va très bien sur le pc à part ces drôles de petits accès disques pas trop gênants mais impossible de connaitre l'origine....


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium

#15
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris

AHHHHHHHHHHHHHHHHHHHHHHHHHH

 

c'est un mSata ? -_-

 

Si ton SSD est un mSata, alors c'est pas dans les emplacements HD0 ou HD1 mais pas très loin ^^

 

Donc si tu as retiré ton HD0 et qu'il ne boot pas, c'est sur le mSata, donc ne crie pas au secours tout va très bien...


  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#16
Kwint

Kwint

    En transit

  • Membre
  • 163 messages

Ha ben c'est cool alors... Je vais encore garder cette config.

Merci les gars ! ;-)


  • 0
M17 rx4 3740qm 680m 8gb ssd Samsung 830msata +500gb hd 7200tm full hd r.a.t. 3 beyerdynamic mx300 astro preamp 3 ans premium




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)