Aller au contenu

Change
Photo

GTX 680M défaillante


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Salut,

 

Voilà le problème sur mon GT70 0NE :

Dès que la 680M est trop sollicitée, lors d'un jeu par exemple, le portable plante complètement en bout de 10 secondes et le ventilo se met à tourner à fond subitement peu de temps après le freeze totale.

La carte n'a pas le temps de dépasser les 45 degrés avant le plantage et je n'ai jamais eu de problème de surchauffe.

 

Je dois donc éteindre le portable en restant appuyé sur le bouton power et attendre plusieurs minutes avant de relancer le portable pour qu'il puisse booter normalement.

 

Si j'essaye de le rebooter tout de suite après le plantage, il arrive qu'il ait une ou plusieurs séquence de reboot lors du chargement du bios ou alors qu'il ait un nouveau plantage lors du chargement de windows (car 680M sollicité à ce moment, bouton power en orange).

 

Si j'attends 30 min avant de rebooter, tout va bien et la 680M est bien dans le gestionnaire de périphérique sans numéro d'erreur.

Le portable marche parfaitement sur la Intel 4000

 

Bref ça sent la fin de vie de ma 680M ou à un faux contact ?

J'ai déjà fait un repast pour gagner quelques degrés, ce qui avait parfaitement fonctionné et je n'avais pas remarqué de trace de brûlure sur le GPU...

Et s'il y avait surchauffe, la sécurité du portable aurait du s'activer et il aurait du rebooter n'est ce pas ?

Mais ça na jamais été le cas (75 degrés dans borderlands 2 avec presque tout à fond).

 

Je commence à m'orienter vers Alienware et la radeon 7970M car je suis assez déçu de la 680M (trop de throttling, manque flagrant de maturité de la carte).

 

Malheureusement je ne peux pas me séparer du portable étant donné que je m'en sert au bureau aussi...

 

Je vais essayer de démonter complètement la 680M, la nettoyer, la re-repaster pour voir si ça arrange quelque chose mais j'en doute fort...

 

J'ai donc un beau GT70 0NE qui tourne sur une Intel 4000 :P


  • 0

#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Pourquoi tu contactes pas le SAV ?


  • 1

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Je viens de leur envoyer un email pour leur expliquer le problème.

Le problème est que je travaille actuellement au Japon (achat du portable lors de mes vacances en France en septembre), donc je ne sais pas comment ça se passe pour la garantie.

 

J'ai pu voir sur le site de MSI que les bureaux MSI Japan sont à 45 min de chez moi en train.

 

J'attends leur réponse.


  • 0

#4
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Et voila, c'etait inevitable mais la 680M a completement rendue l'ame hier alors que je ne l'utilisais pas (desactivee dans les gestionnaire de peripheriques).

 

Elle n'est plus du tout detectee, ce qui fait tourner le ventilateur constamment a fond quelques secondes apres la mise sous tension du portable, donc tres desagreable a utiliser dans ces conditions.

 

Le SAV de MSI France me demande de contacter MSI Japan et sur le site de MSI Japan ils precisent que les portables importes peuvent ne pas etre pris en charge... donc de se retourner vers la filiale du pays d'achat...

Ca va etre marrant je pense...

Maintenant j'hesite a acheter une nouvelle 680M sur ebay pour la changer moi meme, mais 600 euros...

 

Y'a t'il un moyen pour baisser la vitesse du ventilo qui est en marche force des l'allumage ?

 

Desole pour les accents, clavier qwerty. 


  • 0

#5
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Salut, je pense juste que tu es tombé sur une mauvaise 680m, ça aurait tout aussi bien pu t'arriver avec n'importe quelle autre carte.

 

Pour le SAV....Hum...Ca va être galère si ils se renvoient la balle, mais bon, tente quand même, surtout que ça risque de pas être long pour eux de trouver la panne, puis surtout que la carte graphique n'est pas différente suivant la zone.

Je pense que le " peuvent ne pas être pris en charge" ça doit concerner les pannes des composants spécifique suivant le pays ( enfin j'espère pour toi)

La la CG, ils te la changent et hop, ça roule.

Je suis toi, je tente quand même puisque de toutes façon, tu n'a rien a perdre, si ce n'est du temps, mais bon, si tu leur mène le PC, ca peut se regler rapidement, ou pas, mais au moins tu saura.

 

Bonne change a toi.

Et t'inquiète, ce n'est pas une généralité de 680m qui font ça, heureusement encore ^^


  • 0

#6
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Oui pas de chance...

Ca sera mon premier retour en SAV sur tous les portables que j'ai pu avoir. Faut bien commencer un jour.

Mes precedents P4G etaient des ASUS et ils m'ont jamais fait de misere :P

 

Bon je viens d'envoyer un mail au support japon de MSI, j'espere qu'ils arriveront a dechiffrer mon japonais :P

Il est bientot 18h ici donc je pense recevoir une reponse que demain.

C'est l'heure de quitter le bureau d'ailleur :)

 

Je vous tiendrais au courant !


  • 0

#7
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Ok :)


  • 0

#8
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

C'est exactement le soucis que j'ai eu sur mon GT70, ils ont réglé ça en une dizaine de jours (en comptant le temps du transport, donc ils l'ont eu 2-3 jours au SAV finalement). Maintenant, il ronronne comme un chat, même overclocké, il bronche pas!  :D


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#9
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Ca me rassure de ne pas etre le seul a avoir eu ce probleme sur le forum :)

J'ai recu rapidement une reponse a mon mail.

Le portable peut etre pris en garantie au Japon, c'est deja une bonne nouvelle.

On me demande les informations de ma machine comme le numero de serie, normal.

Mais le technicien m'a parle aussi d'un petit livret pour la garantie internationnale qui devait etre dans le carton du portable.

Le probleme est que j'ai laisse le carton chez mes parents, donc ce petit livret aussi...

 

Si quelqu'un possede ce livret a porte de main, pouvez vous me dire ce qu'il contient ? Il y a un numero special d'inscrit dedans ?

Je possede bien sur la facture de materiel.net, j'espere que ca suffira...

 

Je repondrais au mail avec l'aide de ma copine, ca sera plus sur :)


  • 0

#10
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Leur livret, il sert à rien, sinon on nous le demanderait quand on envoit notre PC en Pologne non?  :ph34r:


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#11
Cineos

Cineos

    Touriste

  • Membre
  • 228 messages

Sur mon livret, aucun numéro n'est inscrit : il y a juste les "conditions d'application ou limites de la garantie et accords d'assistance à l'international", en plusieurs langues.


  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#12
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Rien d'important sur le livret, en effet, je viens de vérifier


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#13
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Merci pour vos reponses :)

MSI Japan demande quand meme ce fameux livret, avec une copie de la facture. 

J'ai recu la reponse ce matin.

 

Je vais envoyer le portable sans ce livret et je verrai bien ce qu'ils diront.

Mauvaise suprise, ils facturent des frais de dossier si le sticker de garantie est dechire, quelque soit le motif (meme si c'est pour ajouter de la RAM ou DD...)

Bonne nouvelle, le portable est repare directement chez MSI Japan, et pas tres loin de chez moi.

Je peux esperer un retour rapide de mon joujou :)

 

Je l'envoie des demain !


  • 0

#14
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Tien c'est étrange ça pour le sticker....

Je me souviens très bien avoir téléphoner quand j'ai eu mon GT60 pour savoir si justement je pouvais ajouter un SSD, et donc enlever ce sticker....D'ailleurs, dans la boite il y avais le kit de fix pour le SSD, et ils ont dit qu'on pouvait le faire sauter sans soucis...Mais a aucun moment ils m'ont dit qu'en cas de SAV, il y aurait un surcout....

Possible que d'un SAV a l'autre, ça diffère.....Mais quand même...Faut pas qu'ils fournissent un kit de fix si on peut pas toucher au sticker, ou au moins avertir du surcout...


Modifié par Sizateck, 03 février 2013 - 10:10.

  • 0

#15
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Je n'aurais pas été séparé longtemps de mon portable.

Je l'ai envoyé mardi soir dernier chez MSI Japan, réception mercredi matin par leurs techniciens, et il m'est revenu samedi soir chez moi ! Soit 3 jours sans le portable (oui la poste au Japon fonctionne 7j/7, jusqu'à 21h environ ; va falloir que la poste française prenne exemple !).

Délai de réparation super court, je suis assez impressionné.

 

On a bien reconnu la panne de la 680m et j'en ai une toute neuve et fonctionnelle.

 

Concernant les documents demandés (carte de garantie, livret de garantie internationale), j'avais mis un petit mot d'excuse dans le carton  en expliquant qu'en France seule la facture du revendeur faisait foi de garantie. Apparemment c'est passé sans problème :-).

Et aucun frais de facturé pour le sticker déchiré.

 

Le portable est revenu dans un état nickel, écran nettoyé et protégé, l'alim et cordon électrique soigneusement emballés séparément. Du travail propre (service japonais power :-))

 

Je testerai avec un jeu ce soir si j'ai le temps.

 

En idle, la carte est à 35/36C après avoir allumé le pc depuis plusieurs heures (sans jouer) et en performances élevées. C'est une bonne température selon vous ? 


  • 0

#16
Cptaine Nvidia

Cptaine Nvidia

    En transit

  • Membre
  • 116 messages
  • LocalisationArcadia
Bonne nouvelle dans ce cas ! Profite en avec l'esprit tranquille ! Je t'envie , le SAV jap ils perdent pas de temps rien a dire ;)
  • 0

#17
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Pitain!! pas mal la température de la CG!!!

 

Ma 680m....Au repos...Je suis a 57° ( M17XR4)......Et 62°/63° en charge, ça varie pas beaucoup.


  • 0

#18
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

La température de ma CG est peut être pas mauvaise en idle mais en jeu c'est autre chose...

J'ai fait un test de ma nouvelle CG hier soir avec 3 jeux : Assassin's Creed 3, Far Cry 3 et Borderlands 2.

Sur les 3 jeux j'atteignais plus de 90 degrés en 5 min, même 98 degrès sous Far Cry 3.

Idem en faisant un test sous 3D MARK 11 (93 degrès).

J'ai vite arrêté le massacre...

Far Cry était injouable, mais même avec mon ancienne CG, lorsqu'elle fonctionnait, je n'arrivais pas à jouer correctement à ce jeu. Je commence fortement à douter des gens qui disent faire fonctionner ce jeu en "très élevé" avec une 680m (Nvidia Experience recommande de jouer en "faible" avec une 680m en 1920*1080...)

 

Va falloir que je vérifie si le technicien n'a pas oublié de mettre de la pâte thermique...

Ou alors je suis encore tombé sur une CG qui chauffe. Mon ventilo marche parfaitement.

Mon processeur reste frais aussi (60 degrés en charge).

 

Y'a plus qu'a démonter la radiateur pour vérifier tout ça, et repast avec de la MX4.


  • 0

#19
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Je vais test FarCry et je te dirais.

Pour les températures, j'ai jamais dépassé les 65° perso...Mais comme je t'ai dis, en idle, je suis a 57° aussi.

 

EDIT : Farcry jouable, avec tout a fond, en ultra, température du GPU = 63° sans mon notepal U3

 

Attention, je dis jouable, je dis pas que c'est parfait hein, il y a quelques ralentissements, mais bon, quand je dis a fond, c'est toutes les options au maxi, dans les 2 panneaux.

Je trouve que c'est plus que correcte pour ma part, par contre, je ne connais pas les IPS, je ne sais pas comment les afficher.


Modifié par Sizateck, 05 février 2013 - 16:03.

  • 0

#20
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Merci beaucoup pour ton test ;) 

Effectivement 63 degrés avec tout à fond (ultra ?) c'est super.

J'ai effectivement trouvé des vidéos de Far Cry 3 tournant sur la 680m sur youtube et les gens y jouait avec presque tout à fond...

J'ai jamais pu y parvenir, même avec ma nouvelle carte.

 

J'avais un peu de temps hier soir donc j'ai décidé d'ouvrir mon portable pour voir l'état de la pâte thermique, et remettre mes 2 barrettes de RAM de 4Go que j'avais retiré avant de l'envoyer au SAV (j'ai acheté le GT70 0NE version 8GO).

 

Pour la pâte thermique... c'était juste catastrophique, il y en avait pratiquement pas. De plus c'était ma pâte thermique, le technicien ne l'a pas changé, il a du faire de la recup... Lorsque j'ai retiré le radiateur, j'ai pu voir les 3/4 de la partie argenté bien propre de la puce nvidia ! Il n'a pas changé les pad thermiques non plus :/

Donc repast urgent avec de la MX4, mais je n'ai pas eu le temps de testé les nouvelles température... car un nouveau problème est apparu...

 

Après avoir repast j'ai voulu remettre mes barrettes de RAM dans les 2 slots, comme c'était avant (2X4GO corsair vengeance PC12800).

J'ai mis la RAM et refermé le portable, un petit tour dans le bios pour voir que les 4 barrettes de RAM sont bien reconnues, et elles le sont bien.

Chargement de windows...et bimmm BSOD. Réouverture du portable pour vérifier que les RAM sont bien mises, oui aucun problème.

Redémarrage du portable et bimmm BSOD juste après avoir entrer mon mot de passe windows.

 

J'ai donc vérifié une à une les RAM dans chaque slot et aucune problème lorsqu'il y en a qu'une seule (donc 12Go en tout) quelque soit le slot ou la barrette.

Dès que je place les 2 barettes pour atteindre les 16Go, j'ai un beau BSOD.

Avant ça marchait très bien avec les mêmes RAM... Je ne comprends pas.

 

Jamais eu autant de problème qu'avec MSI, je pense que ça sera le premier et dernier.

Je tourne avec 12Go de RAM sans aucun problème depuis plusieurs heures, mais ça m'*enduit de *Oups j'ai marché dedans** beaucoup cette histoire.

Je vais essayer de tester la température de la CG après le boulot (33 degrés en idle après le repast mais avec mon portable ça ne veut rien dire apparemment).


  • 0

#21
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Oui, en ultra tout a fond pour mon test.

 

33° en idle....Possible après tout, mais bon moi je suis jamais en dessous de 55°....


  • 0

#22
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

J'ai joué une petite heure à Borderlands 2 hier soir et la température max atteinte par le GPU était de 71 degrés sans activer le cooler booster, donc plutôt correct pour un GT70 je pense (il faut avouer que son système de refroidissement est mauvais comparé à la concurrence). Mon repast a du faire du bien.

Le jeu était parfaitement jouable avec tout à fond sauf antialiasing (x4), physx en faible et occlusion ambiante désactivée.

 

Je ferai d'autres tests ce week-end (Skyrim, NFS Most Wanted et Far Cry 3, mais j'ai peur de celui-là...).


  • 0

#23
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Voila une bonne nouvelle :)


  • 0

#24
Alexandre

Alexandre

    En attente de Visa

  • Membre
  • 19 messages

Salut à tous,

 

Cool que ton soucis soit résolu fizztnt :)

 

J'en profite pour poser une question ;)

 

WoW en full fait monter la température de la carte à 75°C ..... Est ce normal pour un jeu qui ne m'a pas l'air trés "gourmand".

Par ce que du coup, j'ésite à pousser ma carte avec un bench ou avec FarCRy 3 par exemple.

 

Merci pour vos réponses


  • 0
MSI GT70 0NE-463FR Intel Core i7-3630QM 12 Go SSD 2x 128 Go + HDD 750 Go 17.3" LED NVIDIA GeForce GTX 680M Lecteur Blu-ray/Graveur DVD Wi-Fi N/BT Webcam Windows 8

#25
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

WoW est super gourmand car codé avec les pieds....Même sur mon fixe il arrive a faire chauffer ma 680 lightning......

Il serait codé comme il faut, il tournerais a 300 ips facile en HD et en ultra  :D

Alors que la, les ips ont pas énormément évolués par apport a une 580, voir une 570......

 

J'ai pas une énorme différence entre le fixe et le portable sur ce jeu en terme de fluidité...Mais une chose est sure, il fait pas mal travailler la CG....Va savoir pourquoi......

 

BF3 ou FarCry3 me fait autant chauffer, sinon moins mon Alien.


  • 0

#26
Alexandre

Alexandre

    En attente de Visa

  • Membre
  • 19 messages

Merci pour les infos Sizateck.

 

Du coup j'ai voulu quand même essayer 3D MARK 11, mais il m'a bloqué le PC : il reste sur "Please Wait" = Poubelle :)

 

je chercherais un autre outil pour bencher.

 

A+


  • 0
MSI GT70 0NE-463FR Intel Core i7-3630QM 12 Go SSD 2x 128 Go + HDD 750 Go 17.3" LED NVIDIA GeForce GTX 680M Lecteur Blu-ray/Graveur DVD Wi-Fi N/BT Webcam Windows 8

#27
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Je ne joue pas à WOW donc je ne pourrais pas te confirmer la température de ma 680m sur ce jeu.

Mais je pense que 75 degrés soit une température normale pour le GT70.

Mes problèmes de températures sont réglés, j'ai pu faire d'autres tests notamment avec Hitman Absolution qui tourne beaucoup mieux qu'avant et ma CG n'a pas atteint les 70 degrés (avec cooler booster d'activé) :-) 

 

Par contre certains jeux ne sont pas fluides du tout et assez désagréables à jouer comme Far Cry 3, Sleeping Dogs lors des phases de conduite, Witcher 2.

 

J'ai bien envie de faire une install propre de win7, sans utiliser la partition de restauration.

Je possède un DVD de Win7 provenant d'un Alienware MX17 R4. Pensez vous que je peux m'en servir pour réinstaller mon GT70 ? J'ai l'impression que le DVD de win7 fournit avec les alienware est le même qu'une version "commerciale" (sans les drivers DELL dedans).

 

Pour finir j'ai eu le temps de faire des tests plus poussés pour mon problème de RAM et c'est une de mes barrettes qui est défectueuse. D'un côté sa me rassure, je pensais à un problème de carte mère ou slot mémoire avant.

Je vais faire jouer la garantie pour obtenir une nouvelle barrette.


  • 0

#28
Sizateck

Sizateck

    En transit

  • Membre
  • 140 messages

Le dvd de Seven d'Alien est une version générique  (pour tous les ordinateurs Alienware), avec juste quelques ajouts comme le serial générique Alienware ( qui ne marchera pas chez toi donc) les fonds d'écran et 2 ou 3 bricoles, mais rien ne t’empêche de l'utiliser si t'a un serial valide a mettre dessus, sur une autre machine.

Seven Home premium 64 si je ne me trompe pas. Il n'y a aucuns drivers dans le dvd Alienware, c'est un dvd à part.

 

Far Cry 3 comme je t'ai dis tourne, mais tout a fond, c'est pas top pour jouer.

Ça reste un jeu avec beaucoup de détails et en HD...La 680m est l'équivalent de la moitié d'une 680 de bureau ( environ), regarde les tests, et a combien ça tourne dessus, et tu divise par 2, tu verra que c'est déjà bien sur le portable :)


  • 0

#29
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages

Merci de ta réponse.

Je viens de faire une installation "propre" de windows 7 avec le DVD alienware, ça marche parfaitement. Réactivation via le serial sous la batterie du MSI fonctionnelle aussi.

Comme tu as dis j'ai eu le thème alienware d'installé et icone de compte utilisateur, rien de méchant et j'ai changé ça vite fait :P

 

Y'a plus qu'à tester si la bête peut montrer enfin tout son potentiel :)


  • 0

#30
julien24ja

julien24ja

    En attente de Visa

  • Membre
  • 91 messages

今晩は

t es toujours au japon ???

 

j ai un soucis avec mon msi aussi je viens de lire ton post et en effet le service reparation japon est a chiba donc tout proche de tokyo...

 

malheureusement pour sauvegarder mes donnees jai retire le seal et les DD... je prefere perde de l argent que de perdre mes photos... 

 

je vais tenter de les recontacter mais a priori moi ils m ont dit que si le seal est retire... garantie annulee... de meme que la garantie tout comprise est de 1 an... entre 1 et 2 ans t as le service minimum pour l international....

 

jte redis ca


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)