Aller au contenu

Change
Photo

Problème de crossfire ATI 4870 sur M17X R1


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83

Bonjour à tous.

 

Voici mon souci:

Je possèdes un alienware M17X R1, équipé de windows seven intégrale 64  bits, que j'ai réinstallé.

Mon bios est toujours en A01.

j'ai bien 2 cartes ATI 4870 en crossfire.

Après réinstallation de SEven 64, j'ai mis le catalyst 13.1, dernier en date.... qui ne s'installa jamais....

Je me suis donc rabattu sur le catalyst legacy vista win7 64 DD 12.6 qui s'est installé.

Hors dans ce catalyst, plus d'accès à l'option crossfire .... on m'affiche en info:

adaptateur désactivé!!!!

aucune touche bien sur pour réactiver....

Pour info j'ai désinstallé avec CCLEANER , DRIVERSWEEPER , remis le catalyst premier fourni par dell , etc... au moins une bonne dizaine de fois.... rien n'y change impossible d'activer mon crossfire....

J'ai bien revérifié dans mon bios , tout est activé comme il faut, l'integrated graphic est bien désactivée, donc.... Comment fait on???

 

merci par avance pour votre aide.

 


  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#2
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin

Les catalystes mobiles se séparent en deux branches. La première et la plus récentes est faites pour les radeon mobility >= 5000

L'autre branche est pour les radeon mobility <= 4000.

 

Sur cette page : http://www.touslesdr...ge=12&v_code=37 sont listes tous les pilotes ATI/AMD.

Ceux qui t'interresses sont ceux qui sont marqués radeon mobilty 4000 qui sont en catalyst 12.06 : Radeon HD 2000/3000/4000/Mobility/FireStream (drivers 12.6 WHQL pour Windows Vista-64/7-64/8-64).

 

Conseils :

* Met à jour le bios (A07 actuellement)

* Instale d'abord les pilotes de Dell et seulement ensuite les Ati. Si tu installes directement les pilotes Ati, t'auras pas de CrossFire.


  • 0

#3
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83

Merci ZIWA je vais tester ta méthode et je tiens au courant à plus tard.


  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#4
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages

Alors pour avoir bien galéré, voici la marche à suivre qui va dans le sens de ce que t'a décrit Ziwa_68 ;)  (j'ai le bios A03, c'est celui qui fonctionne le mieux):

 

Vire TOUT ce que tu as fait concernant les drivers ATI avec les cleaners ad-hoc .

Installe d'abord les drivers ATI de DELL pour les deux 4870 (tu verras alors que tu retrouves l'option crossfire) puis installe PAR DESSUS les nouveaux catalyst et là, tu verras que cela fonctionne ! :)


  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64

#5
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83

Re !!!! merci merci c'est bon !! GPUZ me dit bien que mon crossfire est "enabled 2 GPU"

Par contre nouveau souci...

 

Maintenant a chaque allumage pc lorsque mon bureau seven apparait, j'ai une tite fenètre qui s'ouvre me disant: "kdbsync.exe a cessé de fonctionner" je fermes donc le programme.... ET impossible de lancer catalyst control center : dés que je double clique dessus une tite fenètre s'ouvre: " Impossible de charger le fichier ou l'assembly 'CLI.Implementation' ou une de ses dépendances. Le fichier spécifié est introuvable.

Je cliques donc sur OK et la fenètre disparait.

 

Une nouvelle idée...? désolé si il faut réouvrir un nouveau sujet que la dessus merci de me le dire...


  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#6
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83

Et question subsidiaire, quel est l'avantage du bios A03?? par rapport au A07??  merci


  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#7
XLR7

XLR7

    En transit

  • Membre
  • 126 messages
  • LocalisationVAR 83

Bonsoir je reviens vers vous pour essayer de régler mon souci: donc j'ai bien le fonctionnement de mes 2 GPU SI je suis la procédure ...

Mais plus possible d'ouvrir le catalyst.

J'ai donc réinstallé les drivers DELL, puis le catalyst 12.6 , pas de crossfire activable, méme si la fonction se trouve dans le panneau de configuration du catalyst.. j'ai testé avec 3D VANTAGE , il n 'y a bien qu'une seule carte activée, dans le gestionnaire des périphériques les deux cartes sont visibles.

GPUZ me dit bien que le crossfire est " disabled" mais " available ".

J'ai tenté d 'installer le catalyst 13.2 , rien n'a changé , dans DXDIAG , le catalyst capté est toujours le 12.6.....

Donc... comment faire pour non seulement que mes deux cartes fonctionnent en crossfire ET que je puisses utiliser le catalyst en cas de besoin????  sans bug....

Pour info même avec Driver Sweeper , lorsque je tentes d'effacer tous les fichiers AMD concernant le display.... ils ne partent pas! ?

Merci par avance pour vos conseils.


  • 0

Alienware M17X-R4 Nebula RED / I7 3610QM / SSD 256 et HDD 750 GO / 8 GO RAM / 675mGTX / FULL-HD 120hz

Over....


#8
capitainealbator

capitainealbator

    Petit Geek

  • Membre
  • 610 messages

Tu as la dernière version de driver sweeper? Perso, je l'execute en mode sans échec, c'est mieux :)


  • 0

M17X R1 T9600 @3.2Ghz -Crossx  4870/4GB DDR3 1333Mhz/SSD X25-M 160GB + HDD500GB/ Win7 Ultimate

M18XR2 3630QM/Crossx 7970/16Go Vengeance 1866/ wifi Intel /2X HDD 500GB/Seven Ultimate

M13 I7-5500U/860mGTX/ 16GB/Sandisk ExtremeII 512GB/Seven PRO 64




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)