Aller au contenu

Change
Photo

[RESOLU][Carte graphiques] Ventilateurs ne tournent plus.


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis

Bonjour à tous et toutes,

 

Voici mon petit soucis:

 

Sur mes deux GTX 580, les ventilateurs des rads ne tournent plus. J'ai fait la bêtise apparente de brancher les ventillos aux CGs alors que ces dernieres tournaient ( je suis un peu decalqué, et je pensais que mon pc était éteint) BREF ca tourne plus.

 

J'ai essayé un ancien ventirad dessus et les ventilateurs tournent. Je me dis donc que les CGs sont en pleine forme et que seuls les ventilos ( bien que je ne pige pas vraiment pourquoi) ont eu soucis.

 

Auriez vous des idées? Y-a-t il des manips pour faire remarcher ces satanés ventilo de m... Oula, je m'emballe la...

 

Note: Car ce n'est pas drole sinon:

- les ventirads ne sont pas d'origine

- J'ai paumé la facture.

 

 

Un grand merci pour votre aide.


  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#2
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Euh, en racheter d'autre ? ...


  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#3
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis

Mais c'est possible de flinguer se truc comme ca?

 

On peut pas les "rez" comme dans les jeux videos? :P


  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#4
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers

En fait tu as changé des ventirads de cg d'origine c'est bien ça? Et tu as brancher quand c'était allumé?

J'ai pas vraiment compris en fait^^


  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#5
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
C est presque ca. En realite j ai change les ventirad il y a 2 mois et tout marchait tres bien. Ce soir je tire sur un petit cable qui n a rien a voir dans ma tour, mais ca a debranche les ventilo de mes cartes. Bref, j ai voulu les rebrancher sur les cartes en ayant oublie d eteindre le pc. Et la, ca ne tourne plus.... Je ne comprends pas.
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#6
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

Si ta switch avec d'anciens ventillos, tout porte à croire que tes nouveaux ont grillés.

 

En racheter d'autre me semble être la bonne solus.


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#7
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis
Mais c est possible de griller des ventilos comme ca?
  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#8
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

C'est une hypothèse envisageable, t'es pas sensé les brancher quand ton circuit est sous tension  :mellow:


  • 0

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#9
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis

Erf! Saperloute!

 

Bon sinon j'ai trouvé ca: 

http://www.arctic.ac...xtreme-iii.html

Ce qui correspond au bloc de ventillos. Le soucis étant qu'ils ne l'ont pas en stock.

 

Alors j'ai pensé à ca:

http://www.arctic.ac...treme-7970.html

C'est le bloc de ventilo pour les ventirads de HD7970. Les attaches sont les memes, les dimensions sont les memes, la bouille du truc est la meme. A votre avis ca irait dessus? Sachant que normalement ce bloc ce clipse sur le radiateur est qui aussi le meme entre les deux modèles.

Apparement, entre le Accelero Xtreme III et le Accelero Xtreme 7970, seule la surface de contact avec le GPU est tres différente. Mais ca ,je m'en fiche, j'ai deja les rads mis en place.

 

 

 

MAJ: Probleme réglé: J'ai remplacé les ventilos des Accelero Extreme III cramés par Les ventilos normalement pour HD7970 que j'ai acheté en pièce detachées sur le site d'Arctic.

Apres test sur BF III, les cartes sont à 83°C et 82°C.


  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).


#10
Vulchoc

Vulchoc

    Petit Geek

  • Membre
  • 668 messages
  • LocalisationBordeaux

C'était donc bien ça, moral de l'histoire ne JAMAIS faire la connerie de brancher un composant quand la machine est sous tension  :lol:


  • 1

                       T4G                                                                                        MSI GE62VR 6RF-037XFR
  Intel® Core i5-4670K (3,40 GHz)                                                           Intel® Core i5-6300HQ (2.3 GHz)
           16GO RAM Hyper-X                                                                    16GO RAM DDR4 SDRAM (upgrade)
            MSI Z87-G45 GAMING                                                       SSD M.2 SATA - 128Go + HDD 1TO (upgrade)
        SSD Kingston V300 - 250GO                                                         Dalle IPS 15,6' FULL HD 1920x1080
     SAPPHIRE RADEON R9 280X 3GO                                                           GeForce GTX 1060 6GO

Dual-Screen iiyama Prolite E2773HS 27'


#11
Reikko

Reikko

    Geek diplomé

  • Membre
  • 2 680 messages
  • LocalisationParis

Oui, et bien la, tu peux être sur que je ne recommencerai JAMAIS ^^


  • 0

D4G 3D: Home made
Core i7 2600K | 16 Go DDR3 Ram | 2 x GeForce GTX 770 SLI | SSD Crucial M4 128 Go | 2 To WD Caviar Black .
U4G: Clevo W230ST
Core i7 4700MQ | 8 Go DDR3L Ram | GeForce GTX 765m | SSD 128 Go mSATA | HDD 750 Go (Momentus XT).





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)