Aller au contenu

Change
Photo

PB de performance sur un ASUS G51J help !!!

Asus G51J

  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Brainwash62

Brainwash62

    En attente de Visa

  • Membre
  • 2 messages

Bonjour à tous ! 

Voila j'expose mon problème, j'ai un ASUS G51J (Republic Of Gamers): 
Processeur: quadri-coeur Intel® Core™ i7-720 cadencé de 1,6 GHz ou 2,8 GHz en mode Turbo 
double disque dur pour 1000 Go 7200trs/min, 4 Go DDR3 
carte graphique nVidia® GeForce® GTX 260M 1 Go DDR3 
Windows 7 Home Premium 64 bits 

Mais depuis que j'ai formaté mon PC: 
- j'ai perdu 1 disque dur de 500Go (Il n'est pas détecté) 
- Lorsque je veux jouer à Call Of Duty MW3 par exemple, je jeu LAG terriblement :(  

- Mon indice de performance Windows est de 3.5 !!!! 
- ... 

Donc simple question: POURQUOI ???????????? 

Merci d'avance pour vos réponses ;)


  • 0

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

a mon avis un problème de drivers


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 442 messages
  • LocalisationToulon!

Bonjour,

 

sujet déplacé dans la section aide informatique ^_^


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
billy_boolean

billy_boolean

    Touriste

  • Membre
  • 240 messages
  • LocalisationBelgium

Simple réponse : PASKEEE !!!!

 

Plus sérieusement, je pense aussi a un problème de driver.
Pourrais tu nous donner le détail de l'indice de performance windows ?

 

Voir ici : http://fr.asus.com/N.../G51J/#download


  • 0

#5
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Regardes dans ton gestionnaire de périphériques si tout est ok.

Pour ton disque dur, tu devais surement être en raid et tu n'as pas cassé celui-ci avant de formater.

Et pour ton indice de windows, la note de 3.5 c'est pour quelle partie(ça peut t'aiguiller vers ou chercher le problème) ?


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#6
gaius28

gaius28

    Touriste

  • Membre
  • 254 messages

Vérifie si le disque est mon monté le gestionnaire de disques.

Ps: le g51j et g60j sauf erreur de ma part ne gere pas le Raid


  • 0

G60J => Core I7 920XM :P 2x4096 G.Skill 1333mhz Gtx 260m Vertex 2 180go :D et 500go Momentus

GaiuS28.png


#7
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

Apparemment si : http://portables4gam...j-presentation/ .


  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#8
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Pour avoir un g51j et l'avoir formaté, il n'est pas monté en raid à la base et les 2 DD fonctionnent toujours.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)