Aller au contenu

Change
Photo

Serveur Teamspeak et Freebox

teamspeak freebox port TS3

  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Bonsoir à tous,

 

 

J'ai voulu créer un serveur Teamspeak 3 pour ma guilde sur GW2. Enfin bref tout fonctionne, sauf que impossible de se connecter au serveur en utilisant mon adresse publique (j'hébergerai moi-même le

serveur).

 

On ne peut s'y connecter qu'avec l'IP de ma Freebox ou en localhost. Apparemment mon serveur n'est pas sur internet ... J'ai bien ouvert tout les ports (9987, 10011, 30033) en TCP sur ma Freebox, quoique lorsque je reviens sur la configuration de mon routeur je ne vois plus les ports que j'avais ajouté auparavant <_< (et c'est la même chose à chaque fois que je les re-ouvre).  J'ai beau chercher mais je ne trouve aucune solution à mon problème :( .

 

 

Merci d'avance pour votre aide :)

 

 

 

EDIT : Je viens de m'apercevoir que je me suis totalement trompé de section, veuillez m'en excuser :wacko:


Modifié par BlackSad, 14 janvier 2013 - 21:20.

  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

En-faite ton serveur est bien en ligne mais il faut utiliser un pc qui n'est pas sur ton réseau. 

 

Faire une connec avec l'ip de ta freebox. 

 

 

Tu peux utiliser Dyndns qui permet de rediriger ton IP freebox à une adresse internet. 


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

J'ai demandé à un ami de se connecter au serveur avec mon adresse IP publique ça fonctionne pas :/

 

Quand tu dis se logger avec l'ip de ma Freebox, c'est avec l'adresse locale (192.168.0.0/16) c'est ça ? Si oui ça marche très bien, tout comme localhost.

 

J'ai déjà une adresse IP fixe ou du moins je pense, comment fait-on pour vérifier ?

Pour DynDNS je pense avoir saisi l'idée, ça permet de lié notre IP publique dynamique à un DNS. Le problème c'est que si je voulais payer pour utiliser un domaine, je serais allé directement chez un hébergeur TS3. Mon objectif étant d'avoir un serveur de +/- 30 slots.


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
L adresse ip de ta freebox n'est pas celle tu dis. C'est l'adresse de ta ligne, souvent en 80/88. Dydns est gratuit. Du moins le service basique qui te convient.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
 
J'ai déjà une adresse IP fixe ou du moins je pense, comment fait-on pour vérifier ?

Il te suffit d'aller dans les propriétés de ta carte réseau et de vérifier les propriétés de IPV4. Si ton ip est fixe, les paramètre seront fixés dans cette section, dans le cas contraire, ce sera mentionné en mode auto.
 
Pour DynDNS je pense avoir saisi l'idée, ça permet de lié notre IP publique dynamique à un DNS. Le problème c'est que si je voulais payer pour utiliser un domaine, je serais allé directement chez un hébergeur TS3. Mon objectif étant d'avoir un serveur de +/- 30 slots.

Je ne savais pas que DynDNS ne fournissait plus de nom de domaine gratuitement.
Cependant, tu peux trouver d'autres sites qui le font toujours sans avoir à débourser un centime (Synology par exemple)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
On peut avoir un domaine dyndns gratuitement mais il faut créé un compte etc.... J'avais oublier mais il faut ouvrir les ports de ta box pour le serveur.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages
Il te suffit d'aller dans les propriétés de ta carte réseau et de vérifier les propriétés de IPV4. Si ton ip est fixe, les paramètre seront fixés dans cette section, dans le cas contraire, ce sera mentionné en mode auto.

C'est bien sur auto, donc j'ai une IP dynamique.

 

 

L adresse ip de ta freebox n'est pas celle tu dis. C'est l'adresse de ta ligne, souvent en 80/88. Dydns est gratuit. Du moins le service basique qui te convient.

Ok donc c'est mon IP publique j'avais mal compris :P

 

Et pour DynDNS je regarde ça tout de suite !

 

 

 

Merci de votre aide, je vous tiens au jus :D


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#8
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Salut,

 

J'ai donc créé un compte chez No-Ip finalement, DynDNS ne me proposait pas de formule gratuite comme je voulais. Donc j'ai mon DNS relié à mon IP 88.160.xxx.xxx et j'ouvre leur logiciel No-Ip DUC pour lié le tout.

 

Sauf que ... ça marche pas. Je rentre pourtant bien l'adresse DNS dans Server Adress, ce qui donne xxx.no-ip.org:9987 (ou 9987 est le port utilisé pour TS, d'après ce que j'ai pu voir). J'ai beau tester en mettant avec et sans le port à la fin, rien ne change.

 

Enfin si, l'adresse est reconnu mais la connexion au serveur échoue.


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#9
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
On ne peut s'y connecter qu'avec l'IP de ma Freebox ou en localhost. Apparemment mon serveur n'est pas sur internet ... J'ai bien ouvert tout les ports (9987, 10011, 30033) en TCP sur ma Freebox, quoique lorsque je reviens sur la configuration de mon routeur je ne vois plus les ports que j'avais ajouté auparavant <_< (et c'est la même chose à chaque fois que je les re-ouvre)

 

Une fois que ton DNS est actif avec l'ip de ta FB, tu dois paramétrer les règles de routage qui te permettent de rediriger les ports vers la machine locale qui héberge ton serveur.

Tous les ports que tu ouvriras au travers de ton routeur doivent prendre en compte l'ip du pc qui héberge ton serveur TS.

C'est d'ailleurs pour ça qu'il te faut(dra) fixer l'ip de ta bécane (hors DHCP, c'est un peu mieux d'alleurs) afin que ces règles soient prises en compte et qu'elles ne bougent plus permettre les accès désirés.

 

J'espère avoir été clair ^_^


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#10
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages
Tous les ports que tu ouvriras au travers de ton routeur doivent prendre en compte l'ip du pc qui héberge ton serveur TS. C'est d'ailleurs pour ça qu'il te faut(dra) fixer l'ip de ta bécane

 

Donc tout les ports ouverts sur ma Freebox doivent être "débloqué" sur mon PC (en passant par le firewall). Pour l'IP de mon PC qui est dynamique, No-IP permet de rediriger mon IP vers le DNS que j'ai créé sur leur site  ;) .

 

 

Concernant le DHCP je suis pas sûr d'avoir saisi. Sur les paramètre de ma Freebox il est activé. Quant à la redirection des ports, j'ai utilisé l'adresse que j'ai trouvé avec ipconfig : Carte Ethernet Ethernet (c'est marque 2 fois ...), Adresse Ipv4 ... 192.168.0.11 . Dites moi si j'ai faux là

 

 

Donc quand je redirige mes ports ça donne :

 

Port Externe : 9987

Protocole : UDP/TCP

IP de destination : 192.168.0.11

Port Interne : 9987

 

Je vois pas la différence entre Port Externe/Interne


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

Par contre si tu veux tester avec ton ip public, tu ne peux pas tester avec une machine qui est sur ton réseau. 

 

Il faut tester avec une machine externe, chez moi ça fonctionne comme ça.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#12
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Ok donc tant que j'ai pas demandé à un pote de tester lui-même, je pourrais essayer autant de fois que je voudrais avec n'importe quelle manip ça ne marchera pas parce que je suis sur connecté à mon propre réseau local ?


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble

C'est exacte ^^.


  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Alors (et je sens que ça va être long :lol: ):

 

Pour accéder à une machine en local à partir du net:

- Il te faut impérativement pouvoir identifier ton routeur sur la toile -> Ok, fait au travers du DNS

 

- Fixer l'ip locale du pc qui héberge le serveur.

 

Je rappelle la fonction DHCP d'un routeur: attribuer automatiquement une adresse ip à une machine dont la carte réseau est configurée en automatique sur une certaine plage définie sur le dit routeur ( par exemple, la FB à une plage DHCP de 192.168.0.10 à 192.168.0.50).

Donc, sans rentrer dans les détails (parce qu'il existe plusieurs solutions), il serait plutôt pas mal de fixer l'ip entre 192.168.0.1 et 192.168.0.9

 

- Configurer les ports, dans le routeur, dont tu vas donner l'accès pour que ton TS fonctionne.

Exemple: Ton serveur utilise les ports 9987, 10011, 30033 en TCP et l'ip (fixée) de ton PC est 192.168.0.1. Tu autorises l'accès à ces derniers avec l'ip 192.168.0.1 en point de chute.

Logique, sinon ça ne sert à rien d'autoriser l'accès à une porte si tu ne sais pas où se trouve cette dernière.

 

Petite image qui montre qu'il faut lier le port à une ip:

 

7seb83-20130115-182042.jpg

 

 

- A partir de là, tu peux aussi ouvrir les ports dans le FW de ton pc, histoire que ça ne coince pas.

 

Dernier point:

 

Il existe des url qui testent la validité d'ouverture de tes ports:

http://www.frameip.com/scan/

 

Finalement c'était pas trop long :D


 


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#15
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Ok j'ai tout suivi du début à la fin, et quand je vais sur http://www.frameip.com/scan/ il me marque que tout les ports que je pensais ouvert sont fermés en TCP. Pourtant quand je vais sur mon compte Freebox, je vois bel et bien que j'ai redirigé ces ports :huh:

 

De plus j'ai dis dans mon dernier post que l'adresse locale de mon pc que je vois en faisant ipconfig c'est 192.168.0.11 . Donc si je démarre le DHCP à 192.168.0.5 à 192.168.0.10 ça va pas créer une "absurdité" vu que je suis .11 ? Et dernière chose, la plage du DHCP à une influence sur la stabilité de mon réseau et de mon internet ?

 

J'ai joint des screenshots de ce que je vois dans mon panneau de config de ma Freebox.

Fichier(s) joint(s)


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#16
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Bon apparemment le link que je t'ai donné n'a pas l'air de le faire.

Voilà une autre url qui fonctionne chez moi (j'ai le 80 et le 443 ouvert sur mon routeur et ça me les valide).

 

http://www.yougetsig...ols/open-ports/

 

Avant d'aller plus loin, est-ce que tu as fixé l'ip manuellement de ton pc ou est-elle toujours en auto?

Si tu as fixé ton ip sur 0.11 (donc hors plage DHCP) tout va bien.

Ceci dit, sur la plage que tu indiques, tu restreins le nombre de périphériques autorisés à se connecter en auto à 6 (si tu en as plus ou que des potes viennent jouer chez toi en lan sans se prendre la tête sur une config réseau, ça risque de faire un peu short)

 

La plage du DHCP n'a pas d'influence sur le réseau et le net (du moins pas à ma connaissance).


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#17
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages
Ceci dit, sur la plage que tu indiques, tu restreins le nombre de périphériques autorisés à se connecter en auto à 6 (si tu en as plus ou que des potes viennent jouer chez toi en lan sans se prendre la tête sur une config réseau, ça risque de faire un peu short.

 

Oui voilà j'ai pas mal de périphérique branché au réseau : en comptant les ordi fixes, portables, l'imprimante réseau et les consoles. c'est un peu short je pense.

 

Pour fixer mon IP j'ai surtout pas trouvé comment on faisais, je pensais que no-ip le faisait pour moi en liant mon ip dynamique avec un dns ...

 

 

PS : J'ai joint des screenshots de ce que je vois sur la panneau de config' de ma Freebox à mon message précédent.

PS2 : Quand je fais un scan des ports usuelles sur http://www.yougetsig...ols/open-ports/ il n'en voit aucun d'ouvert :blink: .


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#18
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Ok, bon je vois que la plage DHCP part de 0.10 à 0.50 conserve donc ces paramètres.

 

Ensuite, en ce qui concerne le DNS, c'est un provider qui te permet de lier l'ip publique de ta box à un nom de domaine qui est plus facilement inscriptible dans une barre d'adresse qu'une ip (surtout si elle se renouvelle toutes les 24 heures :P )

 

Pour la partie ip locale du pc:

 

- Tu vas dans les propriétés de ta carte ethernet

 

- Propriétés IPV4

 

7seb83-1-20130115-195338.jpg

 

7seb83-2-20130115-195338.jpg

 

- Tu choisis: "Utiliser l'adresse ip suivante" et tu fixes les paramètres:

 

Adresse ip: 192.16.0.9

Masque: 255.255.255.0

Passerelle: 192.168.0.254

 

Tu laisses vide la partie inférieure en ce qui concerne le DNS

 

Un petit exemple (là le DNS est utilisé mais tu n'y mets rien dedans):

 

7seb83-3-20130115-195338.jpg

 

Je t'ai fait choisir la 0.9 pour sortir du DHCP, il faudra que tu intègres donc ce paramètre au routage des ports en modifiant le 0.11 par le 0.9

 

Un fois ces manips faites, reboot la FB et après on voit.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#19
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Bon j'ai fait la manip' comme tu l'as montré, c'est à dire :

  • adresse IP : 192.168.0.9
  • masque sous réseau : 255.255.255.0
  • passerelle par défaut : 192.168.0.254

Donc j'ai reboot ma Freebox et là je n'ai plus de connexion internet sur mon pc. Donc je refais le tout en mettant 192.168.0.11 , vu que la plage DHCP est comprise entre 10 et 50, 9 ne pouvait pas marcher je pense ? Ensuite je reboot ma Freebox et rien ne se passe, toujours pas d'internet.

 

 

Quant tu dis que je dois intégrer ce paramétrage au routage des ports, c'est après avoir fixer mon IP c'est ça ? Si oui alors j'arrive pas à fixer mon IP <_<


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#20
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages

J'ai deja fait un Ts3 sur mon pc et une fois les ports ouverts, pas de problèmes.

Je comprend pas trop l'histoire de ton ip chez free l'ip est fixe d'origine, si tu veux connaitre ton ip http://www.mon-ip.com/ et encore plus simple si tu veux pas te prendre la tête :

12 slots gratuit mumble

http://www.gotmumble.com/fr/

 

Comme dit plus haut, si tu dispose de plusieurs pc, assure toi bien de redirigé sur la bonne ip lan .1 ou .2 ect.. via ipconfig de la console windows. Normalement pas besoin de changé des paramètres de windows.


  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#21
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Mon IP publique est fixe ;) . Mais l'IP de mon PC dans mon réseau local change a chaque redémarrage et toute les 24h sur une plage DHCP de 40 IP que me donne ma Freebox, donc de 192.168.0.10 à 192.168.0.50 en local et ce pour chaque périphérique branché au réseau.

D'où la nécessité de fixer mon adresse local pour pas que la redirection des ports saute à chaque fois ^_^ .

 

Merci pour ton lien Mumble mais 12 slots c'est trop peu, et j'ai déjà un ordi qui traine donc autant l'utiliser !


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#22
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages

Freebox revolution ? car sur la V5 de mémoire elle ne changé pas, pour mumble 1€ en illimité ou en moyenne 40 slots pour 1€50, Ts3 sur un Vps (500 slots pour 3€ :))ne coute pas non plus grand chose et ne bouffera pas ta BP ni conso éléctrique, j'avais comme toi cette idée mais pas top dans la pratique.


  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#23
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

C'est la Freebox V5, et pourtant mon adresse locale change tout le temps. Si on s'agrandit je passerai certainement par un hébergeur, mais pour l'utilisation qu'on va en faire je préfère héberger chez moi pour le moment :P .

Surtout que le serveur ne sera pas online 24/24 mais le soir, donc la journée personne de ne souffrira d'un problème de BP :) .


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#24
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Ton IP publique et locale sur un pc n'ont aucun rapport ^^ Le DNS attribue un nom à une ip publique internet -> donc celle de ton routeur.

 

Bon j'ai fait la manip' comme tu l'as montré, c'est à dire :

  • adresse IP : 192.168.0.9
  • masque sous réseau : 255.255.255.0
  • passerelle par défaut : 192.168.0.254
Donc j'ai reboot ma Freebox et là je n'ai plus de connexion internet sur mon pc. Donc je refais le tout en mettant 192.168.0.11 , vu que la plage DHCP est comprise entre 10 et 50, 9 ne pouvait pas marcher je pense ? Ensuite je reboot ma Freebox et rien ne se passe, toujours pas d'internet.


Quant tu dis que je dois intégrer ce paramétrage au routage des ports, c'est après avoir fixer mon IP c'est ça ? Si oui alors j'arrive pas à fixer mon IP <_<


Oui, cette action de fixer l'ip tu dois le faire sur le pc hébergeur de ton TeamSpeak.
Sortir de la plage DHCP ne t'empêche pas d'avoir accès au net, ce dernier ne servant simplement qu'à attribuer des adresses en automatique.
Rassure-moi, tu es bien connecté en Ethernet là? (question bête, mais on ne sait jamais ^^)

 

Quand je dis de prendre en compte le changement d'adresse, c'est bien entendu dans les règles de routage des ports TCP, exact ^^


Tain, c'est pas facile de faire ça à distance lol. T'habiterais pas dans les environs de Toulon par hasard? :P


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#25
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Eh non je suis 850km plus au nord :lol: .

 

J'ai enfin réussi à fixer mon ip qui est donc 192.168.0.9. J'ai désinstallé Hamachi et ô miracle ça a fonctionné, me demandez pas pourquoi.

 

Je suis prêt pour configurer les ports de ma Freebox maintenant :fight: . Donc pour résumer je dois ouvrir les ports 9987, 10011 et 30033 en TCP (d'après ce que j'ai pu voir sur divers tutoriel).


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#26
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Ah ben voilà, on y arrive! ^_^

 

Oui, tu dois configurer les ports qu'utilise TS et en face tu mets l'ip qui va bien.


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#27
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Redirection des ports effectué et serveur en état de marche :D . Un grand merci à toi pour ton aide !

 

Et dernière question, si je part en vacance je dois refaire toute la manip avec la box que j'aurais c'est bien ça ?


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#28
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Content que ça fonctionne enfin ^_^  C'était avec plaisir.

 

Si tu pars avec ta machine chez quelqu'un d'autre oui, il faudra refaire toute la procédure (ip Publique fixe et/ou DNS, ouverture de ports, mettre une ip fixe adéquate sur ton pc pour que son réseau local le prenne en compte).


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#29
Quarky Up

Quarky Up

    En attente de Visa

  • Membre
  • 55 messages

Ok ça marche. Encore une petite question, le nombre de slot est limité à 31 si je me souviens bien.

J'ai essayé de l'étendre avec la NPL de teamspeak mais lorsque je rentre mes informations il me m'indique une erreur sur mon mail qui n'est pas "authorisé", et ce quelque qoit le mail que j'utilise ... :mellow:


  • 0

P4G - G75VW - 1042V
i7 3610QM , GTX 670M , 8Go RAM , 750Go x2 HDD@7200 RPM , Win8 x64

T4G - Pour plus tard :box:


#30
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages

Nos nouvelles exigences sont les suivantes:



  • Vous DEVEZ avoir un vérifiables, site opérationnel sur un domaine personnalisé 
    (ex - 'www.mygroupsite.com').
  • Vous devez avoir une adresse e-mail associée à votre nom de domaine personnalisé 
    (ex - 'yourname@mygroupsite.com' - e-mail personnelle adresses ainsi que les services de messagerie gratuits tels que gmail, yahoo, hotmail, etc, ne sont plus valables).
  • Vous devez fournir une adresse IP statique sur lequel vous avez l'intention d'exécuter votre NPL-licence serveur.
  • Si un NPL a déjà été publié sur l'adresse IP que vous fournissez, votre demande sera refusée.Vous devez héberger votre NPL-licence serveur sur une adresse IP unique.
  • Lorsque nous aurons vérifié votre site, il ne peut avoir aucun don boutons ou la publicité d'aucune sorte.

  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2






Aussi étiqueté avec au moins un de ces mots-clés : teamspeak, freebox, port, TS3

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)