Aller au contenu

Change
Photo

Problème CG Geforce 8600M GT vidéo saccadées, plus de veille.


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Eddynasty

Eddynasty

    En attente de Visa

  • Membre
  • 22 messages

Bonjour, Je suis bien en peine avec mon ordinateur portable.Problème graphique: 

 

impossible de regarder une vidéo en plein écran. également les modes veilles du menu démarrer son grisés et inactivables. j'ai consultés les paramètres de gestion d'alimentation etc. et ils sont bloqués, je ne peu même pas paramétrer la mise en veille. et l'ordi ne se met pas en veille de lui même non plus.

 

Voici la config avec les détails de Maconfig: Dell XPS M1530 :

Intel Mobile Core 2 Duo T9300 2.50 GHz 56 °C

ram 4Go DDR2 332.50 MHz

HDD: WDC WD3200BEVT-75ZCT1 de 298.09 Go SATA II 48°C

CG: GeForce 8600M GT : gravure du GPU : 80 nm ; DirectX  11.0 ; 297 MHz

OS: W7 Pro ‎(X86)‎ SP1  Build : 760  Version : 6.1

 

J'ai essayé d'installé les 3 derniers pilotes Nvidia, et ça ne change rien. le dernier pilote édité par Nvidia (310.90-notebook-win8-win7-winvista-32bit-international-whql)  le 7/01/13 est détecté comme invalide par windows.

 

windows détecte bien la cg mais présente ainsi le status: Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)

 

J'ai également ouvert le boitier histoire de voir si une connectique n'était pas débranché, ou une pièce grillée et tout semble correcte

 

Ce qui est le plus surprenant dans l'histoire c'est que hier j'allume l'ordi, et au bout de 5 minutes d'inactivité il s'est mit en veille, je pouvais regarder des vidéos, tout fonctionnait parfaitement. et ce matin à nouveau le problème.

 

Je pense que le problème est apparu suite à l'installation de Borderlands qui m'a posé quelques soucis et que je n'ai jamais pu lancer.

 

Si vous avez des idées, je suis preneur parce que là je sèche complet. n'hésitez pas si vous avez besoin de plus d'info pour déterminer le problème.

 

Merci à tous ceux qui prendrons la peine de m'aider.


  • 0

#2
Eddynasty

Eddynasty

    En attente de Visa

  • Membre
  • 22 messages

Vraiment personne n'a une idée de l'origine de mon problème ?


  • 0

#3
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

il y a beaucoup de possibilité

par exemple un programme qui tourne en tache de fond et qui fout la *oups, j'ai marché dedans !*

désactive tout les logiciel chargé au démarrage

le plus simple étant de sauvegarder toute t'es donnée et réinstalle windows


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#4
Eddynasty

Eddynasty

    En attente de Visa

  • Membre
  • 22 messages

J'ai rien trouvé qui puisse désactiver le mode veille. je vais réinstaller windows, je pense que c'est la seule solution possible..Je suis connecté à internet via un réseau publique payant je dois encore attendre le transfert de mon compte vers mon autre pc au cas où celui-ci ne soit plus détecté comme tel à ma reconnexion après réinstallation de windows.

 

Est-ce que si la CG est morte ça peut provoquer ce genre de problème ?

 

merci d'avoir prit le temps de répondre.


  • 0

#5
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

pour les problèmes de mise en veille, non

 

pour le plantage du drivers, c'est plutôt le drivers ou Windows qui a un problème


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)