Aller au contenu

Change
Photo

Installation Ubuntu 12.10 : USB, EFI, Windows 8 et écran noir


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

Yop

J'essaye d'installer Ubuntu 12.10 sur mon Dragon, en dual boot avec Windows 8 sur le Raid0. J'ai déjà fait de la place sur "le" disque.

J'essaye d'installer via une clé USB, Unetbootin et un iso Ubuntu 12.10 desktop x64

J'ai désactivé le Secure Boot et Fast Boot, je boot sur la clé USB (en EFI), ça m'affiche un menu console avec classiques "try" "install" etc. Et là quoi que je fasse, écran instantanément noir. Pas de curseur ni rien, je fais Ctrl+Alt+Suppr pour reboot.

 

J'ai testé les options nomodeset, acpi=off, acpi_osi=, mais rien !

 

Any help ?  :)


  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

a tu essayer un live cd ubuntu ?


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

Bah oui c'est ce que j'ai écris. Quoi que je fasse au menu écran noir ! J'ai même essayé d'attendre 5 minutes mais rien. J'ai aussi essyer la version"Ubuntu secure remix"


  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#4
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

ah dsl j'ai cru que tu n'avais que essayer a partir d'une clé usb


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#5
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

Ah oui non j'ai pas essayé depuis un DVD, je n'en ai pas. Je n'ai que des CD et les iso Ubuntu ne rentrent plus sur les CD depuis un moment déjà.

 

De toutes façon je doute que ça vienne de là puisque j'arrive bien à boot en UEFI, je ne sais pas si ça vient d'Optimus, ma carte graphique, ou autre.


  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#6
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

peut etre un probleme avec le x64 essaye un x86


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#7
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble

EFI n'est pas compatible x86. Le x86 est totalement obsolète.

Partout sur internet on dit bien de prendre les versions 64 bits. Par contre j'ai du mal à trouver des gens qui ont mon problème, ceux qui ont le même problème que moi finissent avec un écran blanc au bout de 15-20 secondes, ce que je n'ai pas.

 

Je vais essayer une netinstall via CD...


  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#8
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

j'ai téléchargé ubuntu 12.10 x386 et il fonctonne parfaitement, je poste ce message depuis le live cd ubuntu


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#9
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble

Peut-être la clef qui est mal faite (ça arrive que ça foire).

 

Optimus devrait pas poser de problème à ce niveau là ...


  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#10
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages

Essaye avec linux mint (ubuntu), optimus n'empêche pas l'installation.


  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#11
jack

jack

    En attente de Visa

  • Membre
  • 1 messages

Salut Ribesg,

 

As-tu réussi à régler ton problème car cela m'intéresserait énormément ? En effet, j'ai exactement le même problème que toi avec un MSI GE60, Windows 8, Ubuntu 12.10 64bits sur clé USB, le tout en EFI. Je débouche invariablement sur un écran noir quand je sélectionne "Try Ubuntu without installing" écrit en blanc sur fond noir... J'ai tout essayé comme tu le notes dans ton premier mail (sauf l'utilisation d'un CD ou d'un DVD).

Merci.

++

 

Jack

 

 


  • 0

#12
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble

J'ai beau me creuser la tête, je vois pas.

Vous aurez ptêtre plus de chance sur le forum Ubuntu francophone.


  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#13
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers

Ça  ne serai pas un soucis lié à l'EFI ? Il me semble que dans le cas de certains OS tu est obligé de booter en mode de compatibilité.


  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#14
xelrakan

xelrakan

    En attente de Visa

  • Membre
  • 7 messages

UNetbootin créer un menu de boot non-standard les option de boot ne sont peut-être pas bonne, as tu essayé de crée le live avec un autre live creator genre Lili ou autre ?


  • 0

Medion Erazer X6823 : 15.6" HD - i7 3630QM - GTX 670MX 1.5 Go - 6 Go DDR3 - HDD 750Go @ 7200 rpm -





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)