Aller au contenu

Change
Photo

Overclocking 7970 HD


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

Bonsoir, j'ai reçu mon Alienware M18X - avec un Crossifre X de HD 7970. Je cherche à les overclocker. J'ai donc téléchargé MSI afterburning, puis suivi quelques tutos. Mais je heurte quelque part. Les fonctions de MSI afterburning sont grisées, et donc inaltérables. Quelqu'un peut-il m'aider ?


  • 0

#2
gro

gro

    Newbie

  • Membre
  • 480 messages

http://portables4gam...ng-de-la-7970m/


  • 0

P4G  
 
M17 R2 ( early 2015 )   i7 4710hq-8go-970m-ips full hd-ssd 128go-dd 1to


#3
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

oui mais se sont les meme modif dans le fichier text pour un cross?????

le seul tuto que j'ai trouver étai en espagnol :s et je ne parle pas un mot


  • 0

asus g20 aj gtx 770 i5


#4
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

J'ai une drôle de sensation. Alors certes je n'ai pas encore reformaté mon ordinateur de façon propre, mais j'ai l'impression que mon m18x n'est pas à la hauteur de ce que j'attendais : 

 

3e génération Processeur Intel® Core™ i7-3840QM (8MB Cache, up to 3.8GHz w/ Turbo Boost 2.0) 1   Windows® 7 Édition Familiale Premium , 64 bit , Français 1   Double AMD® Radeon™ HD 7970M CrossFireX™ avec 2 Go de mémoire GDDR5 1   Livraison avant Noël requise (le 21 décembre au plus tard) 1   Mémoire bicanale DDR3 Quad 16 384 Mo (2x8Go) à 1 600 MHz 1  

750GB 7,200 RPM + 32GB mSATA Caching SSD

 

Avant, j'avais un I7 de première génération 920 sur une Tour montée par moi-même, et une GTX 570 - sur un écran 120 Hz 24"

 

Malgré la différence flagil flagrante de puissance, j'ai l'impression de n'avoir presque ou pas gagné de FPS dans les deux seuls jeux que j'ai pour l'instant testés : Far Cry 3 & The Secret World - j'ai même l'impression d'avoir perdu de la fluidité sur League of Legends.

 

Cinq questions donc : Vais-je gagner une certaine puissance en reformatant proprement ?

Mes composants actuels sont-ils théoriquement beaucoup plus puissants que ce que j'avais avant ?

Le CrossfireX semble même ralentir mon PC sur TSW - est-ce normal ?

Les jeux sur lesquels j'ai testé ma tour sont-ils mal optimisés/mauvais avec ATI, et sont des cas particuliers - je dois attendre d'autres pilotes ?

Y'a-t-il un défaut de fabrication ? 

 

Merci d'avance de me répondre point par point :)


  • 0

#5
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

t'inquiete mec tu es pas le seul

ca fait 3 jours que je me prend la tete sur ce pc

mon ancien sli 580 marchait mieux j'ai l'impression ; la j'ai de nombreux lag en jeux (world of tank, gta 4 entre autre) alors qu'ils etaient parfaitement fluide avec mon sli

alors oui le score 3d mark est impressionant (10388 pour mon cas)


  • 0

asus g20 aj gtx 770 i5


#6
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

tu penses que c'est normal ou il y a juste de la *oups, j'ai marché dedans !*? parce qu'avec mes composants j'ai l'impression que c'est censé être meilleur... ne connaissant pas les tiens... 


  • 0

#7
mahmoudigo

mahmoudigo

    Touriste

  • Membre
  • 228 messages

@ludwigan : t'utilises quels drivers ?


  • 0
P4G : alienware m18x r2 nebula red , i7-3630qm , crossfire 7970m, 8 GB de corsair vengeance 1600mhz cl9 , intel 330 180 GB , 500 GB 7200 tr, sac orion m18X , garantie jusq'au 12/2015 !!!

#8
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

mes composants sont dans ma signature :

 

alienware m18 r2 i7 3840 qm, 16 go ram 1600, ssd 256 go + 1 to dd, crossdaube 7970, blu ray, killdaube


  • 0

asus g20 aj gtx 770 i5


#9
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

j'ai exactement la même chose que Watkins, et j'utilise les catalyst 12.11... et ça lag fort dans Far Cry 3, c'est même moins fluide que quand j'avais ma Gtx 570... je suis vraiment vnr. si j'ai la preuve que ça vient d'ATI je serais vraiment remonté contre eux, idem si c'est Dell


  • 0

#10
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

j'ai testé avec les driver de dell = ca lag par moment

les driver 12.10 ca lag encore


  • 0

asus g20 aj gtx 770 i5


#11
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

@mahmoudigo tu as aucune saccade/lag/ralentissement dans aucun jeu ?

 

@watkins tu peux me dir ecomment tu as fait pour reformater, voila le problème auquel je dois faire face : http://img841.images...30109224659.jpg

 

EDIT : j'ai mis la bonne image


  • 0

#12
mahmoudigo

mahmoudigo

    Touriste

  • Membre
  • 228 messages

pour l'instant j'ai teste que crysis 2 avec le mod maldohd 4.0 qui est tres gourmand et le jeu est super fluide , pour far cry 3 j'avais lu qu'il fallait installer le CAP 2 , perso quand je l'installe j'ai des bsod ...


  • 0
P4G : alienware m18x r2 nebula red , i7-3630qm , crossfire 7970m, 8 GB de corsair vengeance 1600mhz cl9 , intel 330 180 GB , 500 GB 7200 tr, sac orion m18X , garantie jusq'au 12/2015 !!!

#13
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

J'ai téléchargé et installé CAP 2, il est juste installé, et je ne sais pas si je dois l'activer/comment l'activer - dites-moi.

Et c'est quoi "des bsod" ?


  • 0

#14
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

formate tes partitions et reinstale dessus

tout est indiqué normalement


  • 0

asus g20 aj gtx 770 i5


#15
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

EDIT : Voila en fait la bonne screenshot, je m'étais trompé, voila mon bug en fait :

http://img841.images...30109224659.jpg


  • 0

#16
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

ca resemble a un bug driver sata


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#17
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

Et du coup je fais comment ?


  • 0

#18
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

essaye de changer dans le bios le mode raid en ahci on sait jamais, tu peux essayer de charger le driver sata appartir du dvd driver


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#19
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

J'ai essayé de charger le driver sata a partir du dvd driver, rien n'y fait, rien n'apparaît.

Ensuite je ne sais pas changer dans le bios le mode raid en "ahci".

 

Help S.V.P. C'est une impasse. Mon CrossfireX est aussi lent que ma GTX 570 voire moins - seule solution : reformater. Mais j'ai un bug : http://img841.images...30109224659.jpg

 

MERCI D'AVANCE


  • 0

#20
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

pour le mode  raid essaye ce driver la

http://www.dell.com/...riverId=R302553

 

si tu ne trouve pas le bon driver tu va etre obligé de démonter le hdd et de passer en ahci dans le bios


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#21
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

j'ai essayé les drivers, ça ne marche pas, et ils étaient d'une version antérieurs a la mienne.

je fais comment?


  • 0

#22
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

si tu ne trouve pas le bon driver tu va etre obligé de démonter le hdd et de passer en ahci dans le bios

 

ton problème et que windows na pas le bon driver raid pour l'alienware

et comme les disques sont formater en raid ils ne sont pas reconnu en ahci

 

dans le pack alienware il y a normalement un dvd windows et un dvd driver qui devrais contenir le raid


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#23
ludwigvan

ludwigvan

    En attente de Visa

  • Membre
  • 62 messages

C'est gentil de répondre. Mais ce que je vais dire peut paraître un peu brutal : je comprends rien à ce que tu dis. Si tu veux te faire comprendre de moi, on a besoin que tu sois plus pédagogique, cela dit merci de tenter de m'aider, mais là c'est comme si tu disais rien, je ne comprends pas un traître mot de ce que tu dis. Peux-tu me donner la marche à suivre, précisément ?

Merci d'avance.


  • 0

#24
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

si tu n'y comprend deja rien a ce stade ne tentes meme pas de reinstaller windows et dans ce cas tous les drivers (dans un ordre bien precis) qui vont suivre car tu vas te casser les dents et t'arracher les cheveux.

appel dell ils on peu etre foiré l'installation dans ce cas c'est a eux de reparer leur betise, et ca va paraitre aussi "brutal" ce que je vais te dire mais on est pas un SAV mdr, appel dell ils vont te dire les marches a suivre etape par etape...enfin si tu as le courage et si tu arrive a decrypter le language tres prononcé de certains.


  • 0

asus g20 aj gtx 770 i5





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)