Aller au contenu

Change
Photo

Asus G73jh TZ-008V Temperature normal?


  • Veuillez vous connecter pour répondre
101 réponses à ce sujet

#1
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages
Salut tout le monde , donc je vous ecrit car je trouve apres certains personne aussi que mon G73 chauffe , liée peut etre avec pate thermique qui est mal mise sur mon gpu de la carte graphique d'origine , par contre a dire jamais eu ni BSOD ou GSOD, donc Voila mes tempertures:
En mode Power4gear entertaiment 64°-66° sans cooler bien sur
Et en mode POwer4Gear HIgh performance en jouant les jeux je passe au maxim 94° sur COD MW 2 et 98° un fois sur GTA Episodes from liberty city , Mais il faut remarquer sous BFBC2 aussi je passe au max tjr 94-93°. Donc je me demande a ce qu'on ce portable est ce qu'il faut que je change mon pate thermique?
  • 0

#2
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Salut :)

Je pense que c'est normal, mais 98°C me parait élevé quand même :(
Perso je crois que je ne suis jamais allé au dessus de 95°C.
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#3
Guest_PunisherFr_*

Guest_PunisherFr_*
  • Visiteurs
oui ca fait beaucoup :/ pour info avec mon TY098V (core i5) en idle, processeur en downclock à 1.2Ghz (Tp°c ambiante 23°c j'obtiens 30 - 34°c avec un cooler (Coolmaster Ergostand), et le GPU à 45°c, en full mode overclock mon i5 fait 65°c max et mon GPU 75°c (sous BFBC2) donc oui faut voir d'où cela peu venir, et peut être rajouter un cooler
  • 0

#4
Guest_kintaro974_*

Guest_kintaro974_*
  • Visiteurs
salut.

Pour ma part, chez moi il fait 26°. mon G73 est tout d'origine,que se soit de ses composants ou réglage.

sans cooler j'ai 59° max pour le gpu , et 65° max pour le core le plus chaud,en idl.

et après 1h de resident evil 5, tout à fond, 1920*1080, sans AA,avec v-sync, je suis à 85° max pour le GPU et 59° pour le core le plus chaud (in game).

je pense que ça doit être correct. du moins je l'espère !

je n'ai que ça et street fighter 4 pour tester.

si ça peut t'aider.

Modifié par kintaro974, 03 août 2010 - 13:01.

  • 0

#5
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Et vos températures vous les avez avec quel logiciels? :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#6
Guest_kintaro974_*

Guest_kintaro974_*
  • Visiteurs
HWinfo32
  • 0

#7
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Je viens de DL HWinfo32, il n'arrive pas à me dire la température du GPU, seulement du CPU qui est lui à environ 50°C :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#8
look51

look51

    Touriste

  • Membre
  • 229 messages
met a jour tes pilotes ati avec ceux d'origine le logiciel ne vois pas la temperature
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#9
Guest_kintaro974_*

Guest_kintaro974_*
  • Visiteurs
ben moi j'ai rien mis à jour et pourtant il me les donne.

ça arrive des fois qu'on voit pas les temperatures du gpu pendant le jeu.

dans ce cas, je ferme et ouvre hwinfo32, et là c'est bon.

essai ça, et si ça fonctionne toujours pas ben je sais pas!:huh:
  • 0

#10
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Côté CPU, attention à ne comparer que ce qui est comparable (genre des temps d'i7 à i7, et non d'i7 à i5, qui chauffe beaucoup moins).
Deviljin : tu as encore de la marge. Je tourne actuellement entre 98° et 102° sur Borderlands et Dragon Age (non sans quelques sueurs froides...), mais pour l'instant, tout va bien (je ne dis pas ce que sont des températures normales non plus, mais je fais avec).
Enfin... j'attends toujours un cooler zalmann nc-300 qui prend bien son temps :/
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#11
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Apres ca depend aussi de la temperature exterieure, moi des fois en plein apres midi la temp de la cg atteint 92 degres avec empire total war (resolution et graphique a fond) et en pleine nuit elle est a 84 degres voire moins si la temperature exterieure est plus fraiche.
  • 0
Asus G75W-T1042V

#12
Deviljin

Deviljin

    En transit

  • Membre
  • 172 messages

Côté CPU, attention à ne comparer que ce qui est comparable (genre des temps d'i7 à i7, et non d'i7 à i5, qui chauffe beaucoup moins).
Deviljin : tu as encore de la marge. Je tourne actuellement entre 98° et 102° sur Borderlands et Dragon Age (non sans quelques sueurs froides...), mais pour l'instant, tout va bien (je ne dis pas ce que sont des températures normales non plus, mais je fais avec).
Enfin... j'attends toujours un cooler zalmann nc-300 qui prend bien son temps :/

Avec Zalman nc3000 temp° normale que j'ai est de 60°C en Moyenne si je fait que surfer sur net etc. Par contre dans le jeux GTA IV en Max je dirais j'ai atteint 94° apres 4h de jeux :) donc a voir comme même!!si la temp est normale comme la dit Cort je crois que i7 chauffe plus, par contre le cpu chaffe 50° max pas ds les jeux mais comme ca
  • 0

#13
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Salut à vous, j'me permets de rajouter un petit peu à ce post, apres utilisation de Sup Com 2 (en 1920 * 1080, en détails "high" mais sans anticrénelage ni filtre aniso) pendant 1 bonne heure, j'me retrouve avec ce genre de températures et consos :


Image IPB

Je trouve ça chaud, mais bon apparemment d'apres ce que je vois c'est plutot normal, surtout que je pense que la pointe de température, c'est le temps que les ventilos "s'activent la courge" étant donné que le screen a été pris juste de chez juste a la sortie du jeu (et d'ailleurs, quand il s'activent la nouille, ca se sent qu'ils sont bien efficaces!). Je précise que j'ai rien surcadencé (pour le moment hu hu :vert:) et que j'ai un usage putot "intensif" de ma machine puisqu'elle tourne env 14 a 15h par jour.

Fin bref, il tient nikel, j'ai pas de bsod, et il me sort jamais du jeu : moi ravi :D
  • 0

03641894fffb3a5326d295712a78759be29d552d


#14
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Tu est tombé sur une bonne série.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#15
Guest_martel_*

Guest_martel_*
  • Visiteurs
je trouve aussi, températures normales.
Pour ce qui est de l'utilisation du GPU pas mal le MAX de 92,289% :-)
  • 0

#16
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Merci :) je présume que ça correspond a l'utilisation de la bande passante de la CG mesurée par HWinFO (??) en tout cas pour le moment j'ai rien surcadencé car pas trop besoin j'ai trouvé, mais j'avoue que ça me démange surtout pour empire total war ou napoleon total war :P

(oui oui gros gros fan des jeux de strat :yep:)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#17
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Mais ils se déclenchent à combien vos ventilos? Perso lors des benchs, je traine au max à 86°C. Y'a que Furmark qui me fait grimper dans les 100°C (c'est ma barre psychologique - je coupe avant les 100°C).
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#18
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Perso j'ai aps réussi à repérer quand se déclenchent les ventilos, vers les 85 j'ai l'impression (mais ce n'est qu'une impression!!) ça me fait quand même chaud au *partie inférieure et concave d'un divin flacon* le max de 99,5°c perso, mais j'ai bien l'impression que ça a été conçu pour tenir les très grosses températures (en espérant que ça fume pas de transistor :/ )

Là je vais tester un petit peu FurMark voir à combien ça me porte (je connaissais pas mais vu que tu viens d'en parler Teksit je vais tester :P)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#19
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Bon alors petit test FurMark pour la température, en effet ça pousse loin la carte mais elle dépasse pas 101°c.

La preuve en image :
Image IPB
Image IPB

les deux sont d'accord pour la température, tout me semble "correct" certes ça me parait chaud mais bon, apparemment la carte refroidit tres vite une fois le test effectué.

Et les ventilos ont déclenché a 90 / 92°c environ pour moi.
  • 0

03641894fffb3a5326d295712a78759be29d552d


#20
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Un test de 60s et t'es grimpé à 101°C? Il m'a fallut 5min pour atteindre les 99°C. La loterie quoi.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#21
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Oui c'est pour ça que j'me demande s'il chauffe pas un peu trop :vert: mais j'ai jamais aucun souci de freeze ou quoi que ce soit! :win:
  • 0

03641894fffb3a5326d295712a78759be29d552d


#22
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Je viens de tester sur test plus long de 5 minutes, ça monte à 111° et la paf, ça a coupé le pc :yep: donc : ça chauffe bcp \o/

question : comment régler le problème? sans underclocking of course (à pied)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#23
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ah ben ça par contre, j'en ai eu :arf:
Tu as quoi comme bios et drivers ATI? Perso j'ai le bios 206 et les drivers 10.7 (j'ai pas installé le CCC, uniquement les drivers) et j'ai un petit peu bidouillé avec AMD GPU Clock Tool pour mettre l'engine à 698.94 et le memory clock à 1015.62. C'est plus stable ainsi qu'avec les réglages par défaut (700 / 1000) et ça fait passer le bench FFXIV.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#24
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages

Merci :) je présume que ça correspond a l'utilisation de la bande passante de la CG mesurée par HWinFO (??) en tout cas pour le moment j'ai rien surcadencé car pas trop besoin j'ai trouvé, mais j'avoue que ça me démange surtout pour empire total war ou napoleon total war :P

(oui oui gros gros fan des jeux de strat :yep:)

Pas de soucis car je joue a empire et napoleon total war (resolution et graphisme a fond), les deux jeux tournent nickel.J ai aussi tester empire en mettant la cg a 600/900, le jeux ne rame pas et j ai meme gagne -6 degres en une demi heure.
  • 0
Asus G75W-T1042V

#25
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Bios 209 et les catalyst 10.7, c'est la toute première fois (Jeanne Mas, sors de ce corps!!) qu'il se coupe comme ça! J'ai jamais eu de pb en jeu ou quoi que ce soit!

Y'a pas moyen de "changer" la ventil de la cg? Ou une autre solution? :D
  • 0

03641894fffb3a5326d295712a78759be29d552d


#26
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
J'ai des petits ralentissements sous Napoleon total war, t'as activé absolument tout pour les graphismes chtisoldier? :)
  • 0

03641894fffb3a5326d295712a78759be29d552d


#27
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Faut éviter de parler de sujet facheux! Attention aux modo!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#28
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Normalement j ai tout active et c est une version officielle.

Modifié par chtisoldier, 06 août 2010 - 13:01.

  • 0
Asus G75W-T1042V

#29
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Pas de problème Killflaker, c'est juste une question, je joue aussi en version offi, question de philosophie (des mecs se cassent la nénette a développer des jeux, faut bien que ça paie!)

Ok faudrait que je teste avec mon Zalmann NC 1000S que j'utilise plus comme support que ventilo en ce moment, ça pourrait être une bonne idée ça soulagerait le pc je pense.

Tu as carrément changé les ventilos toi Killflaker non?

Modifié par Gorgoth, 06 août 2010 - 13:06.

  • 0

03641894fffb3a5326d295712a78759be29d552d


#30
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Non j'ai refait la pâte thermique, gpu et cpu!! Le tout remplacé par de l'artic silver 5!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)