Aller au contenu

Change
Photo

[REVIEW] Medion X7819 (3630QM + 670MX)


  • Veuillez vous connecter pour répondre
1157 réponses à ce sujet

#1021
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Effectivement il y a un problème ^_^'
Avec le paramètre que j'ai indiqué avent ?
Et bien se que j'avais dit entre 58 et 64° avec ventilateur à fond
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1022
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Bon j'ai essayé, c'est peut-être moi qui psychote un peu trop.

J'ai mis tous les paramètres identiques à toi, et j'ai joué 15-20 minutes sur la dernière mission de BF3, la scène finale je suis à 30fps, sinon en général 45-50 fps.

Ventilateur à fond, 58°, température de la pièce : 18°.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#1023
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Sa me semble bon !
Bonne partis pour la suite alors :-)
Pour ma part j'ai reçu mon pc de garantie sans réparation il on fait des test graphique de 15min sur nos mauvais résultats et l'on renvoyer alors que c'est préciser que j'ai des problème au boulot 1h environ... A suivre
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1024
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Autre exemple, je joue a Rage durant une heure et en quittant, GPU a 75°. Une fois le jeu quitté la température redescend à une vitesse Oo" ! 75 -> 60 ° en une 20 aine de secondes. (Boost Ventilo désactivé).

 

J'aurais une autre question, est-ce que le PC est plus sujet à chauffer aussi lorsqu'on est en train de charger la batterie ?


Modifié par ClydeHord, 04 mai 2013 - 23:54.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#1025
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Tu a raison sa descend bien vite quand même yaurai le boost OK mais la, mais sa encore se Best pas trop grave

Pour la batterie personnellement moi elle n'est jamais dans l'ordinateur je la charge juste quand j'ai besoin en déplacement c'est tout et à mon avis sa n'a pas vraiment d'impact sur la température, même si la batterie est charger à fond le pc coupe le circuit qui se relis à la batterie et se met sur le pc direct
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1026
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Oui je me doute bien qu'il y a un coupe circuit ^^, mais je me demandais. Là je suis sur Medal of Honor Warfighter, du Frostbite 2 donc, et aucun soucis, tout à fond sauf V-sync et MXAA désactivé et je suis à 50-60 fps et 60° grand max avec ventilo.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#1027
nofxhery

nofxhery

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationLYON

Si tu pars dans l'overclocking, j'avais fait des petits trous d'aération sous le ventilo, j'avais gangné 7-8°. Vu que c'est le même chassis  ;)

tours2012041300274.jpg


  • 0

ASUS UX31A  I7 3537U / 6G / 13'' FHD TACTILE / SSD 256G /  1080P tactile

T4G I5 4670 / GAINWARD PHANTOM GTX 780 / 2x4G RAM / MSI Z87-G45 / HDD 1TO / 3D11: 12000pts


  Ex P4G  :arf:  M17xr2  i7-740QM / Xfire HD5870m 

                     DevilTech  i5-2450QM / GTX570m 

                     M18xr1  i7-2860QM / XFire HD6990m   

 


#1028
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Je me pose la question parce que la plupart des jeux je suis au dessus de 72°, sans pour autant ramer ni rien. De temps en temps je met le ventilo en boost et ça redescend très vite à une 50aine de degrés. (Régulièrement j'atteind les 78°, j'ai réglé un bip sonore pour cette température et à ce moment je mets le boost sur le ventilo).

 

.........

 

Comment t'as fais pour mettre un bip sonore une fois arriver à telle ou telle température ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#1029
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

J'ai crée un événement à l'aide de SpeedFan.


  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#1030
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Donc à chaque fois avant de jouer, tu lances d’abord speedfan ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#1031
papi

papi

    En attente de Visa

  • Membre
  • 79 messages

J'ai crée un événement à l'aide de SpeedFan.

 

Pas con .

 

Merci


  • 0

#1032
ClydeHord

ClydeHord

    Touriste

  • Membre
  • 339 messages

Non je ne lance pas SpeedFan à chaque fois, j'ai créé une tâche sous Windows pour qu'il se lance tout seul à chaque démarrage.


Modifié par ClydeHord, 06 mai 2013 - 19:43.

  • 0

i5-4460 - GTX 970
16 Go RAM - Asus B85-Pro Gamer
Corsair H110i GTX
SSD 840 Evo 250Go - WD Blue 1To*2
Asus VX228H 21,5"
Clavier SteelSeries APEX - Souris Roccat Tyon
Casque Asus ROG Orion Pro - Enceintes Hercules 2.1 Slim
Manette XBoxOne*2

 

Z8jSVKTh.png

 

Chaîne YouTube


#1033
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages

Salut tout le monde, j'ai donc toujours mon problème graphique et suite a plusieurs conseils sur forum j'ai désinstallé la GTX 670mx via le Gestionnaire de tâche. Elle a donc disparu mais... j'aimerais maintenant savoir comment la ré-installé ^^'
 


  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1034
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Réinstalles les drivers nvidia.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#1035
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages

:wacko: J'ai essayer avec le tout premier driver proposer (306.97) mais lors de la vérification du système se message d'erreur apparaît :

 

"Ce pilote graphique n'a pas trouver de matériel graphique compatible" ...

 

Edit : Réussis avec le dernier pilote, merci !


Modifié par shinecro, 11 mai 2013 - 16:31.

  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1036
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Dacc, super

Ca marche bien alors?


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#1037
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Toujours pas depuis le début, toujours les freeze qui apparaissent à un moment du jeux la seul avancer que j'ai eu c'est que j'ai repéré se message lors des freeze "le pilote graphique à cesser de fonctionner..." je ne m'en rappelle plus exactement !
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1038
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Ok donc c'est  un problème de carte graphique.

Tu devrais créer un topic d'aide dans aide informatique, à moins que ça ne soit déjà fait.

 

Donc les possibilités c'est ou un oc trop élevé ou une carte défectueuse ou un pilote mal installé ou un jeu mal installé/buggué.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#1039
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages

Je vais me lancer dans un nouveau topic si se n'est pas déjà fait par se que j'ai tellement eu le nez dans les forum que je ne m'en r'appelle plus !..

je n'est toucher en aucun cas à un OC pour les pilote j'ai fait plein de réinstallation de différent pilote avec restauration du pc comprise... et j'ai ré installé mes jeux plusieurs fois (3 voir 4 fois) et c'est pour tout les jeux !

 

Edit: j'avais effectivement bien ouvert topic qui a donc été conclu par un échec..


Modifié par shinecro, 12 mai 2013 - 19:58.

  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1040
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

Ah oui je viens de voir.

Tu as donc des freezes, d'accord alors ça peut être pour plusieurs raisons: throttle du processeur, surchauffe...etc

Mais vu que tu as l'air d'avoir un crash du pilote 'est plus un problème de CG. Aucun problème de surchauffe apparemment en plus, là je vois pas, et medion qui ne trouve pas non plus. =/


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#1041
papi

papi

    En attente de Visa

  • Membre
  • 79 messages

Bonjour, 3 petites questions sur cette machine :

 

1°) n'y à t'il pas moyen d'avoir une led d'affichage du caplock  ?

 

2°) comment se fait le basculement entre la carte graphique intel et la GTX 670 ?  automatiquement ? ou faut il activer un paramètre ?

 

3°) très bizarrement sur la page W8 les MAJ et installation de programme plante (quasi) systématiqment (code erreur ...) . Mais sur le bureau tout fonctionne bien et les installations passent aisement ... une idée ?


Modifié par papi, 13 mai 2013 - 08:55.

  • 0

#1042
Lamborghini

Lamborghini

    Geek diplomé

  • Banni
  • 2 546 messages
  • LocalisationPolynésie Française

dans le panneau de configuration NVIDIA tu pourras mettre en action seulement ta carte  GTX 670 ou laisser faire le programme au choix

et la carte basculera automatiquement pour les jeux ou applications gourmandes en ressource

 

Si tu rencontres un souci sur les mises à jour WIN 8 il y a un programme fournit par Microsoft pour résolver ce souci qui arrive fréquemment

 

c'est  winupdatefix à télécharger sur le site Microsoft .


Modifié par Lamborghini, 13 mai 2013 - 12:22.

  • 1

#1043
papi

papi

    En attente de Visa

  • Membre
  • 79 messages

un grand merci Lamborghini :)

 

Voilà un problème rapidement résolvu ;)


Modifié par papi, 13 mai 2013 - 14:39.

  • 0

#1044
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Oui je suis perdu depuis le début même notre amie Google ne trouve pas !.. De toute façon le produit est en garantie donc Medion me doit un pc qui marche ^_^

Et puis oui même la chauffe c'est tout à fait normal seul problème comme je l'est dit :

-freeze aléatoire en fonction de chaque jeux
-message d'erreur en rapport au pilote lors du freeze
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1045
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

Juste comme ca, j'avais eu déjà le même problème, ca venait... d'une barette de ram defectueuse. Essaye toujours ca mange pas de pain. Pourtant memtest ne me trouvait aucun problème.


Modifié par Edryr, 14 mai 2013 - 07:58.

  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#1046
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
J'avais mis direct 8go en plus. je l'est avait donc retirer j'ai mis celle de base et toujours même problème !
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#1047
papi

papi

    En attente de Visa

  • Membre
  • 79 messages

désolé de poser encore des questions puériles (à mon age ! ... gros soupir )

 

mais quel logiciel utilisez vous pour le monitoring des T° ?

 

et comment active t'on le turbo-fan sur ce PC ?


  • 0

#1048
Jayko

Jayko

    Geek certifié

  • Membre
  • 1 569 messages
  • LocalisationParis

Pour le turbo fan, il y a une touche dédiée sur la barre des boutons tactiles. 

Et pour surveiller les températures, je dirais speedfan. :)


  • 0

MSI GT72 Dominator Pro

i7 4720HQ @ 2.6 GHz

Nvidia GTX 970M 3Go

16 Go ram 1600 MHz 
SSD 128Go + HDD 1To @ 7200 tr/m


 

Périphériques (clavier / casque / souris / écran): Corsair K70 RGB / CM Storm Sirus 5.1 / Logitech G602 / Acer Predator XB270H

Mobilité: Surface 2 RT 32Go / BlackBerry Passport, 32Go

 


#1049
papi

papi

    En attente de Visa

  • Membre
  • 79 messages

ah mede ...les boutons sont ...tactiles .

 

j'avais même pas fait gaffe :D

 

Merci Jayko


  • 0

#1050
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages

HWmonitor est mieux que speedfan.


  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)