Aller au contenu

Change
Photo

[REVIEW] Medion X7819 (3630QM + 670MX)


  • Veuillez vous connecter pour répondre
1157 réponses à ce sujet

#511
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages
Va faire un peu de lecture dans la section "stockage" plutot que de surcharger la review.
Tu devrais y trouver toutes les réponses à tes questions et si ce n'est pas le cas, ouvres un sujet dans la section "aide".
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#512
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
C'est sr que j'ai fait j'ai pas trouver de réponse claire et le tuto qu'on m'a donné est très bien mais j'avais pas assez de connaissance technique pour tout comprendre, et ont ma gentiment répondu
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#513
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Ce qui changera entre le SATA 2 et SATA 3, c'est la bande passante que le port est capable de fournir. Un SSD actuel doit etre mis sur un port SATA3, sans quoi il se verrait bridé en lecture sur un port SATA2.

Mon Sandisk était bridé à environ 240Mo/s sur un port SATA2, et il plafonne a presque 450Mo/s en lecture sur le port SATA3.

Ce n'est pas génant pour un disque dur, car peu de modèles dépassent la bande passante SATA 2.

 

Le port SATA3 du X7819 se trouve en haut du PC, à coté de la carte graphique, à l'inverse de la photo de zejulio, comme il t'a été expliqué. Tu n'auras qu'à permuter le SSD avec le disque dur déja en place, et installer W8 avec les DVD fournis (la solution la plus propre et moins prise de tête).

 

Pour en revenir avec le sujet, je suis en train de récupérer les drivers 313.96 pour la 670MX, je vais tester avec les fichiers INF de laptopvideo2go ce que ca donne.

edit : C'est pas très concluant, comme quoi la patience des fois, ca aide.... on va attendre que msi les sorte à sa sauce :ph34r:


Modifié par dasnorsk, 14 février 2013 - 07:11.

  • 0

#514
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Je valide donc cette méthode, sa va être parfait à installé tout sa ! Merci !

En espérant que les driver soit concluant !
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#515
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Pour le moment, on va garder les 310.90 ^^


  • 0

#516
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

je vais modifier le fichier INF ce soir et je vous fourni le nouveau pilote :)


Modifié par Xin zhao, 14 février 2013 - 10:08.

  • 2

#517
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

voila nouvelles barrettes en 1866 installé :

 

1175533186.jpg

 

1175533088.jpg

 

 

3dmark11 : http://www.3dmark.com/3dm11/5913816

 

j'ai gagné 1500  points en score physics


Modifié par Xin zhao, 14 février 2013 - 20:10.

  • 1

#518
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Pas mal! Perso j'avais eu un peu moins avec ma pauvre ram 1333mhz mais vram a +1425 (http://www.3dmark.com/3dm11/5857834), on a 1000pts de physics de différence.

 

C'est le meme modèle de barrettes que les premieres Corsair ?

 

Je casserais ma tirelire un peu plus tard :) Le pc en fréquences de base me suffit largement pour Dragonborn pour le moment :)


  • 1

#519
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Vous avez des scores presque honorable avec vos 670mx.  :P


Modifié par jalaxx, 14 février 2013 - 22:36.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#520
Antho1104

Antho1104

    En attente de Visa

  • Membre
  • 33 messages

Bonsoir, je viens sur ce sujet parce que je posséde le même pc portable et depuis quelques temps j'ai un bruit bizarre au niveau du lecteur de disque fin je sais pas trop d'ou vient le bruit je sais que c'est en dessous au niveau de la plaque grise. Ca fait comme un ' clic ' de souris parfois c'est toutes les 30 secs parfois toutes les 5 mins. Je ne sais pas quel composant se situe ici.

 

J'ai essayé d'ouvrir le pc mais j'ai peur de casser la plaque, j'ai enlevé toutes les vis et au moment d'enlever, arrivé au bouts de caoutchouc qui surélève le pc, ça bloque et je sais pas si il faut faire autre chose ou simplement tirer.

Je m'en remets donc a vous ! Merci de vos réponses.


  • 0

Medion Erazer X7819 - Processeur Intel® Core™ i7 3630QM - Carte Graphique NVIDIA GeForce GTX670MX - 17,3" - Stockage 750Go 7200tpm


#521
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

T'as aussi des vis sous le clavier pour l'ouverture.

 

As tu simplement essayé de retirer le graveur dvd? Il ne tient qu'avec une vis, et se retire facilement.

 

@Jalaxx : Et elle se situe où la limite pour avoir un score honorable ? :ph34r:


Modifié par dasnorsk, 15 février 2013 - 05:53.

  • 0

#522
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

Bonsoir, je viens sur ce sujet parce que je posséde le même pc portable et depuis quelques temps j'ai un bruit bizarre au niveau du lecteur de disque fin je sais pas trop d'ou vient le bruit je sais que c'est en dessous au niveau de la plaque grise. Ca fait comme un ' clic ' de souris parfois c'est toutes les 30 secs parfois toutes les 5 mins. Je ne sais pas quel composant se situe ici.

 

J'ai essayé d'ouvrir le pc mais j'ai peur de casser la plaque, j'ai enlevé toutes les vis et au moment d'enlever, arrivé au bouts de caoutchouc qui surélève le pc, ça bloque et je sais pas si il faut faire autre chose ou simplement tirer.

Je m'en remets donc a vous ! Merci de vos réponses.

 

bonjour, si ca te rassure chez moi aussi j'ai le meme bruit ! et meme sur mon ancien GE60 j'avais le meme chose donc ne t'inquiète pas.

 

et si tu veux savoir c'est quoi je peux te repondre, c'est le disque dur !


Modifié par Xin zhao, 15 février 2013 - 09:03.

  • 0

#523
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

.....

 

@Jalaxx : Et elle se situe où la limite pour avoir un score honorable ? :ph34r:

 

J'attends les P6k que Xhin zhao a écrit.  :D


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#524
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

il faut OV pour le P6K ! donc si j'ai pas le vbios je ne peux avoir ce score !


Modifié par Xin zhao, 15 février 2013 - 11:15.

  • 0

#525
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

Pour faire le P49xx, t'as pas modifié le vbios ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#526
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

no vbios stock !


  • 0

#527
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

ah bon  :oO:  mais comment t'as fais alors pour débloquer +135 mhz sous afterburner ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#528
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Oui, c'est grosso modo la meme base que la tienne, et ca fonctionne vraiment bien une fois qu'on a assimilé le principe ^_^


La différence étant que l'on utilise Total Commander pour mettre une ligne de commande de ce genre


Citation

nvidiaInspector.exe -setVoltageOffset:0,0,0 -setGpuClock:0,2,775 -setMemoryClock:0,2,2300 -forcepstate:0,0

à l'executable de la derniere version, je trouve que cela fonctionne bien et c'est très rapide.


On devait passer par la version 1.91 pour acceder aux infos car la dernière version plante chez roo7 et chez moi.


Le post de Gokica qui nous a bien servi : http://forum.techinf....html#post39919

 

On en parle plusieurs pages en avant (pages 14 et avant): Nvidia Inspector, et quelques lignes de commandes bien placées. Xin est passé de 615 à 825mhz stables pour le gpu (796mhz pour ma part), et j'ai pu pousser la VRAM en bench à près de 2900mhz, le tout étant stable à 2850mhz, soit un gain de +1450mhz, SANS augmenter le voltage ni augmentation significative de la température. Autant dire, y'a de la marge.

 

On ne monte qu'a 750mhz gpu et 2400mhz vram avec Afterburner.


Modifié par dasnorsk, 15 février 2013 - 13:14.

  • 0

#529
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

merci mon secrétaire :D  @dasnorsk a tous dis

 

edit : concernant le pilote j'ai modifier le INF hier et j'ai réussi à installer le driver mais par conte il n'est pas stable ! donc il faut attendre MSI


Modifié par Xin zhao, 15 février 2013 - 13:19.

  • 0

#530
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Si le master du topic valide, alors oui j'ai tout dit ^^

 

Je vais faire un petit repaste cet après midi, j'ai mis la main sur un tube d'Artic Silver 5, pate qui ne m'a jamais déçu auparavant (elle tenait très bien les +75W de feu mon C2D X6800 en o/c il y a quelques années ainsi que sa 8800GTX, alors elle devrait aller à merveille sur les 45W du 3630QM!)


  • 0

#531
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

mais t'en as besoin ? chez moi je dépasse pas le 48° en jeux avec tablette.

 

edit : j'hésite de me prendre un 3920XM j'ai trouvé une bonne affaire


Modifié par Xin zhao, 15 février 2013 - 13:40.

  • 0

#532
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

C'est pas très intéressant je trouve car tu ne seras jamais CPU limited avec un 3630qm.

 

Edit: Merci pour l'infos.  :)


Modifié par jalaxx, 15 février 2013 - 14:42.

  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#533
dasnorsk

dasnorsk

    En transit

  • Membre
  • 148 messages

Je l'ai fait parce que j'avais un tube d'AS5 sous la main, sinon je ne l'aurais pas fait. Comme ca, je peux descendre un peu plus bas niveau températures. Je n'ai pas la même tablette que toi, la mienne ventile que dalle.

Ca m'a permis de me refaire la main, en vue de remonter une tour digne de ce nom, et revendre mon P4G.

 

Les photos parlent d'elles même concernant le processeur, ils y sont allés comme des cochons.

 

990155201302151425381795x1346.jpg

 

Vue du heatsink couvert de pate : 

 

927300201302151426001795x1346.jpg

 

Le tout nettoyé :

 

419751201302151431111795x1346.jpg

 

Puis recouverts d'AS2 (mis sur le cpu, pose du heatsink, appui puis retrait pour voir si tout est couvert) : 

 

527291201302151433001795x1346.jpg

 

On passe à la GTX :

 

884709201302151440341795x1346.jpg

 

Le GPU débarassé d'une partie de sa pate :

 

809096201302151503091795x1346.jpg

 

Recto puis verso de la GTX, pour voir :P

 

607461201302151456441795x1346.jpg

 

462683201302151456561795x1346.jpg

 

 

Et voilà !

 

Reste à voir les températures en jeu/benchs !

 

edit : bon, perte de 2 petits degrés sur le cpu, et 3 degrés sur le gpu (plafonne a 56°) avec un oc à 800mhz, que du bon :)


Modifié par dasnorsk, 15 février 2013 - 15:35.

  • 0

#534
Antho1104

Antho1104

    En attente de Visa

  • Membre
  • 33 messages

bonjour, si ca te rassure chez moi aussi j'ai le meme bruit ! et meme sur mon ancien GE60 j'avais le meme chose donc ne t'inquiète pas.

 

et si tu veux savoir c'est quoi je peux te repondre, c'est le disque dur !

 

Ouf !! Tu me rassures un peu j'avais lu qu'un bruit venant vers le lecteur de disque voulait dire fin de vie alors qu'il est neuf !! Mais comment se fait il qu'il fasse ce bruit ? quand j'ai le son ca va mais sans son ca me stresse ! Aucun moyen d'arranger ca ?


  • 0

Medion Erazer X7819 - Processeur Intel® Core™ i7 3630QM - Carte Graphique NVIDIA GeForce GTX670MX - 17,3" - Stockage 750Go 7200tpm


#535
Acrylo

Acrylo

    En transit

  • Membre
  • 128 messages

Bonjour

 

Je viens de recevoir ce X7819 et j'en suis très satisfait seulement j'ai un petit soucis d'installation du ssd.

J'ai placé le ssd à la place du disque dur d'origine comme expliquer dans ce sujet mais impossible d'installer windows 8 dessus depuis le cd fournit avec le pc. L'installation est très lente et je tombe systématiquement sur le bios au reboot , et y reste bloqué , d'ailleurs mon kingston hyperx 3k n'apparait meme plus dans la liste des périphériques sata (bios).

Je remets mon disque dur d'origine et la tout fonctionne normalement.

J'ai testé une installation sur le port situé en bas et la aucun soucis mon ssd fonctionne mais par contre il est bridé en sata 2...

Je dois avouer que la je suis un peu perdu , si vous avez une idée je suis preneur .


  • 0

MSI GT70 ONE-1038XFR (Intel Core i7-3630QM 2*4 Go Corsair Vengeance SSD Samsung 840 250Go+750 GoHDD 17.3" LED NVIDIA GeForce GTX 680M)


#536
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego

C'est peut être le port n°2 qui a un soucis !! t'as essayé de mettre le HHD dessus si ça boot ?


  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#537
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Tu a bien ré sélectionner ton SSD dans les paramètre de boot pour que le pc démarre par default avec se bon lecteur?
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#538
Acrylo

Acrylo

    En transit

  • Membre
  • 128 messages

Si je mets le HDD d'origine en haut pas de soucis il boot normalement et mes parametres de boot sont sur le lecteur cd car je fais une installation mais ça rame c'est hyper long et au moment du reboot pendant l'installation je tombe sur le bios et la plus de ssd affiché dans le bios!


  • 0

MSI GT70 ONE-1038XFR (Intel Core i7-3630QM 2*4 Go Corsair Vengeance SSD Samsung 840 250Go+750 GoHDD 17.3" LED NVIDIA GeForce GTX 680M)


#539
shinecro

shinecro

    Touriste

  • Membre
  • 250 messages
Long ,c'est à dire combien de temp?
Ah oui donc tu ne peutplus sélectionnéle SSD en premier lancement...
  • 0

Principal :Boitier Zalman Z9u3  -  1920x1080 (23")  -  Intel core i7-4770k  -  GTX 770 OC 4Go  -  8Go 1866Mhz  -  2x1To 7200t/m 64mo

 

Professionnel : MSI GP70 2PE-027XFR Leopard  17" FHD -  i7 4700HQ (2,4Ghz) - GeForce 840M 2Go - 4Go (1600 MHz)


#540
Acrylo

Acrylo

    En transit

  • Membre
  • 128 messages

Très très long ça mouline, sur le port du bas c'est passé super bien mais sur le port d'en haut pas moyen j'ai tout essayé mais la ou je ne comprends pas si le port du haut était défectueux pourquoi mon hdd d'origine fonctionne normalement dessus, bizarre...


  • 0

MSI GT70 ONE-1038XFR (Intel Core i7-3630QM 2*4 Go Corsair Vengeance SSD Samsung 840 250Go+750 GoHDD 17.3" LED NVIDIA GeForce GTX 680M)





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)