Aller au contenu

Change
Photo

x6811 ecran cassé


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages
Bonsoir, hier, mon x6811 a fait un belle chute de 10 marches dans une sacoche heureusement.
A premiere vue, j'ai au moins mon écran cassé. Quelqu'un saurait il ou pouvoir acheter des dalles? J'ai chercher mais c'est un peu la misère sur un telephone, de plus je ne trouves pas pour ce modèle.
Si quelqun saurait, merci

Ps: j'ai envoyé un mail a pau1ow, je verrai bien.
  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#2
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France
ebay : http://shop.ebay.fr/...cat=0&_from=R40

tu peux trouver plein de dalle là c'est en cherchant pour le GX660 msi

;)

Modifié par armadon13127, 05 janvier 2013 - 16:11.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#3
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages
j'avais demandé conseil a pau1ow et j'ai commandé ceci. Une dalle matte donc finalement, ce sera mieux qu'avant.
http://www.pieces-or...6wf1-tl-f3.html
  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#4
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages

Bonjour à tous.

J'ai moi aussi cassé mon écran du meme pc, et l'ai remplacé par le meme que toi lulu.

Tout est nickel à l'execption du fait que je n'arrive pas à le faire reconnaitre par mon pc.

Autrement dit, la résolution plafond n'est pas celle que je peux esperer avoir (1920 1080).

Avez vous une solution pour faire reconnaitre cette dalle par le médion x6811 ?

ps: la dalle est la LG lp156wf1 tl f3 , et son driver est introuvable sur le net.

Cordialement.


  • 0

#5
Pitor

Pitor

    Petit Geek

  • Membre
  • 520 messages

A la base ton pc était en 1080p ou pas ? Si il ne l'était pas c'est normal il me semble, car le connecteur de l'écran est fait pour faire passer du HD. Il faut le changer pour un qui est compatible FullHD. A confirmer !


  • 0

P4G: Medion Erazer x6823 (MD 98254)

 

CPU : i7 3630QM

GPU : Nvidia GTX 670MX 1.5Go

HDD : 750Go Hitachi 7200 rpm

SSD : 128Go Samsung 830 pro

RAM : 16Go

Dalle : 15,6" full HD mate

 

 

Freebox : mini_683444Dbitinternet.jpg


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

ah oui, c'est vrai PAU1ow avait dit que la nappe était à changer, mais j'ignore où s'en procurer.  :(


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Bonjour,

 

Le câble est juste la pour lier l'écran au PC et c'est tout. J'ai déjà fait le test, passer de full HD à HD ou l'inverse, sans changer la nappe, le résultat était le même, ça fonctionnait. Es-tu sûr que le branchement est bien effectué? 

 

Bonne journée, 


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#8
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Salut a tous merci pour vos réponses. Mon ecran cassé supportait bien le 1920/1080. Je pense que le nouveau n'est pas reconnu par win 7. D'ailleur il le nomme moniteur plug and play ou générique. Le soucis est encore une fois que je ne trouve aucun driver pour faire comprendre à windows que cet ecran supporte le 1920...
Je teste des pilotes d'autres écrans (1920/1080) pour voir, mais jusque maintenant rien de probant.
En forçant la résolution en 1920/1080 grâce à la carte graphique (gtx460m) j'ai un affichage mais flou ( en résolution dite native par win, c'est aussi un peu trouble par ailleur).
Help !!! :-)
  • 0

#9
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Il n'y a pas de pilote pour les écrans autant que je sache =/ par contre as-tu essayé de réinstaller les drivers de ta GTX460M?


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#10
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Oui j'ai réinstallé plusieurs versions, mais rien n'y fait...
  • 0

#11
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

Pour ma part, je n'ai rien fait du tout! J'ai juste eu un bug au premier lancement ou je n'avais pas d'affichage mis à part dans le bios, j'ai déplug, booter, et repluger et sa marchait nickel sous win8 après mais sa doit être un hasard.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#12
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Il n'y a pas de drivers pour les écrans, comme dit, ce sont du plug'n'play, et ce depuis des années. Si l'affichage *part sur zone anatomique suspendue* c'est que tu as un autre problème, localisé sur la carte mère ou la carte graphique, ou carrément au niveau de la nouvelle dalle reçue. Peux-tu faire une photo de la tête que ça à?

Merci! 


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#13
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Lulu, quand tu dis deplugger, cela signifie quoi (quelle manip que je la fasse moi aussi étant donné qu'on a les même dalle et le même Pc).
Darlmustang, j'arrive à afficher mon bureau sans problème (quoique je reste persuadé que la CG envoie un mauvais signal à l'écran parce que l'image me semble moins nette qu'avant la casse).
Comment savoir si elle reconnaît la dalle en 1920/1080 ? Elle ne propose pas ce mode et s'arrête au 1300 et quelques...
Merci en tout cas pour vos aides précieuses...

Modifié par rene1143, 21 avril 2013 - 19:26.

  • 0

#14
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

Juste débrancher pour déplug.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#15
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Débrancher l'écran ? En marche ou sans batterie ?
  • 0

#16
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

Oui sans la batterie mais je suis pas sur que cela aura de l’intérêt.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#17
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Lulu, quand tu dis deplugger, cela signifie quoi (quelle manip que je la fasse moi aussi étant donné qu'on a les même dalle et le même Pc).
Darlmustang, j'arrive à afficher mon bureau sans problème (quoique je reste persuadé que la CG envoie un mauvais signal à l'écran parce que l'image me semble moins nette qu'avant la casse).
Comment savoir si elle reconnaît la dalle en 1920/1080 ? Elle ne propose pas ce mode et s'arrête au 1300 et quelques...
Merci en tout cas pour vos aides précieuses...

 

normal que l'affichage te semble moins net, si tu fais passer du 1366x768 sur du Full HD, ça dégrade la qualité d'affichage. Donc effectivement, tu as bien un problème d'affichage et la par contre, je suis bloqué :/


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#18
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages

Arf.... Encore merci pour vos temps de reflexion....

Le truc c'est que même en 1366/768 la qualité est médiocre.... j'essaie la piste de la fréquence de rafraichissement.

??! erreur ou pas ?


  • 0

#19
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Justement: ton affichage est mauvais car la dalle n'est pas prévue pour afficher ça en résolution native. Je viens de refaire le teste sur mon Precision M4700 qui dispose d'une dalle Full HD, si je passe en 768, l'affichage semble flou et moche, ce qui est normal: l'écran est prévu pour afficher une certaine résolution, si tu agrandis, l'affichage sera dégradé, comme si tu plaçais une loupe trop prêt d'un endroit que tu voudrais observer: tu verra plus gros, mais ce sera flou, l'effet sur un écran est le même. Je ne sais pas après s'il est possible de forcer un affichage correct sur une résolution grossie malheureusement :/ 


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#20
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Ok, je comprends et commence à cerner le problème...
Est-ce que quelqu'un pourrait le donner les chiffres à entrer dans le panneau de config de nvidia, lorsque l'on veut créer une nouvelle résolution? Quel chiffre à tu lulu en 1920/1080 ? Notamment lorsque tu lis le panneau situé sous le choix de résolution dans la config nvidia !(celui où on trouve "pixel à ajouter" etc...!
Encore merci...
  • 0

#21
lulu88150

lulu88150

    En attente de Visa

  • Membre
  • 62 messages

http://imageshack.us...nstitrexnl.png/

ma config par défaut qui a marché direct.

J'ai pas vraiment retrouvé tes onglets mais sa se ressemble peut être.


  • 0

Medion x6811 MSI GT60 2PE 3K EDITION


#22
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Merci lulu... C'est bien ce que je te demandais... Néanmoins cette config ne tient pas au test... L'écran reste noir.... Du coup je suis assez inquiet puisque nous avons tous les 2 exactement les mêmes machines et ecran...
Je continue à creuser et vous tiens au courant...
Bonne soirée...
  • 0

#23
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages

Autre chose, lorsque je regarde les infos de mon moniteur (celui que croit reconnaitre Windows, bref dans le gestionnaire de périph), il me donne dans "numéro d'identification du matériel" : LGD033A".

Sur le net je trouve ces infos concernant ce modèle de moniteur :  Monitor Id: LGD033A Native Mode: 1366 x 768(p) .

Et ce native mode est bien celui qui apparait comme étant le plus haut dans mon choix de résolution.

D'où la question : comment faire comprendre à Windows que mon nouvel écran est le LP156wf1 TL F3 (avec la résol native de 1920/1080) ?


  • 0

#24
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

les numéro d'identification du matériel sont donné par les périphériques, une carte graphique à un numéro d'identification qui permet l'ordi de la reconnaitre, cette ID est unique mais le même pour toutes cartes identiques. C'est un exemple, toutes les cartes wifi identique ont aussi un ID identique mais 2 carte wifi différente non. C'est comme ça que Windows reconnais ce qu'on branche, ou que les pilote vérifie que le matos qu'on a est compatible.

 

Il est strictement impossible de changer le numéro d'identification du matériel, il y a des exceptions pour les cartes graphique quand Nvidia fait du renommage, comme flasher une GTX460M avec un bios de GTX560M, le bios ayant changer, l'ID à changer, car la carte a changé elle est devenu une "vrai" GTX560M, c'est le micro logiciel interne au périphérique qui donne cette ID, ici à l’occurrence le BIOS. 

 

Enfin revenons à nos moutons, si ton ID n'est pas correcte, c'est que l'écran n'est pas le bon, ou à un problème interne. Les écran sont plug'n'play ce n'est pas normal qu'il ne fonctionne pas correctement dès le branchement.

 

Mon numéro d'identification du matériel MONITOR\SEC3551

C'est un Samsung SEC3551, ce qui est correct. Si Windows te dit que tu as un LGD033A, c'est soit que c'est ce que tu as vraiment, soit qu'il est défectueux...

Modifié par armadon13127, 24 avril 2013 - 12:20.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#25
rene1143

rene1143

    En attente de Visa

  • Membre
  • 10 messages
Bonjour les gars, des nouvelles de mon installation. Après avoir galéré pendant un petit moment, j'ai fini par réouvrir mon portable, et me suis aperçu que l'écran n'était pas le bon. J'ai donc contacté le magasin pour une procédure de retour, j'attends de leurs nouvelles. Encore merci pour vos réflexions et bonne journée à tous.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)