Aller au contenu

Change
Photo

[RESOLU] Impossible de flasher le BIOS de mon MSI GE60


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Salut à tous !

J'aurais besoin d'aide pour flasher mon BIOS. Voila le topo :
Je dispose d'un MSI GE60 0ND sous Windows 8 avec l'ancien BIOS 10E pour Windows 7. J'aimerais donc flasher mon BIOS vers le nouvelle version 513. En suivant la manipulation donnée sur le site d'MSI (http://fr.msi.com/fi..._Step_Guide.pdf), mon PC, au moment du choix de la clé USB après avoir appuyer sur F11, me dit que je dois insérer un périphérique disposant d'un système d'exploitation... Que faire ? :(

Merci d'avance !
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
tu a du louper la partie avec la création de la cle usb bootable
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
Cineos

Cineos

    Touriste

  • Membre
  • 229 messages
Salut,

Le tuto de Strid pourra peut-être t'aider : http://portables4gam...ic.php?id=23260
  • 0

MSI GE72 2QF Apache Pro --- i7-4720HQ -- GTX 970M 3 Go GDDR5 - RAM 8 Go DDR3 – HDD SSD 128 Go M.2 SATA + 1 To (7200 RPM)

Ecran IPS 17,3"  Full HD (1920x1080) MAT - Windows 7 Home Premium - Keyboard by SteelSeries - Dual fan


#4
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Je me joins à l'avis d'Asteriot, je pense que tu n'as pas bien réalisé la clé bootable à mon avis.

Regarde dans mon tuto (lien donné ci-dessus pas Cineos), j'ai expliqué comment faire.
En revanche pour flasher le BIOS sur les machines équipées de W8 et d'un UEFI c'est différent de ce que j'ai expliqué, donc suis scrupuleusement les indications données par MSI.
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#5
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Bah, rappelle toi, j'avais déjà réussi à flasher mon BIOS grâce à toi et à ton tuto ! Mais là, en suivant la procédure donnée par le site d'MSI, ça ne marche pas... Je suis pourtant scrupuleusement CHAQUE ÉTAPE... :(
Penses-tu que je devrais malgré tout retenter ta méthode ?
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Es-tu sûr que tu as bien le bon BIOS? que tu as un UEFI? tu es bien sous W8? (questions bêtes, mais sait-on jamais... ^^')
  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Bah déjà, je suis bien sous Windows 8, mon BIOS est le précédent, le 10E, et qu'est-ce qu'un UEFI ?
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#8
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
http://fr.wikipedia....mware_Interface
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#9
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)
Je viens de trouver une ligne très interéssante au dessus des téléchargements :

- Si l’ordinateur que vous avez acheté était pré installé sous Windows 7, n’installez pas les bios prévu pour Windows 8 et inversement n’installez pas de bios prévu pour Windows 7 si votre ordinateur était pré installé sous Windows 8. Cela pourrait endommager votre système.

Or mon PC était pré-installé sous Windows 7 ! Donc je dois utiliser le BIOS pour les Windows 7, installable pour sa part !
Je pense que mon soucis est réglé !
  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#10
MisteRemix

MisteRemix

    En attente de Visa

  • Membre
  • 5 messages

Bonjour,

 

J'ai un GE 60 qui était équipé de W7 de base avec comme version du bios E16GAIMS.10E, j'ai upgrade vers W8 et j'aimerais donc par la suite mettre à jour mon bios en E16GAIMS.10F. J'ai bien télécharger le bios pour W7 comme le dis MSI, j'ai suivi les instructions mais lorsque je choisi la clé USB il me dit que je dois insérer un périphérique disposant d'un système d'exploitation ...

Que dois-je faire ?

 

Merci par avance


  • 0

#11
xNour

xNour

    Geek certifié

  • Membre
  • 1 206 messages
  • LocalisationMartigues (13)

Suis bien le tuto de Strid sur le sujet (http://portables4gam...e-bios-dun-msi/), il est extrêmement bien fait ! Vérifie bien que tu n'as sauté aucune étape, même par erreur et si ça ne fonctionne toujours pas, tente avec une autre clé USB ;)


  • 0

MSI GE60 0ND-075FR
sgnaaa13.gif

:) Cliquez sur ma signature si vous voulez voir ma review :)
Je risque de ne pas être très présent sur le forum dans les semaines à venir, si vous avez des questions, envoyez moi un plutôt un mail :)


#12
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

Bonjour

HS : re uploade ton avatar xNour, on ne le voit pas :P


  • 0

#13
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

@MisteRemix: il faut que tu rendes ta clé bootable, c'est à dire qu'elle contienne non seulement le fichier du nouveau BIOS ainsi que les fichiers annexes de celui ci mais aussi les fichiers nécessaires pour que la machine puisse booter sur la clé usb et ainsi installer le nouveau BIOS.

 

Pour cela tu peux utiliser l'utilitaire unetbootin, qui se chargera de placer les bons fichiers pour que ta clé puisse être bootable.

Tu veilleras as y placer en plus les fichier contenus dans l’archive du BIOS que tu as téléchargée.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#14
MisteRemix

MisteRemix

    En attente de Visa

  • Membre
  • 5 messages

Problème résolu j'ai réussi à mettre à jour mon BIOS, surement un problème lors de la  création de la clé boot.

Merci encore Strid, super tuto  ;)


  • 0

#15
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

Topic marqué comme "résolu" :)


  • 0

#16
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

De rien MisteRemix, c'est toujours avec plaisir. :)

C'est toujours agréable d'avoir des retours positifs.  ^_^


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)