Aller au contenu

Change
Photo

Problèmes Asus ROG G73 + Restauration


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
GamerNaab

GamerNaab

    En attente de Visa

  • Membre
  • 18 messages
Bonjour,

Je viens ici car je suis face à un sérieux problème, et je pense qu'une restauration s'impose. Je m'explique.

Depuis quelques temps, mon PC a beaucoup de problèmes, que ce soit à l'allumage, comme à la sortie de veille. Donc en gros, tout ce qui touche au démarrage.

Disons que 9 fois sur 10, lorsque je vais mettre sous tension mon PC, le disque dur va commencer à tourner, les leds s'allumer, mais l'écran lui va rester absolument noir et le clavier (rétroéclairé) ne s'allume pas non plus. J'entend bien les sons de démarrage windows. Le problème étant que sans image ma dernière option étant le reboot forcé... S'ensuit un passage par le Startup Repair dans bien des cas, ou par un message m'annonçant que des fichiers sont corrompus, etc.
Le soucis c'est que ce matin, ça doit bien faire la 10ème fois, et à terme je vais me retrouver avec l'ensemble du système inutilisable et des fichiers perdus. Bref, mauvais plan.

J'ai déjà essayé de le lancer sans être connecté au secteur, sans périphériques ou autres connectés dessus, j'ai essayé de mettre tout à jour, mais j'ai eu le droit à seulement un démarrage efficace, les suivants m'ont de nouveau posés ce problème.

Du coup, je viens vous demander conseil sur ce que je devrais faire ? Le renvoyer à Asus est une bonne idée ? Que devrais-je faire dans un premier temps ?

Ensuite, vis à vis de la sauvegarde des données, que dois-je sauvegarder en priorité ?
L'intégralité de mon dossier Steam ? (Est-ce possible ? Je n'ai pas envie de le retélécharger... Vu ma connection, retélécharger ces 60 jeux me ferais vraiment mal).
J'imagine que l'intégralité des jeux comme League of Legend qui nécessitent une mise à jour, je ne peux pas les sauvegarder ? Je suis obligé de les réinstaller proprement j'imagine ?
En partant de ça, que me conseilleriez-vous comme bons logiciels pour bien repartir ?
J'avais déjà CCCleaner (Pour le nettoyage), Avira en tant qu'antivirus, et Auslogics Disk Defrag (Pour la maintenance quoi).

Merci d'avance. Si vous avez des conseils, faites-en moi part!
  • 0

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
bonjour,

il y a beaucoup de possibilité, commence par désinstaller le pilote graphique
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
GamerNaab

GamerNaab

    En attente de Visa

  • Membre
  • 18 messages
C'est à dire désinstaller le pilote graphique ? Simplement en passant par la gestion des périphériques puis désinstaller ?
  • 0

#4
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
oui c'est pour voir si le problème viens de la, test également un écran externe

Modifié par asteriot, 29 décembre 2012 - 15:05.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#5
GamerNaab

GamerNaab

    En attente de Visa

  • Membre
  • 18 messages
J'essaye tout ça et je donnerais des retours.
(Pour la désinstallation, je désinstalle puis réinstalle ? Ou je tente de démarrer l'ordinateur sans pilotes graphiques ?)
  • 0

#6
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
sans pilote, juste désinstaller
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#7
GamerNaab

GamerNaab

    En attente de Visa

  • Membre
  • 18 messages
Bonjour,

L'écran ne donne rien lorsque je le branche. Pas d'image. J'ai tenté de restaurer mon PC (car il devenait lent, et j'avais faillis perdre mes données à force de force reboot) et ça n'a rien changé. Toujours les mêmes problèmes d'allumage mais à ceux ci viennent s'ajouter que mon PC est devenu TRES lent. Je n'ai pour l'instant pu le tester que sur le jeu League of Legend, mais je tourne à environ 4 FPS pour 255 de ping, contre 75 FPS avant et 55 de ping.
D'après Asus Update et Windows Update, je suis à jour.

Des idées ? (Désinstaller les pilotes vaut toujours vu que j'ai restauré ?)
  • 0

#8
r00t

r00t

    En attente de Visa

  • Membre
  • 5 messages
  • LocalisationNouméa
Retire tout tes disques dur, prends un vieux 2.5" qui traine, reinstall windows clean (sans la surcouche asus) et regarde si ca va mieu.

Un petit nettoyage de ton pc aussi ca fera pas de mal

PS : Avant de faire tout ca dit nous tes températures avec HWinfo

Modifié par r00t, 06 janvier 2013 - 07:04.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)