Aller au contenu

Change
Photo

Bios Erazer x6821 + problème de micro freeze


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
Bonjour, Bonsoir ;

Je voulais savoir si ça serai possible d'avoir un upgrade ou la dernière version du Bios du Medion Erazer x6821 ? Car j'ai cherché partout sur internet mais je trouve pas.

De plus j'en profite pour parler d'un petit soucis, il y a de ça quelques jours j'ai reçu un SSD, j'y ai donc installé Windows dessus et formaté le reste de mon pc. Après l'installation, j'ai installé tout les bons pilotes et rajouté deux barrettes de ram car j'avais deux slots disponibles.

Jusque là tout va bien. Le soucis c'est que depuis la nouvelle installe, je constate des micro freeze sur certains jeux comme NBA 2k13, Assassins Creed 2 et d'autres jeux. Je cherche désespérément d'où ça peut venir et j'en suis donc venu à demander votre aide.

Merci pour l'intention que vous apporteriez à ces problèmes.

Cordialement.
  • 0

#2
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Tu as quels drivers graphiques?
Essaye d'en réinstaller de plus récents.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#3
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
Bonjour,
Je suis sous le dernier driver graphique de Nvidia 310.70 version Whql, vous pensez que je dois installer les drivers donnés sur le site de Medion ?
  • 0

#4
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Essaye de les supprimer à l'aide de CCleaner et de faire une réinstallation propre de drivers que tu sais stable en mode sans échec.
Je vois que ça.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#5
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
D'accord, je vais refaire une installation dans la journée, je viendrai ici donner mes retours.

Merci pour votre aide.
  • 0

#6
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
J'ai pas l'impression que ça a corrigé grand chose. Ca peut pas venir d'autre chose ?
  • 0

#7
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Bah ça peut venir de plein de choses...
Tu as quelles températures?
As tu activé ou désactivé la synchro verticale?
Quel est le modèle de ton SSD?
Tu as installé quel windows dessus, officiel ou non?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#8
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
Alors tout d'abord niveau température je ne dépasse pas 65°c.
La syncro verticale est activé dans les paramètres du jeu.
Mon SSD est un Intel 330 avec la dernière version du firmware.
J'ai installé un windows 7 ultimate 64 bits, CD officiel.
  • 0

#9
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Essaye en retirant tes deux nouvelles barettes de ram.

J'ai le même SSD aucun problème en jeu.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#10
Xaelle

Xaelle

    En attente de Visa

  • Membre
  • 6 messages
J'ai l'impression que le soucis est réglé, aucun lag de constaté sur guild wars 2 en tournant tout à fond 60 fps constant.

Après peu être que pour certains jeux c'est plutôt un cas isolé comme Assassins Creed 2 et Nba 2k13.

Je voulais savoir, est-ce possible de mettre à jour le bios du Medion x6821 avec un Bios Msi GT70 ONC ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)