Aller au contenu

Change
Photo

Petit problème avec drivers catalyst


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Bonsoir à tous, j'ai besoin de votre aide. :D

J'utilise actuellement les catalyst 12.4 (oui ça date) pour ma 6990m et étant donné les gains possibles avec les drivers plus récents, j'ai tenté de mettre les 12.11 ou les 12.10 cependant j'ai un problème : l'installation se fait correctement mais une fois l'ordinateur redémarré, j'ai droit à de gros soucis d'affichage comme des tremblements. J'ai carrément eu des écrans éteints quand j'ai installé des drivers 12.11 moddé. De ce fait je suis revenu en 12.4 où je n'ai à nouveau aucun problème.
Je ne pense pas que ça vienne d'une erreur lors de l'installation/désinstallation je n'ai jamais eu de souci quand je changeais de drivers par le passé.

J'ai pensé à deux choses que je n'ai pas pris le temps de faire : J'ai remarqué des maj windows pour NET Framework ainsi que pour mon écran. Est-ce possible qu'effectuer ces mises à jour règle mon souci ? Vous me direz simplement d'essayer mais je demande on ne sait jamais ^^.

J'utilise Ati Tray Tools et j'ai pensé aussi que c'était peut-être une incompatibilité entre mes profils actuels et les nouveaux drivers mais il faut que je réinstalle pour vérifier si c'est ça.

Je sais que je demande votre aide alors que je n'ai pas tout tenté, mais je me disais que si quelqu'un avait rencontré le même genre de problème ça pouvait être intéressant.

Merci pour vos futures réponses.

EDIT : j'ai effectué les maj windows (sauf pour l'écran) et j'ai coupé ATT et rien n'y fait.

Modifié par tiraflo, 23 décembre 2012 - 21:49.

  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#2
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Tu es sur Alienware? Sous quel O.S?
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#3
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
P150HM sur W7
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#4
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Arf, désolé, sur du Clevo je n'ai pas d'expérience désolé :gne:
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#5
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Pas de souci merci.:)
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#6
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
les drivers 112.11 sont compatible 5000 6000 et 7000 donc le problème ne vient pas de la
tu a peut être OC ou autre chose, comme modifier le Vbios , driver intel hd 4000 ?

si tu a un hd 2.5 de libre, installe le est réinstalle windows dessus avec uniquement le driver 12.11

Modifié par asteriot, 24 décembre 2012 - 12:29.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#7
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut
Je n'ai pas touché au Bios et les P1*0HM ne prennent pas en compte les Intel hd.
J'avais désactivé ATT pour tester et c'était encore pire (en fait j'ai remarqué que mon profil 100/150 à 0.8V posait moins de problèmes que mes profils gamers et même sans ATT).
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#8
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Essaye de prendre les 12.10 qui sont officiel
Beaucoup de gens ont des soucis avec les drivers Beta :/
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#9
tiraflo

tiraflo

    Grand Geek

  • Membre
  • 813 messages
  • LocalisationBelgique - Hainaut

j'ai tenté de mettre les 12.11 ou les 12.10 cependant j'ai un problème

J'ai déjà essayé.:/
  • 0

Desktop : Q6600 - 9800 GT - 3 Go DDR 2 - HDD 320 & 160 Go
Laptop : P150HM - 2760QM OEM - 6990M - 8Go Vengeance 1866Mhz - 500Go XT Momentus - 240Go HyperX 3K

3DMark Fire Strike : 2681(800/1050)


#10
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
mets aussi à jour le driver de la HD3000 !?
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)