Aller au contenu

Change
Photo

Panne Qosmio X770-10M CG


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Soukee

Soukee

    En attente de Visa

  • Membre
  • 4 messages
Bonjour tout le monde,

Depuis peu j'ai un gros soucis avec ma carte graphique de jeu... Mon pc ne la détecte plus donc très très handicapant sachant que je travail bcp de photos de et vidéos mais aussi du jeu...

Je ne suis pas une experte en informatique c'est pourquoi je me tourne vers vous en espérant avoir un peu d'aide.

Quand je vais dans le Gestionnaire de périphérique je ne trouve qu'une seule carte graphique (Intel HD Familly : c'est celle dédié pour la bureautique) et l'autre (Nvidia 560m GTX : celle dédié aux jeux) n’apparaît pas...
Lorsque j'essai d’ouvrir le panneau de gestion Nvidia, j'ai un message d'erreur me disant que le périphérique est introuvable...

Hier j'ai formaté le pc à l'état de sortie d'usine mais rien y fait... La carte est introuvable du coup je suis dans l'impasse :'(

Je précise que le pc à été acheté en Juin 2011.

Merci de votre aide.
  • 0

#2
Soukee

Soukee

    En attente de Visa

  • Membre
  • 4 messages

Toujours aucune réponse :( 


  • 0

#3
K3rB

K3rB

    Geek certifié

  • Membre
  • 1 792 messages
  • LocalisationMelbourne - AUSTRALIE

Coucou

je tente toujours sait on jamais, as tu essayé (même si tu n'es pas expert en la matière) de démonter l'ordinateur afin de "débrancher" ta carte graphique, donner un coup de bombe à air sec dans le connecteur, puis la rebranché et redémarrer ?

Comment ce soucis est il arrivé ?
du jour au lendemain ? en jouant ? l'ordinateur à t'il chauffer ou as tu ressenti le clavier très chaud avant que le soucis n'arrive ?


  • 0
P4G
XPS 1730 - Processeur : T9300 - 4Go DDR2 800Mhz-sli 8700m GT-WD 320Gb @7200 tr/min garantie 2014
M11X R3 I5 2467M 1.6Ghz - GT 540m- 4 Go DDR3 - Vertex plus 120Go - Garantie Nov 2012 Si la garantie à 165€ reviens Prevenez MOI svp !!!"

#4
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable

ne la débranche surtout pas, bcp on déjà tuer leur carte comme ça, même si je pense quelle est déjà morte

fait également un reset du bios, y a pas grand espoir


  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#5
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages

Les Toshiba sont super compliqués à démonter, je le déconseille pour une personne non compétente dedans car il y aura sûrement plus de casse que de réparation. Personne dans ton entourage pourrais t'aider? Tu es d'ou en France?

 

Bonne journée,


  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#6
toutounne325

toutounne325

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 
Je vous invite à consulter mon topic et à y laisser votre problème le plus clairement possible.
Toshiba est responsable de ce problème fréquent sur tous les qosmio...
http://www.commentca...1/new#p26931570

 

Cordialement


  • 0

#7
toutounne325

toutounne325

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 
Je vous invite à consulter mon topic et à y laisser votre problème le plus clairement possible.
Toshiba est responsable de ce problème fréquent sur tous les qosmio...
http://www.commentca...1/new#p26931570

 

Cordialement


  • 0

#8
toutounne325

toutounne325

    En attente de Visa

  • Membre
  • 5 messages

Bonjour, 
Je vous invite à consulter mon topic et à y laisser votre problème le plus clairement possible.
Toshiba est responsable de ce problème fréquent sur tous les qosmio...
http://www.commentca...1/new#p26931570

 

Cordialement


  • 0

#9
computek42

computek42

    Geek certifié

  • Membre
  • 1 274 messages
  • LocalisationLoire
On n'as pas compris "toutoune" ! Tu peux répéter? ou ....
  • 0

#10
Silgan

Silgan

    En attente de Visa

  • Membre
  • 12 messages
Je précise que le pc à été acheté en Juin 2011.

 

 

Bonjour Soukee,

 

Je n'ai pas une grande expérience hardware sur les Toshiba mais si la carte graphique est "soudée" a la carte mère... et que celle-ci est HS, j'ai bien peur que tu n'es aucune possibilité de la voir...

 

Tu disposes d'une garantie de combien d'année ?


  • 0

P4G : Toshiba Qosmio X870-13Q / GTX670M / DD 1.5T / 12Go DDR3

Games : LOL / C9 / Lineage II / Total-War / SWTOR


#11
Soukee

Soukee

    En attente de Visa

  • Membre
  • 4 messages

Bonjour,

 

Désolé pour le retard, je vais essayer de vous répondre le plus clairement possible. 

 

Pour répondre à K3rB : Le soucis est arrivé du jour au lendemain... J'ai donc formaté une première fois le pc et là miracle la carte a été détecté... Mais une semaine plus tard, la même chose, la veille je jouais encore dessus et au démarage, la carte n'était plus detecté... J'ai donc pris le temps de formater le pc une deuxième fois mais là ca ne marche toujours pas...

 

Pour répondre à  asteriot : j'ai fait deja un reset du bios mais rien y fait... Peut etre que j'ai mal fait le reset? C'est bien dans le menu du bios et je remet tout par defaut?

 

Pour répondre à Darkmustang : Non personne dans mon entourage pour diagnostiquer le problème... Il y a un réparateur informatique pas loin de chez moi donc je vais aller voir ca... Je suis en région parisienne

 

Pour répondre à Silgan : En fait, il y deux carte graphique sur le pc, celle qui est dédié à la bureautique Intel® Graphics family (qui est elle soudé à la carte mère je pense) et la deuxième qui est dédié au jeux ou autre programme plus gourmand en ressource graphique Nvidia GTX 560M (qui n'est pas soudé justement) 


  • 0

#12
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Question bête:

 

As tu simplement réinstaller les drivers de la carte graphique après le formatage XD ??

 

Petit site sympa : http://www.ma-config.com/fr

 

il te permettra de détecter tes composants une fois de plus, et de trouver les drivers adéquat.


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)