Aller au contenu

Change

Passe de 8 coeurs à 4 avec maj de BIOS


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Guest_Thedaay_*

Guest_Thedaay_*
  • Visiteurs
Bonjour,

Alors voilà, aujourd'hui même j'ai vu qu'un nouveau bios pour le 870CU était sortit le 22 juillet 2010 :

http://74.212.252.10...roductType=8760

Donc moi, ayant des problèmes de freeze constant avec battlefield bad campany à cause de punkbuster, je me suis dit que mettre à jour le bios ne pouvait pas faire de mal (j'ai tout essayé pendant 2 mois avant ça...).

Bref, la mise à jour se passe sans problème mis à part une frayeur au redemarrage comme quoi je n'avait aucun système, mais en fait c'est juste que le bios avait viré le mode RAID 0 par défaut. Là au démarrage MSN se relance automatiquement alors que je l'avais viré du msconfig. Donc je me dis qu'il faut quand même que je fasse le tour de cet utilitaire pour vérifier que la maj n'ai pas tout remit à 0.

Surprise en allant dans l'onglet "démarrer" et "options avancées", je vois le nombre de cœurs réduit à 4. J'ai un i7 820QM, et juste avant cette maj de bios je pouvais en avoir 8 sur ce même menu (je trouve ça bizarre mais il parait que c'est justement normal). Donc un peu stressé je vérifie vite le gestionnaire des tache qui lui m'affiche aussi 4 cœurs au lieu des 8 juste avant!

Quelqu'un aurait il une idée de ce qu'il s'est passé? Est ce une espèce de configuration que le bios a remit par défaut et qu'il faut changer tout comme pour le RAID 0? Ou est ce tout simplement normal?

Merci pour votre aide à venir :)

Image IPB
  • 0

#2
Guest_Thedaay_*

Guest_Thedaay_*
  • Visiteurs
_CPUZ m'affiche 2 coeurs et 4 Threads
_Everest Ultimate m'affiche 4 coeurs (2 physiques + 2 logiques)
_Dans gestionnaire périphérique j'ai bien mes 8 cœurs
_J'ai bien une perte de puissance puisque désormais Battlefield rame pas mal au début, alors qu'avant rien du tout (et puis pas de bol, les freezes sont toujours présent...)

Voilà et dans le bios il n'y a pas grand chose à tripoter (pour ne pas dire rien du tout), je suis paumé...
  • 0

#3
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
La vache, c'est pas demain que j'achète un P4G quand je vois des bugs comme ça. C'est limite flippant.
Tente de flasher avec le bios précédent ...
  • 0
Image IPB

#4
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
L'hyper-threading est peut etre desactiver dans le bios tous simplement
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#5
Guest_Thedaay_*

Guest_Thedaay_*
  • Visiteurs
Tout d'abord merci pour les réponses ;)

Et bien passer à la version antérieur je veux bien, le soucis c'est que Clevo ne propose que ce dernier BIOS sur le site (le 1.12s). Mais si tu as un lien je prend volontier :D

Quand à l'hyperthreading j'espère que ce n'est pas ça, car d'une on ne peut rien faire à partir de ce bios car 0 option (c'est d'ailleurs en espérant avoir quelques options supplémentaires que je l'ai aussi installé) ou alors j'ai mal vu et de deux ça voudrait dire que les techniciens de clevo ne sont vraiment pas malin, car proposer une "maj" de bios pas adapté à du 4 cœurs pour une gamme de pc dédié justement au i7 (sauf si il y a bien une option à activer!)...

C'est quand même navrant de coller 2000 euros dans un pc de gamer, de taper dans la technologie de pointe pour au final avoir les mains liées par un bios complètement limité, c'est limite si on peut changer l'heure dans ce *lieu de rencontres charmantes*...

Sinon au pire je contact anyware mardi (lundi c'est fermé evidement :eyes:) et je leur demande soit le bios originel, soit de m'aiguiller tout simplement.
  • 0

#6
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Deja dans msconfig demarrage option avancé, desactive la selection des processeurs et reboot pour voir

Fait ctrl+alt+sup et va dans gestionaire des tache puis performance puis moniteur de ressource et selectionne processeur, normalement tu devrai voir sur la droite:

processeur 0
proceseur 1 integré
processeur 2
proceseur 3 integré
...

Les processeur integré sont les logiques donc associé a l'HT

Deja tu va pouvoir voir si tu a perdu les 4 logiques ou bien 2 physiques

Suivant tu peut faire un test ensuite avec OCCT pour voir comment il reagissent suivant la charge, avec l'HT desactivé les logique moins moins en utilisation que les physique

Modifié par hamon6, 31 juillet 2010 - 18:47.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#7
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Teste avec le benchmark P4G et vois si tu as des résultats similaires à d'autres possesseurs de 820QM.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#8
Guest_Thedaay_*

Guest_Thedaay_*
  • Visiteurs

Deja dans msconfig demarrage option avancé, desactive la selection des processeurs et reboot pour voir

Fait ctrl+alt+sup et va dans gestionaire des tache puis performance puis moniteur de ressource et selectionne processeur, normalement tu devrai voir sur la droite:

processeur 0
proceseur 1 integré
processeur 2
proceseur 3 integré
...

Les processeur integré sont les logiques donc associé a l'HT

Deja tu va pouvoir voir si tu a perdu les 4 logiques ou bien 2 physiques

Suivant tu peut faire un test ensuite avec OCCT pour voir comment il reagissent suivant la charge, avec l'HT desactivé les logique moins moins en utilisation que les physique

Et bien j'ai perdu deux physique à ce que je comprends... J'espère que ce n'est pas si inquiétant que ça en parait.

Image IPB

http://www.casimages...80144887110.png

Merci pour votre aide, déjà je sais quel est le problème, reste à trouver la solution lol. Ce soir je ne suis pas là mais je m'y remet demain le plus tot possible ;). Bonne soirée à tous ;)

Modifié par Thedaay, 31 juillet 2010 - 19:04.

  • 0

#9
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Dans msconfig / demarrage / option avancé, desactive la selection des processeurs et reboot, sa devrai resoudre le probleme, enfin j'espere :D
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#10
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
C'est sûrement dans le bios, j'avais eu ça avec un Q9650 acheté sur le net, ma carte mère n'activait que deux coeurs sur les 4, ça expliquerait pourquoi tu ne vois que deux coeurs physiques.

J'ai dû chercher dans le bios, et il y avait quelque chose du genre :
Core 1 : Enabled
Core 2 : Enabled
Core 3 : Disabled
Core 4 : Disabled

Juste à les mettre sur enabled et hop. ;)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#11
Jules31

Jules31

    En transit

  • Membre
  • 100 messages
  • LocalisationToulouse
J'ai un W870CU et je vais attendre avant de me lancer dans cette mise à jour !
Je vous surveille :)
  • 0
Clevo W870CU by Invasion Labs - I7 920XM - ATI Radeon Mobility HD 5870 1Go GDDR5 - 4Go RAM DDR3 Kingston HyperX - SSD Intel X25-M Postville 80Go + DD 500Go 7200 RPM - Combo DVDRw DL BluRay - Win7 64 bits - Design C30

#12
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
alors déjà tu ne passe pas de 8 coeurs a 4 mais de 8 thread a 4 ... ensuite est tu en performance max ? car les core Ix semble pouvoirs désactivé des cores pour ne pas consommer bêtement
  • 0

#13
Guest_Thedaay_*

Guest_Thedaay_*
  • Visiteurs

Dans msconfig / demarrage / option avancé, desactive la selection des processeurs et reboot, sa devrai resoudre le probleme, enfin j'espere :D

Parfais! Hier j'avais essayé mais ça n'avait rien changé, mais ce matin j'ai testé à nouveau et bingo je retrouve mes 8 threads ainsi qu'au moins 30% de temps en moins pour charger windows! :D

J'ai un W870CU et je vais attendre avant de me lancer dans cette mise à jour !
Je vous surveille smile

Ben du coup tu peux y aller, pour ma part au final ça n'a pas apporté les changement que je souhaitais (bios plus ouvert et conflit avec punkbuster) mais bon au moins le bios est à jour. Je n'ai pas réussi à trouver la note de lise à jour, au moins pour savoir ce que j'y ai gagné :).
Donc si tu le flash, n'oublie pas de repasser les HDD en RAID dans le bios (je viens de voir que tu n'étais pas en RAID, dsl :P) et décocher le nombre de cœurs dans msconfig.


Mille merci pour votre aide :cool::cool:

Modifié par Thedaay, 01 août 2010 - 11:19.

  • 0

#14
Jules31

Jules31

    En transit

  • Membre
  • 100 messages
  • LocalisationToulouse
Salut.

Je viens de mettre à jour mon BIOS qui était en 1.10, mais je n'ai pas testé l'upgrade vers la 1.12s disponible sur le FTP Clevo.

Je viens par contre d'installer la version 1.12 modifiée par mySN. Ils l'ont appelé XMG7CGH.12 et le numéro de révision est 1.12GH

Il apporte le déblocage d'options avancées : VT, OC, et HT.

Juste avant, j'ai testé une version 1.13 disponible sur notebookreview mais je ne vois aucune différence avec la version 1.10 que j'avais auparavant.

Finalement, j'ai gardé la version 1.12GH pour l'apport des nouvelles options.

Si quelqu'un sait ce qu'apporte la version 1.13 disponible sur notebookreview et la version 1.12s par rapport à des versions précédentes, je serais preneur.
  • 0
Clevo W870CU by Invasion Labs - I7 920XM - ATI Radeon Mobility HD 5870 1Go GDDR5 - 4Go RAM DDR3 Kingston HyperX - SSD Intel X25-M Postville 80Go + DD 500Go 7200 RPM - Combo DVDRw DL BluRay - Win7 64 bits - Design C30




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)