Aller au contenu

Change
Photo

Question voltage 100/220V GT70 0NE


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages
Bonjour,

J'habite actuellement au Japon et lors de mon passage en france en septembre dernier, j'en ai profité pour m'acheter le GT70 0NE.

Je sais que le chargeur est compatible 100/200V 50/60Hz, mais est t'il possible que le portable tourne un peu au ralenti du fait que je le branche actuellement sur du 100V (Japon) ?

Pour la petite histoire j'ai vraiment l'impression que les jeux ont plus de mal à fonctionner correctement depuis que j'utilise mon GT70 au Japon, je n'avais remarqué aucun problème en france...
Peut être est-ce seulement une impression...

Par exemple je n'arrive pas à jouer correctement sur Far Cry 3 (baisse de FPS aléatoire même en baissant les options graphiques en "normal"), même avec le dernier drivers Nvidia à ce jour avec une installation propre avec driversweeper.
Borderlands 2 me paraissait plus fluide en france aussi.

En france, il me semblait aussi que lorsque mon GT70 était sur alimentation et que j'appuyais sur la touche tactile "Turbo" en étant sur le bureau (pas dans un jeu), cela forçait l'utilisation de la 680M, donc bouton power "orange" même en utilisation bureautique.
Mais peut être ais-je tord, je ne me souviens plus vraiment...

Au Japon lorsque j’appuie la touche "turbo" en étant sur le bureau, le bouton power passe au orange puis revient au blanc 2 fois de suite pour rester finalement blanc.
MSI VGA overclock est bien installé et fonctionnel.

Lorsque je lance un jeu (Far Cry3, Borderlands 2, Darksiders 2...), ma 680M est bien détectée et le bouton power passe au orange, pas de problème de ce côté.

Je repasse en france à la fin du mois de décembre, donc je pourrais tester tout ça, mais ça me parait un peu bizarre...
Peut être que mon alimentation est défectueuse ???

Si quelqu'un pouvait éclairer ma lanterne, je lui en serait reconnaissant :)
Merci !

Modifié par fizztnt, 12 décembre 2012 - 05:48.

  • 0

#2
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Je pense que tu te fais des films. L'alimentation électrique ne va pas influer sur les FPS. Et ne compare pas la tension entre japon et europe, l'alimentation de ton portable en fait son affaire.
Si tu as des soucis genre stuttering (des micro freeze d'image), il te faut utiliser ThrottleStop. Sinon perso, Borderlands 2 tourne à merveille tout à fond sur le mien, mais j'ai fait un peu d'OC/OV.

EDIT : ne mélange pas les normes électriques et les formats TV (PAL, SECAM, NTSC), car ces derniers influent bien sur la vitesse d'affichage.

Modifié par EvilSentinel, 12 décembre 2012 - 07:41.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#3
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages
Merci de ta réponse :)
Oui je me fais peut être des films.
Borderlands 2 tourne aussi presque à fond sans problème avec throttlestop, mais pour Far Cry 3 je n'arrive pas à y jouer correctement même avec throttlestop (c'est une horreur dans le petit village du début). Je vais essayer avec le driver nvidia d'origine.

Je pensais que si le GPU était mal alimenté, il serait moins performant...
Ou alors que le réseau éléctrique de mon appart (assez ancien) est tout naze...
Bon, j'ai fini ma journée donc je go chez moi pour refaire des tests :D
  • 0

#4
fizztnt

fizztnt

    En attente de Visa

  • Membre
  • 31 messages
Après moultes réglages, Far Cry est devenu plus jouable, ça ne ralenti plus pendant les guns fight mais ce n'est pas encore ça... Même avec Throttlestop j'ai des micro freeze qui sont désagréable.
Je commence à penser que ce jeu est très mal optimisé... J'ai bien plus de ralentissements en directx9 qu'en 11, un peu le comble...

Peut être que je configure mal Throttlestop ?
J'ai seulement les cases "Set Multiplier : Turbo" et "EIST" de cochées. Touts les autres cases sont décochées, et je clique bien sur "Turn On" avant de lancer le jeu bien sur et réduit la fenêtre dans la barre des tâches ;)

Je me suis acheté hier la version deluxe d'Assassin's Creed 3 et aucun problème dans ce jeu, il tourne à fond sans problème ni micro freeze.
  • 0

#5
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Je n'ai pas FC3, mais peut être que le jeu est mal optimisé ou que tu pousses un peu trop les options graphiques. Essaye de lancer le jeu avec un outil de monitoring genre celui qui est fourni avec Afterburner de MSI. En affichant le pourcentage d'utilisation de la carte graphique, tu verras si ça vient de la carte qui est trop sollicité ou pas.

Edit : j'y pense à l'instant, j'ai déja eu un petit soucis avec ThrottleStop. Même en mettant l'option sur Turbo, le résultat n'était pas top et j'avais des micros freeze. Quand tu lances TS, en mode actif avec les options que tu as mentionné, click sur la flèche vers le bas pour diminuer le bloquage du coeff multiplicateur jusqu'au minimum, puis, remonte le au max sur turbo. Et regarde le résultat. Ça s'est déja produit pour moi, donc on sait jamais ;)

Modifié par EvilSentinel, 14 décembre 2012 - 10:22.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)