Aller au contenu

Change
Photo

M17x Problème de fps ... et bien d'autre .


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
carte graphique : 560 gtx
processeur : intel® Core™ i7-2670QM cpu @ 2.20GHz 20.20 GHz
Mémoire (ram) : 8 go
Système d'exploitation 64 bits windows
Indice de perofrmance 5,9
äge pc : 7 mois
(si voulez d'autre info faudra me dire comment les trouver :gne:)

Bonjour à tous ce matin un technicien de dell est venus changer ma carte graphique , ainsi que mon radiateur chez plus le nom vous me pardonnerez j'y connais rien .

Et depuis comment dire j'arrive pas à faire tourner minecraft , j'ai que 20 fps voir moin quand j'y joue c'est profondément dégelasse .

Sur world of warcraft j'ai un taux de rafraichissement qui zizague en 30-20 ... j'ai remis tous les drivers à jours et c'est la 3 émes interventions sur mon pc qui ne semble pas pouvoir résoudres ses problèmes de chutes de fps ...
Avant j'avais c'est chute au bous de 5 minutes puis pendant c'est 5 minutes injouable puis 4 minutes de bon temps puis rebolote ...

Le seul truc qui semble marcher sont les ventilateurs qui marche correctement . Sinon c'est toujours la même *oups, j'ai marché dedans !* .

Franchement je désespère ... :pff:

Modifié par Aimies, 12 décembre 2012 - 01:04.

  • 0

#2
ujyves

ujyves

    En attente de Visa

  • Membre
  • 44 messages
  • LocalisationHaut Rhin 68
Salut,

Je pense que tu as un M17x R3 comme moi mais par contre je n'ai pas de soucis avec. As tu mis les dernier drivers Nvidia? Fait une desinstallation propre avant ( drivercleaner par exemple) et installe les derniers pilotes.

A quelle température monte ton GPU?
  • 0
Alienware M18 R2 : Base Aluminium Anodisé
Processor : Intel Core i7 Processor 3740QM (3,7Ghz, 6MB, 4C)
Ecran : Full HD 1920 x 1080
Memory : 16 go 1600 MHz / PC3-12800
SSD : OCZ vertex 4 128 go
DD : Western Digital Caviar 500 go 7200 tr/mn
DD : Western Digital Caviar 500 go 7200 tr/mn
Graphics : 2 GB GDDR5 NVIDIA GeForce GTX 680M
Battery : 12 éléments Lithium Ion
Wireless : Intel Centrino Wireless-N 2230
Windows Seven Premium SP1 64 bits

#3
Rexlewarrior

Rexlewarrior

    Petit Geek

  • Membre
  • 523 messages
Regarde si tu n'es pas en mode Economie d'énergie.
Mets à jour tes pilotes
Regarde si la synchronisation verticale n'est pas activée dans ton jeu.
Appui sur F12 après le lancement du bios et choisi diagnostic ;)
  • 0

1 - Alienware M18R2 - Red Nebula
I7 3610 QM - 6 Go Ram - CrossFire 7970M - 500 Go - Killer Wifi - Win 8 Pro
Upgrade : SSD Samsung 830 - 8 Go Corsair 1600

 

2 - Alienware M17R4 - Black

I7 3610 QM - 6 Go Ram - 7970M - 750 Go - Intel Wifi - Win 8 Pro

Upgrade : 8 Go Corsair 1600

 

3 - Alienware 18 - Silver

I7 4700QM - 16 Go Ram - 780M SLI - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 1

 

4 - Alienware 18 - Silver

I7 ?? - 16 Go Ram - 880M SLI ? - 750 Go - Win 8 Pro

Upgrade : SSD Samsung 830
Machine SWAP - Laptop 3

 

Ecran : BenQ - RL2455HM x 1

Clavier : BlackWidow Ultimate 2013 - Souris :  Kone Pure +


#4
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
Niveau gpu , sa monte à 70 mais comme je l'ai déjà dis tous à été mis à jour . J'ai appeler l'assis ils m'ont fait mettre le pc en bios A12 maintenant je ne peux même plus lançer wow et sur minecraft sa crash . Je répète tous a été mis à jour et pour le déclean j'en est déjà fait 8 ... sa change rien :pff:
  • 0

#5
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
Je vous transmez mes indices de performances qui sont extrèmement zarbi .

Processeur : 7,5
Mémoire vive : 7,6
Graphiques : 7,1
Graphique de jeu : 7,1
Disque dur principal ; 5,9

Il n'y aurait pas un petit problème selon vous ?
  • 0

#6
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
pas du tout

Et c'est pas les indices Windaube qui vont te dire les perfs du PC
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#7
Ghost78

Ghost78

    Geek diplomé

  • Membre
  • 2 941 messages
Tu tournes bien sur la 560 ? Fn+F7 pour switcher entre HD3000 et 560
  • 0

587359m17xr4.png
ma Review => http://portables4gam...t78/?hl=ghost78

Bench 3D11 R4 : P6713 ( stock )  http://www.3dmark.com/3dm11/6114963

3d11 de ma Tour : P13856 (stock) http://www.3dmark.com/3dm11/8558117

périphériques : Corsair k70 - Led22" samsung

- Dell XPS M1730 Saphir/4go/SLI_8700m GT/ T7700/ FHD_1200p / Crucial M4 64go/ DD250go

PS3 Slim 250go //Nexus 7_32go // Samsung GS III 16go + 64go 


#8
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
J'ai comme message d'érreur . Your graphics solution is automatically configured for optimal perfomance.
  • 0

#9
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
Nouveauté tester sur minecraft , j'ai des énormes grésillement en jeu / le jeu est toujours aussi dége x)
La mise à jour du bios en A12 semble m'avoir fait ... x):pff:
  • 0

#10
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 093 messages
  • LocalisationOise/Paris
c'est pas le bios qui va changer quelques chose.

T'es en perf max sur l'icone de la batterie ?
Maj des drivers GPU ?
comme dit ghost78, t'es bien sur le GPU et NON sur le GPU intégré
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#11
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
Oui , je suis en mode d'énergie performance elever /
Tous est à jours ...
Mais ce que je trouve zarbi c'est que mais jeux sont lançer avec comme processeur NVIDA
  • 0

#12
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
euh... reformule parce-que ça devient difficile là :vert:
  • 0

285592signaturemachone.png
 


#13
darrius

darrius

    Touriste

  • Membre
  • 251 messages
  • LocalisationQc
température GPU ?
  • 0
Alienware M17x R4 : I7 3610QM || GTX 680M || FHD || HDD 500go 7200 tours/min || 8Go de ram 1600MhZ || Killer

#14
Aimies

Aimies

    En attente de Visa

  • Membre
  • 7 messages
Gpu 87
Core 0 98
Core 1 98
Core 2 99
Core 3 97

Est ceci sans alimentation ni jeux en cours où autre application .

Est après avoir appeler dell avoir réinstaller Windows c'est encore pire que tous j'ai même des ralentissement en dehors des jeux sous alimentation ...
  • 0

#15
Lowe

Lowe

    Geek certifié

  • Membre
  • 1 235 messages
J'ai juste une question stupide, entends-tu les ventilos tourner? Parce que la en faisant rien ton pc atteint les 100°C. Je crois que que Dell a oublié de mettre de la pâte thermique entre la puce et le radiateur ...
  • 0
Alienware M15X (i7 820QM, 16Go RAM, SSD OCZ Vertex II 120Go, GTX 770M, Full HD, Cream paint)

#16
darrius

darrius

    Touriste

  • Membre
  • 251 messages
  • LocalisationQc
T'as un "big" problème de température, faut le régler pour passer à les étapes suivantes. ;)
Comme dit Lowe faut voir si tu as de la pâte thermique entre le radiateur et le CPU ( je te suggère si tu sais bricoler un peu de le faire toi même avec une marque comme Artic 5. Sinon ne touche à rien :yep: ). Même ton GPU devait pas attendre les 87 C ! c'est juste une 560 M :mad: dans un M17x R3 !
  • 0
Alienware M17x R4 : I7 3610QM || GTX 680M || FHD || HDD 500go 7200 tours/min || 8Go de ram 1600MhZ || Killer

#17
ujyves

ujyves

    En attente de Visa

  • Membre
  • 44 messages
  • LocalisationHaut Rhin 68
Exact, j'ai aussi une Gtx 560m et je suis à 61° Max et en plus elle est OC à 885/1300 !!!

Il y a plein de tuto sur YouTube pour changer la pâte thermique donc du calme et patience ....
  • 0
Alienware M18 R2 : Base Aluminium Anodisé
Processor : Intel Core i7 Processor 3740QM (3,7Ghz, 6MB, 4C)
Ecran : Full HD 1920 x 1080
Memory : 16 go 1600 MHz / PC3-12800
SSD : OCZ vertex 4 128 go
DD : Western Digital Caviar 500 go 7200 tr/mn
DD : Western Digital Caviar 500 go 7200 tr/mn
Graphics : 2 GB GDDR5 NVIDIA GeForce GTX 680M
Battery : 12 éléments Lithium Ion
Wireless : Intel Centrino Wireless-N 2230
Windows Seven Premium SP1 64 bits

#18
kalak

kalak

    Geek confirmé

  • Membre
  • 1 161 messages
  • LocalisationUn peu par là et là aussi.
Vu qu’apparemment il est encore sous garantie tu le laisse tourné une nuit et tu verras le proc sortir de ton PC tel superman et tu auras un AW r4.

Sinon retéléphone à Dell pour savoir si tu peux appliquer toi même un changement suite à ce soucis.

Car si tu mets ta propre pâte thermique (qu'ils auraient pu oublié) et que ca casse le contrat de garantie. :/
  • 0

"Ris tout le monde rira avec toi. Pleure tu seras le seul à pleurer"
ITX : InWin 901, I7 : 4790, HyperX 8Go CL9, MSI GTX 780 oc, SSD HyperX, Corsair RM550 Gold. Corsaire vengeance K65 

Macbook pro retina





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)