Aller au contenu

Change
Photo

4Go de RAM reconnue sur 8Go !


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Bonsoir à toutes et à tous,

C'est mon premier post sur ce forum, et je viens vous demander d'éclairer ma lanterne ! ^^

Pour commencer, j'ai un PC Asus RoG G53JW, donc i7-740QM @1.73Ghz, GTX460m, RAM 4Go DDR3 PC10600 @1333Mhz et un HDD de base. Il n'est plus sous garantie. Je m'y connais un peu en hardware, mais je suis loin d'être un très bon connaisseur, en particulier sur les pc portables.

J'ai voulu upgrade mon PC avec 4 Go de RAM supplémentaire.
J'ai donc commandé une barrette GSkill de 4 Go PC10600 @1333Mhz (qui est de même fréquence que celle de base) sur materiel.net.

Voici le lien http://www.materiel....0-sq-59261.html

Voici ma démarche pour l'installer :

- Démontage du clavier et du repose poignets, insertion de la barrette dans le slot "caché" sous le clavier.
- Remontage du clavier
- Allumage du PC

Là j'ai eu un problème, après l'écran de chargement de W7, j'ai eu un écran bleu avec message d'avertissement.
J'ai coupé et rallumé dans la foulée le PC, j'ai pu charger W7, mais il n'y avait que 4Go de détectés dans le système de panneau de config et dans le BIOS.
J'ai donc éteint le PC, enlevé la barrette nouvellement installée, et relancé W7 sans soucis.
Puis j'ai rééteint, et ai procédé à un autre démontage.

- Démontage presque intégral du PC (clavier, socle, écran, HDD, etc.) pour pouvoir accéder à la barrette installée initialement
- J'ai enlevé cette barrette et je l'ai remplacée par la GSkill
- J'ai rallumé le PC, les 4Go de la GSkill étaient détectés.
- J'ai éteint puis démonté le clavier, et ai mis l'ancienne barrette dans le slot sous le clavier.
- J'ai rallumé le PC, encore instable, écran bleu et 4Go détectés sur 8.
- J'ai réteint, enlevé la barrette sous le clavier, puis j'ai rallumé et suis venu poster ici.

Avez-vous une idée de la provenance de ce problème ?
Les fréquences sont pourtant identiques, il faut obligatoirement deux barrettes de même marque ?
Si j'achète une seconde GSkill de la même référence et que je l'installe sous le clavier, elle sera détectée ?

Je vous remercie d'avance,

Bonne soirée !!
  • 0

#2
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Salut !
Juste pour écarter l'éventualité la plus simple, tu es bien sur un Windows en 64 bits ?
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#3
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Salut,

Oui je suis en 64bits ^^
  • 0

#4
oniiychan

oniiychan

    Membre Donateur

  • Membre
  • 5 822 messages
  • LocalisationLyon
Là d'après tes explications il y a soit un problème de compatibilité, soit une barrette défectueuse.

Dans le doute, télécharge Memtest puis "installe" le sur une clé USB :

http://www.memtest86.com/

Réinstalle les 2 barrettes et boot ta bécane sur la clé UB, lance un test complet.
  • 0
Image IPB
[En plein changement de configuration ^^

#5
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages
Mais non la c'est 64 ou 32 le probleme est material car meme dans le bios il ne voi que 4go ! Regard plutot niveau compatibilité entre les 2
  • 0

#6
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Ok merci à vous deux, je vais déjà faire la manip avec memtest dès demain matin.

Pour le problème de compatibilité, ça veut forcément dire que les fréquences ne sont pas les mêmes ? Parce que il me semblait bien que ma barrette d'origine était cadencée à 1333Mhz ! ^^

Regardez, j'ai réussi à retrouver les caractéristiques de mon PC sur un site, http://www.laptopspi...-i7-640-go.html

La RAM d'origine semble être cadencée à 1333Mhz également ! C'est bizarre tout ça !

Bonne nuit :)

Modifié par Kayzer54, 01 décembre 2012 - 00:10.

  • 0

#7
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
IL y a autre chose qui peut différencier deux barrettes : même si elles tournent à la même vitesse, les temps de latence peuvent être différent. Si le système n'est pas figé, il s'adapte par rapport à la barrette la plus lente à réagir.
  • 0

#8
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
D'accord, et bien il doit en effet avoir un soucis de compatibilité...

j'ai donc décidé de racheter une barrette de 4Go similaire à la première pour être sûr !

Par contre question subsidiaire, l'indice windows de mon processeur est passé de 7.1 à 4.9 ! Je trouve la chute assez importante, je ne savais pas d'ailleurs que les indices changeaient même si les composants restaient les mêmes ... Est-ce normal ?

Merci à vous tous de m'avoir répondu :)
  • 0

#9
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans
Salut, c'est un problème de compatibilité à coup sûr, il vaut mieux faire travailler des barrettes identique en tous point entre elle, donc si tu achètes la même barrette sa passera sans souci,
Pour ton indice, tu dis qu'il est passé de 7.1 à 4.9 mais après avoirs refait un test ?
car si tu n'as pas fais de test depuis longtemps il me semble que les indices baisse mais une fois le test fait sa redeviens normal, à vérifié
  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#10
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Slt, ok, j'ai bien fait d'en racheter une alors ^^ Je la recevrai mardi je pense :)
Pour l'indice, il est passé après avoir refait un test, que je n'avais pas effectué depuis longtemps oui !

Je vais voir pour le refaire ! merci pour toutes les réponses :)
  • 0

#11
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Bonsoir,

Après avoir installer la deuxième barrette achetée, il y a toujours un problème, le BIOS détecte seulement 4096Mo !

Pourtant c'est les mêmes barrettes !!!

Des Kingston PC10600 @1333Mhz !

Avez vous une idée d'où peut venir le problème de compatibilité ?
Comment mettre à jour le BIOS ?
  • 0

#12
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Teste chaque slot de ram indépendement et pareil pour les barettes.

Tes deux slots je les nommes slot A et slot B
Les barrettes vont être barrette 1 et barrette 2

Voilà la séquence de test :
A-1
---

?

---
B-1

?

A-2
---

?

---
B-2

?

A-1
B-2

?

A-2
B-1

?

Regarde voir aussi dans le bios s'il n'y a pas une option qui pourrait limiter la taille de la ram.
  • 0

#13
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Ok merci je vais faire ça !
  • 0

#14
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Donc, j'écris avec l'ordi à moitié démonté lol

Chacun des 4 Slots fonctionne visiblement puisqu'à chaque fois la RAM est détectée (quand elle est seule).

Je note les slots S, C, D1 et D2 les slots "Sous le clavier", "Caché", "Derriere 1 et 2".

Quand les deux barrettes sont dans :

- C+S = bug, système instable + seulement 4Go détectés
- C+D1 = système stable + seulement 4Go détectés
- C+D2 = système stable + seulement 4Go détectés

J'ai remarqué que les slots C et S sont côte à côte (bien qu'il faille désosser le pc pour accéder au C).
Et que les slots D1 et D2 sont également côte à côte.

Est-il possible que cela vienne du Dual-Channel ?

Car à chaque fois que les barrettes sont côte à côte, le système est instable et il n'y a que 4Go de détectés sur les 8 installés.
Et à chaque fois que les barrettes sont "éloignées", le système est stable et il n'y a que 4Go de détectés également.

Merci de votre aide :)
  • 0

#15
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Euh pourquoi tu mets pas les deux barettes dans D1,D2?
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#16
shainei

shainei

    Touriste

  • Membre
  • 296 messages
  • LocalisationToulouse / Orléans

Euh pourquoi tu mets pas les deux barettes dans D1,D2?

:lol: :+1:
  • 0

Alienware M17xR4 : i7-3740QM // GTX 680m // Full HD // 8 Gb // Killer :eyes: // Vertex 2 128 Go + HDD 500 Go // noir // 3 ans //

Ex PC : Dell XPS m1530 : T9300 // 8600M GT // Full HD // Blu-ray // 4 Gb // vertex 2 128 Go //


#17
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Extrait du manuel d'Asus (http://support.asus....G53JW&p=3&s=282)

This Notebook PC may come with four DIMM slots for your future upgrade. Refer to the following memory population table for a correct memory installation sequence. Note that the DIMM slot 1 and 4 are located under the keyboard and slot 2 and 3 are at the bottom side (le dimm 3 est au dessus du dimm 2).

Nb de barrette :
1 : slot 1
2 : slot 1 + slot 2
3 : slot 1 + slot 2 + slot 3
4 : slot 1 + slot 2 + slot 3 + slot 4


*The DIMM slot 1 is hidden and always pre-installed with a memory in the factory.

Je n'ai pas plus d'info que ça...
  • 0

#18
Kayzer54

Kayzer54

    En attente de Visa

  • Membre
  • 9 messages
Pour D1,D2 j'y ai pensé qu'après :P ! Et comme ça me fait tout redémonter ^^
Je fais ça demain si j'ai le temps. Je vous tiens au courant quoiqu'il en soit :)

Merci Ziwa pour le manuel, je vais aller lire ça !

Bonne nuit, merci encore pour votre attention et à demain pour ceux qui reviennent sur ce sujet !
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)