Aller au contenu

Change
Photo

Fin de mon MSI GT783 ?


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Salut,
Je jouais tranquillement à Far Cry 3 tout à l'heure. J'étais encore dans l'intro, peut-être à 10-30min de jeu environ, quand mon GT783 s'est coupé très brusquement et totalement.
Depuis impossible de le redémarrer Pas vraiment d'odeur de brûlé, pas plus chaud que d'habitude (il avait l'habitude de carresser les 90°C voire rarement 95°C).

So what ? Je pense que l'"alim" (ou plutot la CM du coup vu qu'il n'y a pas vraiment d'alim) a grillé, donc SAV ?


Autre chose, je comptais acheter à ma copine un nouveau PC portable (MSI 17" de l'ordre de 1300-1600€) d'ici quelques semaines (2-4). Je pense maintenant acheter le GT70 Dragon, envoyer mon GT783 au SAV et le donner à ma copine une fois réparé. Mais... C'est bien réparable/pris par la garantie ? Merci bien :D
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Y a pas de raison que la garantie ne marche pas vu ton soucis d'extinction.
D’ailleurs 95° c'est vraiment pas normal sur un P4G de cette gamme donc tu avais un soucis de chauffe.
Bon courage :)
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
95 degrés j'ai vu ça 2-3 fois depuis que je l'ai, souvent quand il chauffe autant c'est dû à un encombrement de l'aération ou aux températures de cet été.
Cette fois je ne sais pas s'il a trop chauffé, je sais qu'il devait se couper à 100°C normalement, mais là il a brûlé avant je crois...

Espérons que le Dragon soit mieux aéré :)
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#4
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Oh non les gt783 étaient bien aérés :)
Je pense que tu avais vraiment un problème de chauffe ^^
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#5
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Ouais mais ça veut dire quoi un problème de chauffe :eyes2:
Genre dans le montage à la chaine ma pâte thermique a mal été mise ? Des trucs comme ça ?

EDIT : Parce que quitte à l'envoyer au SAV, si je dis qu'il surchauffe beaucoup et que c'est pour ça qu'il a brulé un repast en plus ça fait de mal à personne.

EDIT2 : Mais suis-je con, si faut changer la CM... La question du repast est stupide :yep:

Modifié par Ribesg, 29 novembre 2012 - 21:07.

  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#6
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
lol^^
Bah ça voudrait dire que soit pâte thermique mauvaise, soit ventilo qui avait un problème :)
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#7
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
moi aussi je fais part de mes retour sur mon GT783 et aussi sur Farcry 3.
j'ai installer le jeu vendredi dernier et le patch 1.01 ,je lance une partie et me rends compte que sa lag en"optimal" donc je bidouille mais rien y fait le jeu est vraiment mal optimisé pour la GTX580M, donc je passe en "low" cela reste tres jouable! (jeu installer sur SSD)

je joue 5-6 heure puis samedi j'installe une version beta des driver nvidia censé ameliorer les perf sur les derniers jeu.

je n'y est pas rejouer dimanche et ce lundi je me remet dessus et PAF au bout de 5 min le pc se coupe et redemarre!! :o

je pense que se. cela viens des drivers beta! j'ai fais une restauration mais rien y fais sa coupe et recoupe encore apres 5 min de jeux

meme en fesant le test d'indice de performance sur windows sa à couper une fois!!

dsl pour le pavé,je suis sur iphone, je test cet aprem avec driver NON Beta !

Modifié par victor431, 05 décembre 2012 - 10:37.

  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#8
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Supprime le driver Beta et réinstalle l'ancien.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#9
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
oui, je vais tester j'espere que sa passera !
  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#10
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
rien y fait .... le pc reboot a nouveau ! j'ai desinstaler les pilotes et remis les derniers 306.97 je crois datant du 2/10/12

je désespere, j'ai deja un ticket Ups pour retour Sav concernant des pixels mort, je vais en profiter pour leur dire de jeter un oeil sur le systeme car la sa m'inquiete!

peut etre la CM qui a pris un coup ou l'alim qui disfonctionne car je ne pense pas que se soit la GTX580 en vue de sa temperature et pilote restauré.

Modifié par victor431, 05 décembre 2012 - 15:28.

  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#11
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
pilote de Msi installer (chipset et carte graphique) toujours le meme soucis .... je bloque ! alim,cg,cm ou driver ... je desespere => direction Sav en fin de semaine
  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#12
tryskel41

tryskel41

    En attente de Visa

  • Membre
  • 68 messages
  • LocalisationParis
victor431

bizarre ... je joue sur une 5870m en medium/high en dx11 avec un fps de 35-45 (chute a 25 max) sans dépasser les 80°C ...
  • 0
MSI GT70 0NC (GTX670mx)  
 
 
 

#13
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
oui bizarre! derniere solution,formatage et reinstalation du systeme pour etre fixer, si sa persiste => materiel responsable du probleme

a suivre
  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#14
victor431

victor431

    En transit

  • Membre
  • 100 messages
  • LocalisationReims Besancon
bon, RETOUR SAV crash reboot lors du test de perf sur windows!

le pc est pourtant en configuration d'usine
  • 0

  mini_090726023941765534137290.jpg

MSI GT783 i7-2670QM-GTX675m-8Go-750GB-128GB ssd-repast

 


#15
flipy

flipy

    Newbie

  • Membre
  • 389 messages
La question peut paraître stupide mais ... On le fait où ce test de perf windows ?
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#16
Ribesg

Ribesg

    Newbie

  • Membre
  • 413 messages
  • LocalisationGrenoble
Clic droit sur Ordinateur => Propriétés
  • 0

MSI GT70 OND-474FR Dragon Edition

    => i7 3630QM, GeForce GTX 675MX, SSD 2x64Go mSATA RAID0 + HDD WD 750 Go @ 7200 tr/min

HTC One X+


#17
flipy

flipy

    Newbie

  • Membre
  • 389 messages
Ha mais ok en gros c'est ce qui permet d'avoir l'indice de performance que on a de base. Merci !
  • 0

"flipy? Il est flippant !" Portable gamer -> MSI GT 783 - GTX 770M + i7 2670qm + 8Go de RAM


#18
Flyze

Flyze

    En attente de Visa

  • Membre
  • 34 messages
Bonjour à tous
J'ai exactement le meme probleme que Victor depuis avoir installé Far Cry 3 et les derniers pilote Nvidia, mon pc reboot sur n'importe quel jeux et aussi sur le test de windows. J'ai formaté le pc mais rien y fait j'ai toujours ce problème, lors du crash mais temp sont autour des 60°c
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)