Aller au contenu

Change
Photo

Problème de détection des disques durs sur un vieux bouzin


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Bonjour à tous,

Alors, voilà mon problème. Je dispose actuellement du PC d'un client, qui veut le transformer en serveur de stockage (DLNA,SAMBA,FTP,etc...).
Voici la config du PC :

Double Xeon @3.06GHz en 775
Asus NCCH DL
3*512mb DDR 333
Alim Tagan 480W
Un disque 80GB pour le système.
Windows XP

Le premier problème était que le PC ne bootait pas, en fait c'était juste une barrette de RAM morte (qui chauffait énormément d'ailleurs).
Maintenant, voilà le problème, cet ordinateur dispose donc de 6 disques durs (4 sata en comptant le système, 2 disques IDE).

Premièrement, j'ai donc branché tous les disques SATA, 2 sur la CM en soit et 2 sur le controleur RAID intégré et malheureusement, 1 n'est pas détecté.

Deuxièmement, les disques IDE ne sont pas détectés et au boot j'ai ce message qui s'affiche
IDE Channel 1 no 80 conductor Cable installed.
Avez vous une idée d'où cela peut venir ?

Merci

Modifié par thehunt33r, 27 novembre 2012 - 13:53.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
le message ne veux pas dire grand chose, juste qu'il existe deux type de câble IDE
le premier type est un câble 80 conducteur pour disque dur ata 100 ou 133
le deuxième type est un câble 40 conducteur pour lecteur optique ata 66

pour les disques IDE non reconnu il y a peut etre une erreur sur les cavaliers (maitre/esclave/auto)
Image IPB
  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Pour les jumpers, comment les mettre si aucun des disques n'est celui de système ? Single ?
Sinon je vais essayer de changer la nappe IDE.

Modifié par thehunt33r, 27 novembre 2012 - 14:45.

  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#4
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
rien a voir avec le système, il faut faire la différence s'ils sont sur la même nappe ou pas
le premier sera maitre l'autre esclave, le mode câble sélecte ne fonctionne pas sur toute les cartes mère

Image IPB

Image IPB

Modifié par asteriot, 27 novembre 2012 - 15:00.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)