Aller au contenu

Change
Photo

P150Hm problème carte Wifi


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Prism

Prism

    En transit

  • Membre
  • 167 messages
Salut à tous,

Bon ce problème, je ne le supporte plus, j'ai l'impression que ma carte Wifi est en train de crever.
J'ai des problèmes de débits (j'ai un bon ping, mais j'ai parfois le débit allant qu'à 1mbits/s ce qui est pas normal, j'ai des désynchro, la carte wifi perd le réseau, le problème est survenue d'un coup ! je mets à jour les pilotes, j'ai tenté :

- de désinstaller et réinstaller le pilote (avec le CD ou le dernier pilote en date)
- pour résoudre le problème, je dois désactiver le Wifi et le réactiver, pour espérer retrouver un synchro et un bon débit.

Mais bon au bout d'un moment c'est gavant, j'ai aucune idée de comment c'est arrivé, et j'ai bien peur de devoir racheter une carte Wifi maintenant...

Ma carte wifi c'est une realtek, la combo.

Je demande votre avis, peut être vous avez eu vent de ce genre de problème.

Merci d'avance

PS : le problème vient bien du PC (les autres ont aucun problèmes) , je suis actuellement sur les drivers du CD.

PS 2 : si j'achète une carte genre bigfoot j'aurai plus le bluetooth vu qu'elle fait pas bluetooth la carte, que me conseillez vous comme carte si je dois changer ?

Modifié par Prism, 26 novembre 2012 - 18:08.

  • 0

#2
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
Certains modèles de bigfoot ont bien le bluetooth
http://www.clevo.fr/...igfoot1202.html
Le lien est juste un exemple (1er résultat google de ma recherche)
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#3
Prism

Prism

    En transit

  • Membre
  • 167 messages
effectivement merci, la manip pour changer la carte, c'est bien d'enlever le clavier pour accéder à la carte ?

Modifié par Prism, 26 novembre 2012 - 19:07.

  • 0

#4
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
OUAIP

http://www.youtube.c...tE4_qxG7s#t=86s
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#5
Prism

Prism

    En transit

  • Membre
  • 167 messages
ok merci, j'espère que c'est bien la carte wifi qui a un problème et pas autre chose dans le PC (oui un peu pessimiste ^^) mais bon avec tous les tests que j'ai fais, tout porte à croire que c'est la Wifi et pas un pilote ou windows
  • 0

#6
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
ça peux être la carte , un problème de driver ou le point d'accès qui est saturé ...
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#7
Prism

Prism

    En transit

  • Membre
  • 167 messages
driver je pense pas j'en ai changé plusieurs fois et plusieurs differents.
ma box saturé non, 23M de connexion, et il y a pas plus de trafic que d'habitude donc le problème est pas lié je pense, ma ligne semble internet semble correcte, et aucun autre PC ont de problème de débit et de synchro et carrement perte du signal de la box comme moi, moi pendant que j'ai tout ces problèmes, eux n'en ont pas donc ça vient bien du PC.

je commande la carte WIFI, car je pense qu'elle est HS, et tu penses la même chose non ?
  • 0

#8
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
Vu tout les tests que tu as réalisé, je pense que ça peut valoir le coup de la changer (40 euros voir moins c'est pas la mort non plus), as tu cependant essayé de désactiver le mode économie d'énergie de la carte wifi qui permet à la machine d'arrêter la carte pour économiser l'énergie (panneau de conf -->syteme--> gestionnaire de conf -->carte réseau--> carte wifi --> propriété) ainsi que le mode avancé d'économie d'énergie (clici symbole batterie --> autre options d'alimentation --> modifier les paramètres du mode --> modifier les paramètres avancés d'alimentation--> paramètres cartes sans fils: a mettre sur perf max)
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#9
Prism

Prism

    En transit

  • Membre
  • 167 messages
j'ai désactivé ce mode d'energie qui permet de mettre en veille, sinon en temps normal je suis en performances max, on verra si ça y fait quelque chose.

De toute façon j'ai commandé la carte wifi bigfoot hier, on verra à ce moment là, elle est pas difficile à changer le tout c'est de faire attention à la nappe du clavier je pense.

Je ferai un feedback une fois la carte changer après 1 ou 2 jours d'utilisation
  • 0

#10
Prism

Prism

    En transit

  • Membre
  • 167 messages
bon bah je l'ai profond, impossible de changer la carte wifi, car deux vis du clavier sont indémontable, peu importe le tournevis, elles sont tellement abimées qu'elles sont circulaires, et j'ai pas de perceuse et de scie à métaux... même mon couteau (baptisé tournevis) qui est capable de tout dévisser sans abimer y arrive pas (et il en a vu des vis ce couteau, il sert qu'à ça maintenant).

Aucun autre moyen de pouvoir accéder à la wifi ?
Je l'ai dans le *cavité non exploitable en temps normal* j'ai plus qu'à renvoyer la carte wifi...
  • 0

#11
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
Je sais que ça aide pas mais les vis étaient déjà dans cet état où c'est toi qui les as foiré ...
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#12
Prism

Prism

    En transit

  • Membre
  • 167 messages
déjà foiré, mais comme je suis passé derrière, ça les a fini, j'ai toujours eu des problèmes avec les vis du clevo, ils doivent les recycler car quand j'ai remplacé mon lecteur DVD par un rack, elles étaient dans un sales états.

Et comme j'utilise le PC tout les jours pour bosser, je peux pas le l'envoyer au SAV (sinon j'aurai fais ça depuis le début).

La seule technique pour faire sauter la vis, c'est soit une scie à métaux, et l'entailler puis utiliser un tournevis plat, soit une perceuse pour peter la tête. mais j'ai pas ça à porté de main... =/

les vis que j'ai pu enlever sont (en partant de la gauche), la 1ere - la 3eme et la 5eme, 1 vis sur 2

après solution barbare, tenter de séparer le clavier du support à vis 2 et 4 mais je présume que c'est en métal...

je vois pas comment faire là

Modifié par Prism, 07 décembre 2012 - 17:05.

  • 0

#13
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 270 messages
  • LocalisationMarseille
Ouai j'avais déjà remarqué que la visserie n'etait pas de tip top qualité ... j'espère que quelqu'un aura une idée pour t'aider .
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#14
Prism

Prism

    En transit

  • Membre
  • 167 messages
ils ont serraient les vis comme des dingues aussi, c'est inutile en plus

si il y avait un autre moyen pour accéder à la wifi, purée pourquoi ils ont pas mit le port WIFI à la place de la 3G, dans tout les pc portables que j'ai vu la carte wifi est le composant le plus facile à remplacer, clevo il te la foute à un endroit... ça aurait la carte 3G j'aurai pas dis.

En démontant par l’arrière du PC on peut pas y accéder à la wifi, pas d'autre port que celui au clavier ?

les solutions de l'extreme après :

- la perceuse, mais plutôt compliqué et délicat
- limer pour une tournevis plat, mais comme les vis sont dans un espèce de petit creux, la lime passerait s'en doute pas
- souder la vis un une tige avec de l'étain, et quand ils font plus qu'un dévisser, mais j'ai pas d'étain et de fer
- séparer la partie vis du clavier, de toute façon comme j'ai les vis du côté et milieu je pourrai les mettre et ça tiendrait, mais je vois pas comment casser ce morceau

si d'autres ont des idées, des solutions parce que je sèche un peu là =/

ça fait vraiment chi*é...


EDIT : dans la mesure ou je dois renvoyer la carte wifi car je peux pas l'installer, vous me conseillez quoi pour éviter les déconnexions et le débit faible de ma carte, je pensais un CPL chez (du netgear ou dlink je présume que ça doit être les références en CPL) ou une sorte de carte wifi usb comme ça pas de problème chez moi et en extérieur (mais je pense que ça doit être de la grosse daube en usb =/, surtout pour le débit et le ping ingame)

Modifié par Prism, 07 décembre 2012 - 19:25.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)