Aller au contenu

Change
Photo

MSI GT70 0NE et UEFI


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Bonsoir à tous!

Voilà, j'ai récupéré mon PC du SAV (enfin! :win:) et je l'ai passé sous Windows 8 Pro. En fouillant sur le site de MSI, j'ai vu qu'ils ont tout mis à jour (nouveaux BIOS, nouveaux firmwares EC, nouveaux pilotes Win8 et nouveaux utilitaires Win8). Du coup, j'ai mis le dernier BIOS, qui présente la particularité d'être un UEFI (ou d'être seulement compatible avec, j'avoue qu'il n'y pas pas de grandes différences...). Je me suis interressé alors à la fonction Secure Boot de Windows 8, pas par peur que mon PC agisse par lui même, mais simplement par curiosité.

Donc je vais dans le BIOS, et je change la valeur du BIOS mode en UEFI. Je reboot, et là, mes 2 SSD et mon HDD n'existent plus... Parfois, une de mes clés USB s'affiche, parfois non, idem pour mon lecteur Blu-Ray USB. Est ce que je suis le seul à qui cela arrive?

Autre chose : Pour que Windows 8 démarre avec le Secure Boot, il faut s'y prendre avant son installation, sinon impossible d'activer cette fonction (enfin, on peut, mais elle n'est pas fonctionnelle du coup). En fouillant sur le net, il est expliqué qu'il faut démarrer le PC puis appuyer sur F11 pour afficher les options de boot. Et là, on est censé avoir une option pour démarrer un shell EFI. Que je sois en mode BIOS ou UEFI, j'ai jamais vu cette option...

Suis-je le seul à avoir ces soucis avec l'UEFI? (sachant qu'en mode BIOS, il fonctionne exactement pareil qu'avant, c'est à dire comme sur des roulettes :vert:)
Merci pour votre aide :D
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#2
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Il me semble, de mon expérience avec le BIOS UEFI du M17x R4 et Windows 8, qu'on ne passe pas des périphériques classiques de démarrage à ceux UEFI.

Moi j'avais Windows 7 avec le BIOS classique, puis j'ai installé Windows 8 en dual-boot et après je suis allé dans le BIOS pour le mettre en UEFI pour activer le Secure Boot et Windows 8 Fast-Boot (une option qu'il y a avec le M17x R4).
A partir de là, plus aucun périphérique de démarrage détecté !
En revenant au BIOS classique (donc en renonçant aux deux options) je récupère le démarrage de Windows 8 et Windows 7.

Maintenant, j'ai passé le BIOS en UEFI, activé le Secure Boot et le Fast Boot et j'ai installé Windows 8. Et là ça marche.


En gros, une installation sur BIOS classique ne peut passer en UEFI. Il faut passer par la réinstallation.
Après, comme je l'ai dit, c'est de mon expérience. J'ai pas vérifié comment ça marche en théorie.
  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#3
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ce qui est bizarre, c'est que je ne peux même pas booter sur le DVD de Windows 8, je peux booter sur rien en UEFI... :eyes:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#4
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

Bonjour,

 

Je me permets de remonter ce post car je me retrouve avec un problème similaire.

 

Je suis sous Win 8 et je vais casser le Raid pour y installer un SSD. Il me faudra donc réinstaller Windows 8 avec les dvd de restauration.

 

Après la gravure des DVD de restauration, j'ai voulu les tester le premier DVD pour m'assurer qu'il bootait correctement.

Au démarrage de l'ordi, j'ai un message suivant : Secure boot violation - Invalid signature detected. Check secure boot policy in setup.

 

c'est pourtant les dvd de restauration du système qui sont dans le lecteur. J'ai testé avec un DVD win 7 et c'est identique.

 

Donc là je ne comprend pas vraiment ce qu'il faut faire.

Mettre le boot en mode "legacy" ? Ensuite je pourrais booter sur le dvd et réinstaller le système, c'est çà ?

 

Merci


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#5
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Dans le BIOS tu as dans l'onglet "security", une ligne pour le secure boot avec soit disable ou enable.

Essaie avec l'un ou l'autre. ^^

 

J'ai trouvé l'info ici: http://fr.msi.com/fi..._Step_Guide.pdf

en page 9.


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#6
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

Merci Strid, mais çà ne passe pas.

Le secure boot se remet automatiquement sur enable même en sauvegardant à la sortie.


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#7
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté

Il y a donc un bug. :/

A voir avec le support d'MSI je pense:  notebook@msi-computer.fr


  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#8
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

C'est fait j'ai envoyé une demande.

 

Edit : J'ai lu aussi qu'il fallait graver les dvd avec un mode "uefi", mais je ne trouve pas de logiciel avec cette fonction  (pour le moment)

 

2ème édition : Bon à force de refaire et défaire, le secure boot s'est finalement désactivé. Je ne sais pas pourquoi çà à marché cette fois par rapport à mes autres essais,  :blink:  mais bon, çà passe et le dvd de restauration démarre.


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#9
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

Je ne comprends pas bien, par exemple je suis sous W7, si je mets à jours suivant le site de Msi , je pourrais avoir un Bios type UEFI?!


  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#10
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Oui Windows 7 permet l'installer en mode UEFI, mais je te le déconseille très fortement. L'UEFI en est qu'à ses débuts, et il n'apporte rien de plus que le BIOS pour l'instant. Par contre, il te complique la tache, notamment si tu veux installer Linux, modifier tes partitions via un Live CD. Bref, à éviter pour l'instant...


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#11
Pierrot

Pierrot

    En attente de Visa

  • Membre
  • 80 messages

En fait, j'ai réussi à m'en sortir avec ce bios (si on peut l'appeler encore comme çà)

Concernant la sauvegarde, c'est moi qui ne merdais à ne pas suivre la procédure de sauvegarde. F10 çà fonctionne.

 

Sinon, une fois le boot secure désactivé, l'installation d'un nouveau système (windows pour ma part) fonctionne parfaitement bien.

J'ai réactivé le secure boot après l'intall.


  • 0

MSI GT70 0NC-801FR - GTX 670MX + SSD Samsung Pro 840 + 4x4 Go Corsair vengance


#12
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

D'accord, mais qu'on soit clair, l'UEFI c'est le Bios où l'on peut naviguer à la souris? Donc ce qui veut dire en faisant la maj l'ergonie sera repenser?

Aussi, sa signifie donc réinstalle totale?


  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#13
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Non, l'UEFI ne signifie pas un BIOS avec la souris, le son, le navigateur internet et tout. C'est ASUS (il me semble) qui a sorti un UEFI de ce genre, mais il n'offre finalement aucune fonctionnalité sortie de l'espace. Changer l'heure du BIOS/UEFI au clavier ou à la souris, c'est du pareil au même. Donc sur nos MSI, le passage à l'UEFI ne se voit presque pas et n'offre rien de plus.

 

Par contre, il faut effectivement une réinstallation complète du système, puisque tout est différent au niveau du boot avec l'UEFI.


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#14
F1SCH3TT3

F1SCH3TT3

    L4 K3K3TT3

  • Moderateur
  • 3 996 messages
  • LocalisationNe te retourne pas...

C'est l'Asus Express Gate, je l'avais sur mon G73. C'est un mini OS sur lequel tu peux faire l'essentiel (internet, musique, photo, chat,...) et qui se démarre très rapidement. :)


  • 0

n8kj.png

3DMark 11 : P9893


"Tout membre ne respectant pas la charte du forum se verra banni immédiatement
pour une durée variable voire définitive, la durée étant définie par la modération."


#15
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!

Je connais l'Express Gate, mais ce n'était pas à cela que je faisais référence. Il me semble avoir vu sur le net, des cartes mères haut de gamme qui embarquent un UEFI, mais rien à voir avec ce qu'on a sur nos MSI. Le truc tourne avec clavier, souris, accès à internet, bref, limite un Express Gate, mais directement dans l'UEFI. Où alors j'ai lu un dossier sur les prochaines cartes mères embarquant un UEFI, je perds peut être la boule, mais il me semble bien avoir vu ça  :)


  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)