Aller au contenu

Change
Photo

Mon Crucial m4 vient de mourir :'(


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Voilà j avais besoin de le dire, cela c'est passé aujourd'hui, d'un coup d'un seul, au milieu d'un bon épisode de Malcolm In the middle. Le Pc s'est éteint d'un coup et n'a plus booté depuis... Le bios ne repère que mon HDD de data et rien d'autre... Plus qu'à faire un retour garantie. Cependant est ce que je peux espérer que Crucial récupère mes données? 110Go de data partie, ça pique un peu : O a votre avis, je dois passer par Crucial ou bien par le revendeur ou je me le suis procuré (ldlc)?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Contacte LDLC ils te diront tout ce qu'il faut faire (soit c'est direct par eux, soit via le constructeur, soit via eux mais avec dossier constructeur). ;)
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
non il y a une solution !! il faut faire un cycle d'alimentation !
pour moi ca a marché nickel :D

http://communaute.cr...7045D/td-p/2911
  • 0

#4
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Merci pour le cycle, je vais tester ça :) je vais test de récupérer mes data et quand même le renvoyer, je n'aurais pas confiance de réutiliser un ssd défectueux ...
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#5
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
tu risque d'avoir un ssd neuf qui te fera le même coups ) alors que si tu lui fait son cycle d'alimentation tu sera tranquille après !
le soucis est récurrent chez crucial !

en faisant ainsi tu récupère toutes tes data sans problème .
  • 0

#6
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
J'ai eu un problème similaire, je l'ai mis en disque externe, laissé branché un moment, et il a redémarré tout seul.

Après l'avoir remis dans le pc c'était reparti
  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#7
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
EEEEEEEEEEEEEEEEEEEEEEETTTTTTTTTTTTTTTTTT

Ca marche pas... de plus mon clévo démarre une fois sur 4... Ca sent le retour SAV pour les deux ca...

Wut wut ca va me couter bonbon pour renvoyer tout cela...
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#8
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Plop !
J'ai le même problème sur mon SSD de remplacement, donc un nouveau model avec le sticker couleur bleu foncé.
Voici une manip à tester :

Bonjour Matthieu,

Merci de nous avoir contacté à propos du fonctionnement de votre SSD m4.

Je suis désolée d'apprendre que la mise à jour vers le firmware 010G semble avoir causé des problèmes de démarrage du système.

Si le SSD ne démarre pas en version 010G, veuillez le laisser sur l'écran de démarrage pendant 10 minutes puis taper Ctrl + Alt + Suppr sur votre clavier. Le SSD sera alors reconnu lors du redémarrage.

N'hésitez pas à nous recontacter si cela ne fonctionne toujours pas, ou pour toute autre question.

Cordialement.

Et downgrade en 000F.
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#9
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Je pourrai recover mes data?

Et le 000F c'est quel driver? je suis au dernier mais le 000F c'est le premier non? celui de base du ssd était 0001 dixit l'emballage

Modifié par Arnak666, 27 novembre 2012 - 22:09.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#10
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
F en hexadécimal c'est 15 en décimal donc je dirais que c'est la version 15 en gros, donc bien mieux que la 1.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#11
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Ah ouais bien vu, cependant la dernière en date c était la 010G et aussi loin que ma première en bac info me le fit, l'hexa ça s'arrête à FFFF : O
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#12
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
J'ai eu un gros coup de speed tout a l'heure.
Je lance une analyse antivirus, puis d'un coup mon écran se fige, plus rien, pas de soucis, pas de ctrl+alt+supr, rien. :bigeyes:

Je reboot avec le bouton et paf, système non trouvé, je reboot donc et pareil, je vais faire un tour dans le bios, SSD mSATA non trouvé.. :arf: (c'est un M4 mSATA 256giga).

*oups, j'ai marché dedans !* j'ai pas fais de sauvegarde rien c'est la lose, je reboot avec le dvd windows, fait une réparation sytème, le portable redémarre et hop, ça repart, j'ai pas compris le pourquoi du comment et j'ai donc fait une sauvegarde des fichiers critiques.
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#13
periaz

periaz

    En transit

  • Membre
  • 195 messages
Bonsoir,
J'ai eu aussi un problème de ce genre avec un M4 128Go. Je suis sur Word et rédige mon compte rendu, soudain l'ordinateur s'éteint. Je me dis que c'est surchauffe et impossible de boot sur le M4. J'ai démonté remonté, changer de SSD (ca fonctionnait donc) et remis l'ancien.
Un moment j'ai fais F2 pour aller dans le boot et fais quitter sans sauvegarder et hop ca a booter. Mais je ne pense pas que c'est cette manipulation qui a résolu mon problème.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)