Aller au contenu

Change
Photo

[Explication] Le GSOD, comment y faire face?


  • Veuillez vous connecter pour répondre
282 réponses à ce sujet

#181
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

tu insere ta clé USB [...]

merci bcp Theocat!
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#182
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
Bonjour,

Vu que les problmes qu'a le g73jh sont principalement dus à sa carte graphique n'y aurait-il pas moyen de remplacer l'ATI 5870HD par une Nvidia?:/
pourquoi asus continue t-il à équiper ses G73jh avec des ATI?
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#183
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
La réponse à gros prix d'asus est le G73JW!! Ils se sont pas foulés des masses!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#184
Guest_Naesträ_*

Guest_Naesträ_*
  • Visiteurs
Lut all !

J'ai flashé mon bios en 211 et j'ai flashé ma cg avec ce 93v, driver d'origine pour ma cg.
J'avais un nombre de GSOD énorme avant tout ca.
Aujourd'hui mon ordi est beaucoup plus stable, plus de gsod après 5h de jeux sans le stopper (sur WOW)
ce flash m'a bien aidé, plus qu'à tester avec la dernière version des driver ati pour voir si ca passe car avant impossible de les mettre sans que mon ordi plante au bout de 2 sec sur un jeux lancé.

++
Naes
  • 0

#185
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
vous utilisez la version de Gary Key ou la version chastity pour le vBios ... qui apparement a l'option "overdrive" ... c quoi cette option ?

Modifié par ricounne, 06 septembre 2010 - 13:35.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#186
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Bienvenue à toi, epic et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#187
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Overdrive est une option pour overclocker le gpu!! Elle s'intègre dans le menu catalyst!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#188
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
sur le thread de Gary Key, y a 2 vBios, je me tate sur lequel mettre, apparement le 1er de Gary n'est pas compatible avec Overdrive ... j'ai flashé le bios, me manque a flasher ce vBios et YOUHOUUU c'est la teuf, bye bye GSOD :)

Modifié par ricounne, 06 septembre 2010 - 13:40.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#189
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Franchement overdrive est pas terrible et son test de stabilité est pas tres net donc autant rester sur la version sans et quand tu veut oc il y a ce bon amd gpu clock tool!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#190
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
ok donc il vaut mieux rester sur le vBios de Gary du 1er post ... en gros overdrive permet de faire de l'O/C via le catalyst ... chose qu'on peut tres bien faire via amd gpu clock ?

Edit Solitaire:

pas besoin de quoter ou coder le message directement précédent, on se doute à qui tu t'adresses. Merci pour le serveur et la lisibilité !
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#191
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
C'est tout à fait sa!! :)
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#192
Guest_Soren_*

Guest_Soren_*
  • Visiteurs
Bonjour,

Je dois arriver plus ou moins après la bataille, mais je préfère quand même me renseigner :-).

Je comptais acquérir un Asus G73JH-TZ169V pour remplacer mon MSI qui affiche déjà une longévité de deux ans et demi. Le modèle me plaisait bien, mais toutes ces discussions sur le GSOD (sur ce forum ou ailleurs) m'ont quelque peu laissé perplexe.

A priori, il n'est pas recommandé de commander ce PC portable - c'est bien ça ? Parce qu'au regard de toutes les manipulations cherchant à résoudre le GSOD, ce n'est pas franchement un argument de vente en sa faveur...

Sauf si un correctif a été déployé en série sur les nouveaux portables commercialisés pour ce mois-ci, j'avoue être bien déçu par cette affaire...
  • 0

#193
Guest_cats_*

Guest_cats_*
  • Visiteurs
yop je repost ici j'espere etre dans le bon topic :


- Achat du G73 lors de sa parution en France
-3 Mois nickel sans un problème
- Une nuit sur internet (donc rien de groumant) freez fatal => Hard reboot
- A Partir de ce moment là impossible de laisser le PC allumé plus de 2minutes donc je perds toute ma musique mais j'arrive a sauver quelque doucement important
-Je test un memtest pendant 3h nickel
-je vérifie les HDD qui sont bon
-j'essaye de réinstaller Windows7 impossible il plante pendant l'installation
-Direction SAV de la Fnac en leur expliquant tout le problème
-1 Semaine plus tard il me rende mon G73 avec un nouveau Windows7 mais ils n'ont rien changé !
-Je démarre j'installe Avast, steam et hop Freez de la mort !
-Pendant 1 mois il plantait aléatoirement (au boutr de 2 minutes comme au bout de 3 jours)
-Je vient de changer les HDDs (1 SSD pour le système, 1 HDD500Go 7200Trm pour les datas) car j'avais l'impression que les freez venait quand je cherchait à déplace ou a copier des fichiers sur les HDDs mais depuis j'ai également des freez aléatoirement donc j'ai dépensé 120€ pour rien en HDD !!

Une solution ?

PS je suis repasser a la Fnac aujourd'hui et on me dit que c'est un virus as j'en doute fort (jamais eu de virus en 6ans et la 2virus (les mêmes) a 2 mois d'intervalle ?)
  • 0

#194
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Les personnes ayant flashé leur VBios peuvent-elles dirent quels drivers sont installés sur leur machine ?
De mon coté j'avais les 10.8, et j'ai remis les 10.6 car j'ai de meilleurs perfs avec ces derniers.
je ferai des tests un moments avec et apres j'essaierai les 10.7 pour comparer.
En tout cas je confirme que le pc est stable.
PS : j'ai flasher avec le bios du 1er post pas celui avec overdrive.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#195
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Bienvenue à toi, Soren et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#196
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
flashé avec la version sans ov et 10.8 installé
pas de problemes alors que auparavant impossible de fonctionner avec un drivers autre que l'asus

Modifié par rastacoer35, 06 septembre 2010 - 19:43.

  • 0
ASUS G73JH TZ0011V

#197
zedole

zedole

    En transit

  • Membre
  • 172 messages
Salut a tous,

Dite voir, je sais pas si cela a un rapport avec le GSOD..... J'ai lancé vers 19h mon jeu fétiche WOW et de 19h30 a maintenant, j'etait devant la télé. Lorsque je me suis mis devant l'ordinateur j'ai, depuis, des sortes de damiers noir et blanc qui clignote sur une partie de l'ecran. J'essai de voir comment faire une capture d'ecran pour tenter de vous montrer


Je viens de tenter une capture avec le soft capture !!! J'ai l'impression qu'on ne vois fichtre rien !!!!

J'ai mis a jour mon driver en passant par le site de ATI et j'ai vu que j'avais un bios 209 apparemment

Edit Solitaire:

voici les images :

http://a.imageshack....3/photo0266.jpg

et celle ci

http://a.imageshack....3/photo0265.jpg

Modifié par zedole, 06 septembre 2010 - 19:55.

  • 0

#198
Guest_Melancte_*

Guest_Melancte_*
  • Visiteurs

tout a fait.

Merci pour cette réponse rassurante ^__^
  • 0

#199
Guest_Soren_*

Guest_Soren_*
  • Visiteurs
Ça répond également en partie à mes inquiétudes, même si toutes ne sont pas encore levées :-).
  • 0

#200
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Dite voir, je sais pas si cela a un rapport avec le GSOD..... J'ai lancé vers 19h mon jeu fétiche WOW et de 19h30 a maintenant, j'etait devant la télé. Lorsque je me suis mis devant l'ordinateur j'ai, depuis, des sortes de damiers noir et blanc qui clignote sur une partie de l'ecran. J'essai de voir comment faire une capture d'ecran pour tenter de vous montrer

ca ne t'etait jamais auparavant ? je suppose que t'as installé le nouveau vbios et le 10.8 ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#201
rastacoer35

rastacoer35

    En transit

  • Membre
  • 106 messages
@cats
il peut y avoir plusieurs pistes
- peut etre steam / bass creative incompatibilité connue sur l'EAX--> desactiver les bass dans creative et mettre a jour le drivers realtek (voir topic dedié)
- sauf utilisation du drivers original Asus pour la carte graphique les nouveaux peuvent planter le PC ( mon "ancien" cas)
- .... j'ai mis 3 jours a trouver une solution a un probleme de freeze aleatoire lorsque je visionnais des photos avec la visionneuse windows c'est une incompatibilité entre kaspersky 2011 et celle ci
bonne chance
  • 0
ASUS G73JH TZ0011V

#202
zedole

zedole

    En transit

  • Membre
  • 172 messages
@ricoune : Cela ne m'était jamais arriver.... J'ai rebooter mon ordinateur et du coup, tout remarche. Ce que je n'ai pas capter, c'est que le GPU était seulement a 61°, donc pas de quoi péter un câble :) Je n'ai pas toucher au firmware de la carte graphique, mais juste mis a jour avec le pilote fournis sur le site de ATI/AMD. D'un coté, l'ordinateur es allumé depuis 9h ce matin .... mais bon, si on regarde bien les photos prise avec mon APN, cela ressemble a un soucis drivers.... Je pensais au départ a un (futur ? ) GSOD, mais je ne pense pas que ce soit cela. Est ce que une personne aurait une photo d'un GSOD afin que je puisse comparé ?
  • 0

#203
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent


Tu peux aller voir ici, il y a un exemple de gsod en fin de video.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#204
zedole

zedole

    En transit

  • Membre
  • 172 messages
Bon ca me rassure un peu !!! J'ai jamais eu ce genre de chose pour le moment et je prie pour ne pas l'avoir !!! Merci pour la vidéo, ca permet de voir a quoi ca ressemble :(
  • 0

#205
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
Coté température pour ceux qui ont flashé avec le nouveau vBios ASUS, vous avez pas eut des hausses surtout in game ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#206
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Bonjour,
Ceux ayant installé le nouveau vBios de Gary Key peuvent-ils confirmer que toutes les fonctionnalités de la HD5870 sont conservées ?
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#207
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
il serait bon d'éditer le 1er post pour expliquer au gens qui ont le GSOD qu'ils peuvent le bypasser en flashant le vBios désormais ...

Un truc m'inquiete qd meme, la montée en temperature avec ce nouveau vBios ... j'attends les retours ... mais j'suis dans les starting boxs! :)
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#208
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
Bonjour,

j'ai vu sur l'amazon.com (cad USA) un modele interéssant avec les 8go de RAM, alors qu'en france on en trouve plus de modeles de g73jh avec cette 8go de ram instalées.
Je voulais donc savoir qi quelqu'un ici conaissait la rér de ce modele : http://www.amazon.co...83936098&sr=1-1
en france. C'est un G73JH-B1.
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#209
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

Bonjour,
Ceux ayant installé le nouveau vBios de Gary Key peuvent-ils confirmer que toutes les fonctionnalités de la HD5870 sont conservées ?

Si tu parles des sorties vga et hdmi, oui elles sont toujours fonctionnelles.
Pour le reste, la HD 5870 est toujours la meme, toute les options des catalyst sont dispo.
Les T° n'ont pas augmentées chez moi. Tu a une grosse difference ricounne ?
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#210
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
pas encore installé ... d'ailleur je vois pas bien comment rajouter une boot option ... je vais dans le bios, je fais create boot option, il me met un warning car il n'y a pas de nom ... ensuite je fais esc mais je la vois pas dans mes priorités ... j'ai toujours P0 et P1 avec P0 : HD, P1 : DVD ... et comment changer l'ordre pour booter sur la clé ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)