Aller au contenu

Change
Photo

[Explication] Le GSOD, comment y faire face?


  • Veuillez vous connecter pour répondre
282 réponses à ce sujet

#121
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance d'un nouveau membre . Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#122
Guest_c0re_*

Guest_c0re_*
  • Visiteurs
Salut metalliko,
bienvenue dans la galère 5870 ...
En parcourant le net, j'ai vu que c'est bien cette carte là qui pose problème : en janvier ya eu beaucoup de GSOD avec les HD 5870 (version desktop).
Bref, dernière fois que j'achète un truc avec de l'ATI dedans. J'avais déjà eu quelques ATI des années auparavant, et c'est toujours le même problème depuis : drivers pas cuits, températures affolantes.


Bon pour info j'ai testé hier une config en désespoir de cause :
- bundle catalyst d'origine
- désinstall juste les pilotes graphiques
- install pilotes graphiques mobility 10.6 officiels
- OC avec GPU Clock Tool à 705/1100

Et aucun GSOD depuis (3 heures de WoW).

Aucune certitude de savoir si ca va pas revenir, mais au moins ça a tenu. J'vous tiens au jus ...

Modifié par c0re, 22 août 2010 - 13:10.

  • 0

#123
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Metalliko,

Tu n'as pas essayé de jouer avec les pilotes usine alors ? parce que, à ma connaissance, il n'y a qu'une personne qui a eu des GSOD avec. Moi je joue sans problèmes à Starcraft, et aux autres jeux d'ailleurs.

Les mises à jour de bios ne changent rien par rapport à ça (on se demande à quoi elles servent alors...)

Pour la pâte oui, ça fait sauter la garantie.

Core, mince, on tenait une solution potable avec l'overclock de la carte, là tout tombe à l'eau.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#124
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Perso, chez moi overclocker en 730/1050 c'est parfait. Par contre, j'ai testé le 720/1030, et mini GSOD lorsque j'ai regardé une vidéo, puis 2seconde après, retour au bureau avec le message "le pilote AMD a été récupèré car il ne répondait plus"...
Puis j'ai redemarré, et bizarrement les fréquences sont passés en 200/1000 :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#125
metalliko

metalliko

    En attente de Visa

  • Membre
  • 3 messages

Metalliko,

Tu n'as pas essayé de jouer avec les pilotes usine alors ? parce que, à ma connaissance, il n'y a qu'une personne qui a eu des GSOD avec. Moi je joue sans problèmes à Starcraft, et aux autres jeux d'ailleurs.

Les mises à jour de bios ne changent rien par rapport à ça (on se demande à quoi elles servent alors...)

Pour la pâte oui, ça fait sauter la garantie.

Core, mince, on tenait une solution potable avec l'overclock de la carte, là tout tombe à l'eau.

merci a tous de vos message, ca fait plaisir de ne pas être le seul dans cette galère.
J'ai réinstallé les pilotes d'usines et le bios 211 et par miracle ca marche. J'ai joué 2h a starcraft tout à l'heure sur le net et aucun souci.
je l'ai ouvert pour voir et c'est quoi qui se trouve au dessus des 2 disc dur, la carte graphique ou le pros ? En tout cas c'est celui qui chauffe le plus des 2...

en tout cas pour l'instant ca marche et je touche du bois.

merci encore pour toute ces info !
  • 0

#126
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Je dirais plutôt tu touche du BIOS !!!!!:lol:
Bon jeux a toi !!!! :win:
:jesors:
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#127
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:bigeyes: oma sort de ce corps : immédiatement
  • 0

#128
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
:lol:
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#129
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Moi qui voulait m'acheter le G73, vous m'avez refroidi = O

Modifié par Arnak666, 22 août 2010 - 22:22.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#130
Guest_Midvari_*

Guest_Midvari_*
  • Visiteurs
Mon joujou marche très bien depuis la dernière fois (encore merci), mais seulement une question me revient souvent à l'esprit : (j'ai suivi le petit tuto en début de topic) je ne dois surtout pas mettre à jour mes drivers sous peine de revoir le GSOD frapper, non ?
  • 0

#131
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Exact ;) Après, tu peux mettre à jour tes pilotes ATI, mais pense à overclocker la carte graphique ;)
Mais si tout tourne bien avec les pilotes ATI d'usine, ne change plus rien ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#132
Guest_Sapristi_*

Guest_Sapristi_*
  • Visiteurs
Bonsoir à vous tous,

Souhaitant commander un asus G73JH TY153V pour remplacer mon ordinateur fixe qui date et pour mes études je suis arrivé sur ce site et ce topic en particulier. Cela représente un gros investissement donc je n'ai pas envie de commander une bécane qui va me durer 1 an voir moins. Je voulais donc savoir si ces problèmes de GSOD et PSOD sont dûs uniquement à la maj des pilotes de la CG, pour être plus simple, si je ne fais pas de maj de pilote, aurais-je des problèmes du type ?

Pour information, je me sers de mon ordinateur fixe parfois jusqu'à 10 heures de suite en surf sur internet ou plus généralement sur wow donc je souhaite une machine qui tienne la route sachant que je mise pas sur les graphismes avec ce jeu mais plus sur les autres perfs proc/DD.

Merci d'avance,

El Sapristi
  • 0

#133
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Bienvenue à bord du vaisseau amiral P4G pour nos derniers voyageurs

Vous venez d'embarquer dans un navire des plus sophistiqués, piloté de main de maître par de nombreux membres d'équipages, Geeks dans l'âme et bien informés. Avant de profiter pleinement de votre croisière, merci de vous plier à certaines règles de sécurité obligatoire...

Le règlement intérieur du vaisseau vous est accessible par le lien suivant :

http://portables4gam...wtopic.php?id=3

Comme les traversées maritimes sont propices au commerce, veuillez consulter attentivement le lien suivant avant de mettre en vente un de vos ordinateurs ou pièces détachées :

http://portables4gam...pic.php?id=6042

Et prenez garde au courroux des modérateurs si par malheur vous vous approchez dangereusement du bastingage
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#134
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Aller, je reviens un peu aux nouvelles !

Avant, avec les drivers ASUS, tout était OK, avec un Bios 209.

Avec les drivers suivant (10.3/4/5/6/7), j'avais des GSOD en moins de 5min sur mes jeux.

Aujourd'hui, j'en ai eu marre et j'ai décidé de tout mettre a jour. J'ai donc utilisé la méthode en page 1 pour virer tous les logiciels et drivers ATI et a la fin, a la place de mettre le driver usine ASUS, j'ai mit le 10.8.

De plus j'ai flash de 209 à 211, sans problèmes.

Et la, alors que je m'attendais encore à un joli GSOD, au bout de 15min de jeu sur MAFIA II (réglages tous a fond en 1680*1024). RIEN ! Pas une ligne blanche, pas un GSOD, ca ramait un peu au début mais au bout de 2min, niquel. Alors je vais tester plus en profondeur cet apres-midi, mais cela semble bien parti.

Temp max en 15min 90C° avec 30C° extérieur.

Croisons les doigts !

Modifié par Bushin, 29 août 2010 - 12:08.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#135
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
Ah, c'est très prometteur ça!
Je te souhait que ça fonctionne :D
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#136
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Bushin --> Ce serait trop beau pour être vrai :bigeyes: Tente un FurMark, on sait jamais :/
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#137
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Ouai Furmark me fait un GSOD mais c'est que celui la qui me le fait...ce logiciel doit vraiment pousser a bout la CG parce que je viens de tester plusieurs jeux a fond et j'ai rien eu du tout :rolleyes:

ME2 - OK
Mafia 2 - OK
SC2 - OK

Le Benchmark de FF14 me faisait un APPCRASH avant et la avec 211 + 10.8, il se lance et me donne 3500 en low.

Donc tant que mes GSOD ne se font que sur FurMark...moi ca me va ....

Modifié par Bushin, 29 août 2010 - 13:12.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#138
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ok je vois le problème. Tente un gros jeu genre Crysis, ou joue longtemps aux jeux que tu viens de citer, tu va avoir des surprises :eyes2:
Je dis ça, car en faisant la même manip que toi mais pour les 10.7, j'étais aussi heureux. Puis en faisant un Crysis pendant quelques heures... GSOD :lol:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#139
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
j'ai changé mes fréquences a 705/1100.

Tout a l'heure furmark a planté a 95C° en 2min, la il est a 102 depuis maintenant 10min et j'ai aucun saut d'image, il reste stable :s

Je reste 30min au moins pour etre sur...
  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#140
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Tu peux l'arrêter.
Overclocker la carte graphique enlève à coup sur les problèmes de GSOD.
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#141
Bushin

Bushin

    En attente de Visa

  • Membre
  • 68 messages
Bah j'ai vu sur les pages précédentes que certains revenaient au bout de qq jours

edit : bon avec furmark au bout de 30min ca passe...et juste en mettant a 705/1100...fou...

Modifié par Bushin, 29 août 2010 - 13:53.

  • 0
Asus g73jh-ty098v / vbios / bios 211 / Catalyst 11.11

Problème avec les GSOD ? Cliquez ! Testé, approuvé !

#142
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Après cela dépend de l'overclocking, et du materiel utilisé. Si ton GPU est cramé ou endommagé par exemple, ba tu risque d'avoir plus de GSOD que les autres.
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#143
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège
Bonjour à tous, je me suis inscrit pour apporter mon témoignage sur cette affaire. J'ai donc acheté un G73 (i5 1600*900) le 18/8 chez Pixmania. J'ai galéré pendant une semaine avec des bsod avant de désinstaller le pare-feu ZoneAlarm qui merdouillait. Avant de trouver ce qui clochait, je suis passé au bios 211 et j'ai réinstallé les drivers 10.7 chopés sur TousLesDrivers. Et j'ai pu profiter du bestiau pendant quelques jours, avec des sessions relativement courtes (c'est pas tout ça, mais il faut bosser aussi ! ). Je pensais donc avoir échappé au gsod... jusqu'à hier où j'ai eu mon premier :arf: Une session un peu plus longue que d'habitude, +/- 3h partagées entre Crysis, la démo de Mafia 2 et le plantage dans Trine ! Suite à cela, j'ai chargé Furmarks, et il très vite replanté arrivé à 82°. J'ai modifié les fréquences à 705/1100 comme j'ai pu le lire de nombreuses fois et, touchons du bois/bios :) , ce matin, Furmarks a tourné pendant 15 minutes sans plantage, la température plafonnant à 86°. Enfin voila, encore un cas qui montre que les soucis sont plus la règle que l'exception. En tout cas, merci à tous d'avoir posté vos problèmes et solutions, qui m'ont été bien utiles.
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !

#144
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
C'est fou quand même ces problèmes de xsod, de fréquences et de chauffe sur les G73, personne n'a pensé à contacter Asus ? :huh:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#145
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

j'ai chargé Furmarks, et il très vite replanté arrivé à 82°. J'ai modifié les fréquences à 705/1100 comme j'ai pu le lire de nombreuses fois et, touchons du bois/bios :) , ce matin, Furmarks a tourné pendant 15 minutes sans plantage, la température plafonnant à 86°.

pinaise il chauffe pas du tout ton pc ... le mien en oc depasse les 95 degres sur furmark
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#146
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège

pinaise il chauffe pas du tout ton pc ... le mien en oc depasse les 95 degres sur furmark

Je ne sais pas d'où tu es, mais moi je suis en Belgique, où le terme "canicule" est un concept, pas une réalité :D
Donc ce matin, le test a été réalisé à une t° ambiante d'environ 16/17°, loin des 30 que j'ai pu lire plus haut, ceci explique peut-être cela !
Mais je ne sais pas trop ce que représentent les fréquences 705/1100... c'est quand même léger comme oc, non ?
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !

#147
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

test a été réalisé à une t° ambiante d'environ 16/17°, loin des 30 que j'ai pu lire plus haut, ceci explique peut-être cela !
Mais je ne sais pas trop ce que représentent les fréquences 705/1100... c'est quand même léger comme oc, non ?

je suis dnas le sud, donc en effet c pas pareil :). l'oc est léger oui, les freq de base sont 700/1000. mais ca fait prendre 2/3 degres de plus qd meme.
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#148
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège
Complément... suite à l'oc 705/1100, j'ai remarqué dans Dead Space un méchant polygone en trop dans le personnage, et ce dès le démarrage du jeu. J'ai modifié l'oc en 705/1000, et là plus de défaut. 2h30 de jeu sans problème, max. 86°. J'ai ensuite laissé un Furmarks 3 minutes qui a stabilisé à 88° sans planter.
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !

#149
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#150
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
salut,

alors voilà j'ai mon bug affichage (depuis que je dis que tout allait bien >> ça m'a porté malheur)
Image IPBImage IPB

dés le boot du Pc (hors windows) j'ai le bug (image ci dessous mais affiche via HDMI est OK

je vais tenter maj Driver vers 10.8 et flash bios!

PS: j'ai aussi eu les enceintes qui ont craché...


edit: je viens d'appeler le SAV Asus et ils vont me le reprendre.. a plus qu'a attendre le bon de retour! (fin de semaine)

Modifié par miklec, 01 septembre 2010 - 13:44.

  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)