Aller au contenu

Change
Photo

[Explication] Le GSOD, comment y faire face?


  • Veuillez vous connecter pour répondre
282 réponses à ce sujet

#91
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
J'ai pas dis que c'etais impossible, je dis juste que c'est tres rare et ce n'est pas la faute aux bench hein, ou alors les possesseurs de xbox360 etais des bencheur fou :vert:

Apres ta theorie se tiens, sur ça pas de soucis ;)

Modifié par hamon6, 10 août 2010 - 21:59.

  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#92
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Ok pas de problèmes ... ;)

Pour les benchs et les jeux c'est que mon premier portable gamer avec un ATI 9600M est mort après la sortie de Farcry et le suivant lui vraiment mort de chez mort la carte X1800 Mobility n'aillant pas tenu la sortie de Crysis.

Une console c'est utiliser "au mieux" à sa sortie et à la "perfection" avec le temps.

Un jeu PC c'est souvent en retard d'une ou deux générations contrairement à un bench qui lui est plus une génération en avance. Et puis pour un jeu, il faut ratisser large, une ou deux générations en retard avec une "petite" option pour les versions ressentes.

Les premiers jeux 486DX étaient plus rapide avec un DX mais le peu d'instruction utiliser permettaient de faire le jeu pour un SX.
Beaucoup de jeux ont utiliser les nouvelles technologies que pour des "détails" ( cela fait un peu Le Pen ) comme uniquement l'eau, uniquement les fenêtres en transparence, uniquement les éffets de lumières pour les balles traçantes.

Alors en aillant écris cela et en m'aillant trés mal expliqué ( sic je je le reconnais ) ...
Je met en doute le fait que ces superbes machines pourront faire tourner les futurs jeux SANS DOMMAGE !

Un bench c'est ... 10 minutes ... une fois par mois devant les copains ...
Un jeu c'est ... 10 heures ... une fois par jour à la sortie d'un bon jeu ...
Et là, quand j'écris "jeu" c'est les futurs jeux ceux qui vont demander PLUS de shader qu'il y en a sur les puces. Actuellement, il doit en avoir "beaucoup" qui font presque rien et donc qui consomme pas, chauffent pas. Il y a aussi toutes les fonctions DX11 non utiliser à fond mais au minimum ...


Probablement que la "meilleur" chose à faire lors de l'achat d'un portable gamer serait de le laisser tourner pendant une semaine avec un bench et en cas de problèmes faire marcher les garanties "satisfait ou remboursé dans les 15 jours" cas des supermarchés, de beaucoup de site de vente internet.
( J'écris cela ... mais MOI le premier ... trop presser pour ne pas l'avoir fait et pour avoir seulement jouer à des "vieux" jeux )


Mais ... c'est clair que cela ne permet pas de mettre le doigt sur le VRAI problème ou les vrais car il y a aussi des problèmes avec les HD4870 et donc il nous est TOUS impossible de demander à Asus/ATI d'apporter une solution.

Moi, j'en ai un peu marre de devoir laisser une TV en HDMI au cucul du portable !
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#93
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Ba personnellement, mon premier GSOD s'est passé sur Mirror's Edge, et avant cela je n'avais jamais fait aucun bench.
Donc bon... :/
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#94
Guest_SeRiaL74_*

Guest_SeRiaL74_*
  • Visiteurs
Hello

Jeune possesseur d'un ASUS G73JH-TY098V depuis le 31juillet j'ai lu vos posts et je n'ai encore eu aucun de problème de ce genre encore, j'ai un bios 206 j'ai update directement ma 5870 avec les 10.7 sans désinstall les anciens, et je joue principalement à L4D2 en high 1600 environ 3 à 5 heures par jour.

Pour ma part je pense plus à un problème Hardware, que soft ou firmware... une dégradation du matériel est à mettre en évidence car pourquoi du jour au lendemain vous avez ces bugs d'affichage qui se transforme en écran gris? Pensez vous pas que la CG chauffe de trop et son refroidissement ne soit pas adapté? ou alors la pate thermique.

Pour provoquer ce phénomène, suffit il pas d'o/c sa ram de son GPU ? je pense qu'on obtiendrait le même phénomène.

En espérant vous aider

Modifié par SeRiaL74, 14 août 2010 - 01:17.

  • 0

#95
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Merci de ton post Serial74 ;)

Ce problème n'arrive pas à tout le monde.
Personnellement, mon premier GSOD est arrivé 2/3 semaines (je pencherais plus pour 3 semaines) après l'acquisition de mon G73JH-TY101V.

Et personnellement je pense que c'est Software, car en modifiant la fréquence de la carte graphique, plus de problèmes de ce genre. Donc les fréquences d'usines ne conviennent apparemment pas à la HD5870 de ce G73JH. Flasher le bios de la carte graphique avec celui d'un autre constructeur arrange ce problème.
Mais ce que je ne comprends pas, c'est pourquoi certaines personnes n'ont pas ce problème? :huh:
A voir ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#96
Guest_SeRiaL74_*

Guest_SeRiaL74_*
  • Visiteurs
A voir, j'attend une semaine de plus ;) par contre le clavier est bruyant snif :'( et mon retroéclairage du clavier ne fonctionne pas depuis le début excepté au démarrage (2 sec). Bref ce n'est pas le sujet du post, mais dans ce cas si ce n'est pas hardware, il suffit de faire une "restore" par asusbackup et si le problème n'est pas résolu, désolé de te dire ça mais c'est bel et bien un problème Hardware :-(
  • 0

#97
Guest_chr$yoko_*

Guest_chr$yoko_*
  • Visiteurs
Bonjour,
Je suis un des premier à avoir un G73 depuis sa sortie en France.
ce post fait froid dans le dos....
....Et hier soir, après 4 ou 5h de COD5, ma 5870 semble quasi grillée !
J'ai un écran gris avec des rayures verticales noires qui bougent et une moitié d'écran visible en N&B moche et flouté.
Ceci dès le boot et idem sous BIOS ! (windows n'y est donc pour rien)
Bref, dés Lundi, retour Fnac pour SAV.
GRRRRR
Je vous tiendrais au courant de la réaction d'Asus, mais ils ont interet à corriger le problème.
Et surtout qu'il n'apparaisse plus dans l'avenir et pas d'écran gris comme les vôtres.
  • 0

#98
Guest_SeRiaL74_*

Guest_SeRiaL74_*
  • Visiteurs
Ce que je comprend pas ce sont des température proche des 95°C ingame pour une CG... enfin bon y'aurait-il pas un défaut de conception sur ce G73? Faudrait faire un sondage concret et chacun de nous possèdant un G73 devrait se plaindre chez ASUS
  • 0

#99
attilavv

attilavv

    En transit

  • Membre
  • 108 messages

Hello
...
Pour ma part je pense plus à un problème Hardware, que soft ou firmware... une dégradation du matériel est à mettre en évidence ...

NVIDIA a mis plus d'un an pour reconnaitre un probléme HARD !

Et pour eux, ce fut des millions de USD, des gros constructeurs comme ASUS, Sony, Lenovo, HP & Co. qui sont intervenus. L'action avait chuté de X%, Nvidia avait du même faire un crédit énorme ...

Bon, eux c'était sur du millieu de gamme ... beaucoup de machines ...
http://savauchandomi...a-44446653.html

Franchement, depuis un certain temps que je lis ce qui se dit sur vos puces ( moi c'est différent pour la 4870 ) je pense toujours à cela, cette article.
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#100
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance SeRiaL74.
Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#101
Guest_Midvari_*

Guest_Midvari_*
  • Visiteurs
Petit passage rapide pour dire que depuis le petit tuto de Rob, je n'ai plus aucun GSOD, même au bout de plusieurs heures de jeu. Encore un grand merci à toi ;).
  • 0

#102
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
tu as résolu tes pbs de GSOD en faisant quoi ? ;)

t'as reinstallé les drivers d'origines ?

en passant, la manip a faire pour installer les drivers d'origine ASUS, je suppose que c exactement la meme pour installer n'importe quel drivers ati ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#103
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
J'imagine qu'il parle du tuto que je lui avais fait à la page 2 (et que j'ai aussi placé au premier post) ;)

Et sinon oui cette manip fonctionne pour tout les drivers ATI ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#104
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Avec les 8600M Nvidia, il y avait aussi des cas où après une réinstallation tout remarchait miraculeusement.
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#105
Guest_chr$yoko_*

Guest_chr$yoko_*
  • Visiteurs
Je confirme que pour ma part le GSOD est persistant même après reboot....sur l'écran principal car le PC semble fonctionner OK sur un écran relié par la prise VGA !!! :eyes2:
Peut être l'écran qui est HS ????
En tout cas je sauvegarde mes données perso et Lundi direction SAV Fnac/Asus.:megaphone:

Edit : je suis passé en Bios 11 et Ati 10.7 Après le Méga BSOD.

Modifié par chr$yoko, 14 août 2010 - 18:13.

  • 0

#106
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Les chipsets pour portables sont différents surtout par le support de l'interface LVDS. Une sorte de DVI uniquement pour les dalles des écrans internes. Donc, il est en effet possible qu'il y a un problème autour de cette interface.

Pour tout le monde :

Un BON test à faire, serait de déactiver l'écran interne ( je ne connais pas vos bios ) en mettant l'écran externe en primaire dans le bios et en démarrant le portable écran fermé ( quitte à lui faire croire en maintenant la détection appuyer ) et de faire des tests dans les jeux, des Benchs ...

Il est possible que TOUT les problèmes sont liés à cette interface LVDS.

Modifié par attilavv, 14 août 2010 - 19:05.

  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#107
Guest_chr$yoko_*

Guest_chr$yoko_*
  • Visiteurs
Merci attila pour les conseils.
Je viens de déséactiver l'écran du G73 et tourne uniquement sur l'externe (un 1280x1024 de matusalem).
Je lance donc des tests...
(pour info, je n'avais JAMAIS eu de GSOD avant)

Edit Solitaire:

Bon, sur écran externe en 1280x1024, je suis monté à 100°c sur la CG avec Furmark pendant 30 min sans problème.
et 102°c sans problème en OC la 5870 légèrement @ 750/1100Mhz.
Par contre j'ai dû ouvrir la fenêtre car il fait chaud dans la pièce !!
  • 0

#108
Guest_Clovis_*

Guest_Clovis_*
  • Visiteurs
Ce n'est pas un GSOD, mais une panne matérielle. Je l'ai eu, et la seule solution a été un échange standard, par la FNAC, dans le délai de 10 jours après l'achat....En revanche, la panne n'est pas liée à la carte graphique, mais à la connectique de l'écran, ce qui explique que les moniteurs extérieurs fonctionnent sans pb.

Modifié par Clovis, 14 août 2010 - 23:26.

  • 0

#109
Guest_SeRiaL74_*

Guest_SeRiaL74_*
  • Visiteurs

Ce n'est pas un GSOD, mais une panne matérielle. Je l'ai eu, et la seule solution a été un échange standard, par la FNAC, dans le délai de 10 jours après l'achat....En revanche, la panne n'est pas liée à la carte graphique, mais à la connectique de l'écran, ce qui explique que les moniteurs extérieurs fonctionnent sans pb.

Comment peux-tu en être formel ? Car bon les techniciens de la FNAC ... Ont-ils eu un communiqué de ASUS sur le retour? C'est pas évident pour une société tel asus d'admettre que c'est dû à un défaut matériel. Ceci dit ça tiendrait la route pour le GSOD, mais des température proche des 100°C pour un GPU je trouve ça quand même bizarre personnellement
  • 0

#110
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
Tiens ... une question :

Un planteur ( personne qui à des plantages réguliers et des GSOD :vert: ) a t'il essayé avec un Live CD Linux pour savoir si cela faisait pareil avec un jeu 3D Linux ?
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#111
Guest_c0re_*

Guest_c0re_*
  • Visiteurs
Salut les P4G !

Je me suis inscrit juste pour vous remercier de tous les conseils et détails techniques que vous partagez, c'est vraiment d'la bonne :D

Aussi, je tenais à vous transmettre que moi aussi, environ 10 jours après l'achat de mon G73JH (modèle TY-076V), j'ai subi de violents GSOD.
Utilisant le portable autant pour le jeu (WoW) que le travail (Cinema 4D/Illustrator), c'était un bug vraiment ultra pénalisant.

J'ai tout essayé.. Reinstall de tous les software d'origine, uninstall du Catalyst + le Driver cleaner de Guru3d, testde toutes les versions de Catalyst possibles, install du bios 211... Rien à faire. GSOD à la moindre demande 3D intensive.

Le seul truc qui marchait totalement c'était les drivers d'origine. Mais ils ont pas l'air très bien écrits car Cinema 4D n'a jamais voulu s'ouvrir avec eux (Violation Exception).

Mais heureusement il restait une solution à tester : l'overclocking.

Et je peux l'affirmer : overclocker votre carte à 750/1100 avec AMD GPU Clock Tool, couplé aux derniers drivers 10.7a et au dernier bios 211 résoud totalement le problème !

Avant : plantage direct aux premiers instants de controle de mon perso sous WoW, plantage aléatoire sous Cinema4D, ou même sous le CCC...
Après : Que dalle ! 2h de WoW, tout à fond, à 50 fps et sans plantage, pareil pour C4D ! Et Furmark zéro souci, 3 min de 1024x768 à 50fps, sans dépasser 95° (à ce seuil j'ai préféré le stopper). Mais les retours du forum semblent indiquer de bonnes températures dans les jeux avec le 211, donc bon.

Bref, maintenant j'ai juste à régler un petit souci de micro-freeze régulier sous WoW, qui je pense vient des drivers audio.
Ferai des tests ce soir.

Mais c'est quand même ouf de devoir prendre le risque de rendre sa CG instable pour qu'elle soit stable...


P.S : les cartes ATI ont toujours été réputées pour chauffer plus que la moyenne (et le matos AMD aussi, donc super l'alliance :D) .

edit misérable : bon, l'overclock fait durer plus longtemps c'est certain, mais le GSOD est revenu 2 jours plus tard ...

Modifié par c0re, 20 août 2010 - 22:28.

  • 0

#112
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Merci à toi pour ta Feedback C0re ;) Je suis content que mes conseils ainsi que les conseils des autres ont pu t'aider ;)

Sinon en 750/1100, es-ce que tu rencontre un problème semblable à celui-ci?

Message écrit par moi même sur le sujet "[G73JH] Quelques questions avant d'overclock avec AMD GPU Clock Tool":

Plusieurs petit points noir et de petit traits blanc (0.5cm je dirais) horizontaux apparaissent très rapidement, puis disparaissent. Et cela se répète toutes les 5/10sec.
Comme un film au cinéma en faite


Modifié par Rob85, 19 août 2010 - 22:49.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#113
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Enchanté de faire la connaissance c0re.
Tu peux profiter de notre topic de présentation pour nous en dire davantage sur toi et ce qui t'a amené à venir échanger sur P4G, en suivant le lien ci-dessous :

http://portables4gam...topic.php?id=65

A très bientôt
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#114
Guest_c0re_*

Guest_c0re_*
  • Visiteurs

Merci à toi pour ta Feedback C0re ;) Je suis content que mes conseils ainsi que les conseils des autres ont pu t'aider ;)

Sinon en 750/1100, es-ce que tu rencontre un problème semblable à celui-ci?

Message écrit par moi même sur le sujet "[G73JH] Quelques questions avant d'overclock avec AMD GPU Clock Tool":

Plusieurs petit points noir et de petit traits blanc (0.5cm je dirais) horizontaux apparaissent très rapidement, puis disparaissent. Et cela se répète toutes les 5/10sec.
Comme un film au cinéma en faite

Pas du tout, jamais eu d'artefact à cette fréquence. Du moins pas encore...

Par contre si ca peut aider, j'ai pas procédé par palier, mais comme un bourrin de 699.90/999.90 à 750/1100.
Ca fait maintenant 2 jours, et absolument aucune trace du moindre problème.

@Solitaire : merci pour cet accueil :)

Modifié par c0re, 20 août 2010 - 08:31.

  • 0

#115
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
c'est 705/1100 et non pas 750/1100 non ?

vous avez de grosses montées de températures avec ce petit o/c ou pas ?
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#116
Guest_c0re_*

Guest_c0re_*
  • Visiteurs
Sur d'autres forums j'avais lu 750/1100, donc j'ai essayé (de plus 705 ne me paraissait pas proportionnel aux +100 de l'autre valeur).
Pas de température alarmante pour le moment (95° sous FurMark en 5 min). Si ca commence à toucher les 100° j'essaierai de la descendre (à moins qu'Asus se bouge le *partie inférieure et concave d'un divin flacon* à sortir un driver custom A JOUR d'ici là).
  • 0

#117
Guest_c0re_*

Guest_c0re_*
  • Visiteurs
Bon .... après 2 jours de tranquilité (comparés aux 2 heures d'avant l'OC), j'ai de nouveau été victime d'un GSOD ...


C'est OUF.
  • 0

#118
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages
misere ... essaye 705/1100, j'ai souvent vu cette frequence pour bypasser le GSOD
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#119
Guest_c0re_*

Guest_c0re_*
  • Visiteurs
Yep, j'ai essayé aussi juste après le premier GSOD : GSOD strikes back :(

Bon bin ya plus qu'à attendre que Gary de chez Asus lâche ses solutions (il a dit qu'ils avaient une solution pour bientot).
  • 0

#120
metalliko

metalliko

    En attente de Visa

  • Membre
  • 3 messages
bonjour,

merci d'avoir créer ce topic, je ne vous dit pas comment j'ai galéré pour trouvé ce PC, il était disponible uniquement sur rue du commerce, arrivé se matin je l'allume, met les pilote a jour et lance starcraft 2 et ce fameux GSOD est apparue ! depuis je me le suis tapper 3 fois.

Je suis absolument dégouté, j'ai acheté le PC et le jour même il ne fonctionne pas !!! je précise j'ai acheté le G73JH-TY101V et que j'ai installé le catalyst 10.7b

Donc si j'ai bien compris :
- le bios 210 ne résout rien ?
- ca change de mettre de la patte thermique et a ton le droit de le faire sans faire sauté la garanti ?
- pilote d'origine fonctionne til vraiment ?

merci de vos réponse !
un mien utile en anglais même si je n'ai pas trouvé la réponse...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)