Aller au contenu

Change
Photo

[Explication] Le GSOD, comment y faire face?


  • Veuillez vous connecter pour répondre
282 réponses à ce sujet

#1
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Salut à tous ;)

Vous l'aurez remarqué, un problème touche la séries des G73 d'Asus, le GSOD.

D'abord, une petite explication du GSOD:
Le GSOD (Grey Screen of Death) est un problème qui apparait sur les nouvelles cartes ATI 5xxx. Ce problème serait du au GDDR5 qui accompagne les nouvelles ATI 5xxx.


Comment apparait un GSOD?
Il apparait pour la première fois après quelques semaines d'utilisation, soit durant un jeu vidéo, soit durant un autre programme qui fait travailler la carte graphique.
[h=#66FF00]EDIT DU 30/07/10[/h]: Il est possible d'anticiper un GSOD: dés que vous voyez un trait blanc horizontal apparaitre très rapidement, suivi de l'écran qui saute, sachez qu'un GSOD va se produire d'ici quelques secondes sur votre PC.
Il se caractérise par un écran gris avec des traits verticaux sur tout l'écran. La seule chose à faire est d'éteindre de force le PC en restant appuyé 5 secondes sur le bouton d'allumage.

Un retour SAV réglera t-il le problème?
Beaucoup de personnes ont tenté de ramener leur PC au SAV, mais pour beaucoup d'entre eux, le problème a recommencé quelques semaines plus tard. De plus, certaines personnes ne peuvent plus éclairer le clavier, ou encore ont la licence Windows non activée avec impossibilité de rentrer la clé Windows située sous le PC.


Comment régler ce problème de GSOD?
Il existe apparemment une façon officielle pour régler le problème, regardez ce tuto de Yuna44:
http://portables4gam...pic.php?id=8831

Sinon, si vous voulez évitez un GSOD, il vous faut:
- soit changer les fréquences de la carte graphique
- ou soit remettre les pilotes d'origine (voir ci-dessous)

Voici comment réinstaller les pilotes d'usines qui sont avec le CD fourni avec votre G73 ;)
Voici comment faire:

Citation d'un post de Rob85 sur la page 2 de ce sujet:

1) Premièrement coupe ta connexion internet (au bout d'un moment je me suis demandé si ATI ne cherche pas des mise à jour automatiquement sur internet...) puis désinstalle les pilotes graphiques COMPLÈTEMENT: va dans Panneau de configuration, puis Désinstaller un programme. Trouve ATI Catalyst Install Manager, clique dessus. Choisis "Désinstallation rapide de TOUS les logiciels ATI" puis laisse faire.
A la fin si je ne me trompe pas il te demandera de redémarrer, fais le. Sinon fais le toi même.

2) Télécharge Driver Sweeper: http://downloads.gur...5.html#download

3) Installe le, puis redémarre ton PC en appuyant à répétition sur F8 jusqu'au menu de sélection de démarrage.

4) Choisis le Mode Sans Echec.

5) Démarre Driver Sweeper, coche "ATI - Display" puis fait "Analyse"

6) Après avoir analyser, fait "Clean". A ce moment là, il va supprimer tous les fichiers temporaires des drivers ATI.

7) Redémarre ton PC cet fois-ci normalement (donc sans le mode sans echecs)

8) Vérifie toujours de ne pas être connecté à Internet.
Insère le CD Asus. Va dans l'explorateur Windows, va dans Ordinateur, va sur ton lecteur où le CD Asus y est inséré puis fais clic droit, puis Ouvrir. (ou sinon, plus simple, lorsque tu insère le CD, une fenêtre "Exécution automatique" va s'ouvrir, choisis "Ouvrir le dossier et afficher les fichiers" au lieu de "Exécuter InstAll.exe")

9) Ensuite, va dans le dossier Software, puis Display, puis ATI, puis ATI_Radeon, puis Win7_64_8.863.0.0 (si tu es bien sous 64 bits. Sinon, fais le dossier d'en dessous, mais normalement tous les G73 sont sous 64 bits), puis lance Setup (le fichier avec l'icône avec la planète et le logo ATI).

10) Installe les drivers ATI (bon ça tu sais faire, y'a juste à appuyer sur suivant smile )

Les utilisateurs attendent une mise a jour qui réglera cela une bonne fois pour toute.
Voici quand même un autre post d'un utilisateur de P4G qui pourrait vous aider:

frenzy89 sur le sujet [AVIS] Asus G73 et Blur. (GSOD) ( http://portables4gam...pic.php?id=7171 ) :

-D'abord vérifier tes températures Si sa chauffe trop voir la pate Thermique s'il y'en a ou pas Hum , Au pire t'acheter une base Ventilé

-Enlever la batterie est laisser tourner le portable Sur le secteur.

-Booster légèrement les fréquences de la Carte graphiques (750/1050)

-Revenir au pilotes origine d'Asus , tu peut toujours mettre ton bios à jour si c'est pas fait .

-Essaye les Différentes Version De Driver ATI , Moi je suis Au 10.4 est sa marche (je touche du bois ).

-J'ai vu quelques par que des fois la pâte thermique dépasser légèrement du gpu donc cela entrainé des problèmes ( j'ai seulement lus a vérifier)

-Sinon tu peut toujours essaye De réinstaller Windows Même si je craint que se ne soit utile .

-Ou bien flasher ton bios de carte graphique avec celui d'un autre constructeur comme la fait Hamon6 si je dit pas de bêtise

Vous avez été touché par ce problème?
Merci de nous en faire part sur ce topic, en précisant sur quel logiciel, à quel moment, puis de quelle manière est apparu le GSOD.

J'espère que tout ceci aidera les nouveaux propriétaires de G73 qui sont touchés par cette tragédie.
Autre site d'information sur le GSOD: http://www.overclock...es-updated.html

Modifié par Rob85, 09 avril 2012 - 16:16.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Merci
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Merci à toi ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#4
yvesrma

yvesrma

    Touriste

  • Membre
  • 302 messages
Merci pour ce post ;)
  • 0

#5
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Peut-être qu'une liste des jeux pendant lesquels le PC plante serait utile ?
Je fais peut-être un lien trop rapide, mais je ne joue pas à la majorité de vos jeux (COD, Far Cry, etc.) et je n'ai pour le moment aucun plantage avec la config d'origine (et pourtant, qu'est-ce que je chauffe).

PS : Pour ma part, Borderlands et Dragon Age sont OK.
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#6
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
J'y ai pensé aussi, mais je ne crois pas que ce problème vienne des jeux. A voir, on peut toujours faire cela. ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#7
Guest_LoLoBiBoP_*

Guest_LoLoBiBoP_*
  • Visiteurs
Une petite question, avez-vous un GSOD qui apparait sur ce site (P4G) par moment ?

Si oui, il y avait le même problème à l'époque avec les Asus W90vp pour certaines personnes, mais je crois que tout c'est arrangé avec du retour SAV/nouveau driver. Personne n'a jamais su d'où ça venait ^^
  • 0

#8
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
LoLoBiBoP si l'on suit ce que tu dis, cela viendrait donc bien d'un problème Software et non Hardware. Tant mieux :yep: On attend toujours la mise a jour d'Asus...

Sinon non, je n'ai jamais eu de GSOD sur autre chose que des jeux.

Modifié par Rob85, 28 juillet 2010 - 15:49.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#9
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Autre question (peut-être stupide) : les utilisateurs qui ont changé la pâte thermique (Arctic etc.) du GPU rencontrent-ils des plantages ?
Bon, dans la négative, ça nous orienterait sur un pb hardware du coup :/
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#10
Guest_wzoma_*

Guest_wzoma_*
  • Visiteurs
A mon avis meme si c'est hard, des pilotes appropries devraient faire l'affaire. A savoir maintenant si Asus ou AMD se soucieront de nous.
  • 0

#11
look51

look51

    Touriste

  • Membre
  • 229 messages
c'est la faute d'asus et non des autres entreprises , je chercher pas plus loin maintenant :)
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#12
dablon

dablon

    Geek confirmé

  • Membre
  • 988 messages
  • LocalisationLa réunion !
Bonjour,

Bon je participe en espérant faire avancer un peu le schmilblick : les seuls GSOD (et PSOD : écran rose !) que j'ai eu c'est en modifiant les fréquences de la cg avec amd gpu clock tool. Dans un cas elles étaient trop basses, 100/200 me faisaient gsoder (pardon pour le néologisme) et dans un autre à l'inverse par erreur en mettant 150/1300 ! j'ai eu un PSOD.

Donc dans mon cas et pour l'instant (...) la source des défaillances est clairement identifiée comme étant les fréquences de la 5870, et leurs valeurs.

Sinon d'après mes constatations des différents posts des utilisateurs étant confronté au problème, l'origine des GSOD est multiple, avec comme ça par pure intuition, une part non négligeable imputable à l'absence ou à la mauvaise application de la pâte thermique.

Je me demande en passant si des mails groupés de plaintes auprès d'asus pourraient avoir un quelconque effet sur le dégagement d'une solution viable et définitive, parce que là l'expression "satisfaction du client" n'est manifestement pas inscrite dans leur charte professionnelle.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#13
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
En effet, les GSOD sont intimement lié a la carte graphique, beaucoup d'utilisateurs de G73 ainsi que moi on resolu definitivement cela en flashant leurs bios de carte graphique
Il doit donc y avoir une instruction qui gene la carte graphique dans ce bios d'origine estempillé Asus, il faudrai que je regarde plus en detail ces 2 bios pour arriver a comprendre le pourquoi du comment...
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#14
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Le problème est que le flashage du bios de la CG signifie la perte de la garantie... Si cela doit être fait, autant le faire faire par le SAV.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#15
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Oui tu perds effectivement la garantie en cas de probleme qui empecherai de revenir au bios d'origine
Pour ce qui est de le faire par asus, impossible il flesheront jamais ta becanne avec le bios d'un autre constructeur :D
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#16
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis

Pour ce qui est de le faire par asus, impossible il flesheront jamais ta becanne avec le bios d'un autre constructeur :D

Ah oui tient, pas bête ça.... :cut:
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#17
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Le truc à faire serait effectivement de bombarder Asus par tout les moyens possibles pour qu'ils nous trouvent une RÉEL solution face à ce problème, soit remboursement, soit mise à jour.

Enfin, perso, ce problème ne me dérange pas énormément... Pour l'instant... :/
Peut être que le modèle que j'ai (TY101V) est moins sujet à ces problèmes, vu que c'est le dernier à être sorti de la gamme G73JH.

Modifié par Rob85, 29 juillet 2010 - 13:40.

  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#18
Guest_Shaka_*

Guest_Shaka_*
  • Visiteurs
Salut à tous,

j'apporte juste mon témoignage sur sur GSOD, j'ai mon G73JH-TY98V depuis 1 semaine, pour SC2, et depuis que j'y joue, soit 2 jours, j'ai ce fameux GSOD. J' ai testé de multiple drivers sans succès.
J'envisageais sérieusement le SAV, mais les témoignages sur ce site me refroidissent car visiblement le résultat n'est pas garantit.

A+
  • 0

#19
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Merci pour ton témoignage ;)

Quand tu dis SC2, c'est StarCraft 2 ? :huh:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#20
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
très bon topic qui mérite d'être épinglé !
  • 0

#21
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Cool merci ;)
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#22
Guest_Shaka_*

Guest_Shaka_*
  • Visiteurs
oui SC2 c'est bien starcraft 2.
  • 0

#23
Guest_Shaka_*

Guest_Shaka_*
  • Visiteurs
Une question a la volée, y a t'il vraiment beacoup de machine qui souffre de ce GSOD? D'ailleurs y en a t'il qui n'en souffre pas? Au vu de ce que j'ai pu lire à droite à gauche sur le web, tous les G73 avec la HD5870 y sont vulnérables nan?

Bonne nuit.
  • 0

#24
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Jamais eu de problèmes avec le mien... Tres aléatoire tout ca.
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#25
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Jamais eu de soucis de ce type non plus avec mon TZ008V.
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#26
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Une question a la volée, y a t'il vraiment beacoup de machine qui souffre de ce GSOD?

sondage fait sur le forum (a enchérir si vous ne l'avez pas encore fait) :

http://portables4gam...pic.php?id=6397

Modifié par ricounne, 30 juillet 2010 - 08:49.

  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#27
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Et mer...MINCE!!! :cut:

Je viens d'avoir 2 GSOD sur GTA IV!

D'ailleurs je viens d'ajouter quelque chose sur mon premier post.

Le premier GSOD: je démarre GTA IV, puis des que je commence à controler Niko, GSOD...
Je redémarre, etc...
Le 2ème: je démarre GTA IV, je contrôle Niko, je vois que plus aucun problème apparait... J'ai parlé trop vite :lol: Au bout de 20 secondes de jeu, HOP! Un GSOD sauvage apparait! :vert:

Merci Asus :mad:
J'installe les drivers Catalyst 10.7 (je suis en 10.6) et je réessaie ce soir... :/
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M

#28
hamon6

hamon6

    Grand Geek

  • Membre
  • 715 messages
Cool on tiens une piste !
Le GSOD serai intimement lié au controle de Niko...donc au lieu de le controler buté le :vert:
  • 0
Desktop 4 Gamer ---
Lian Li PC-A05N / Seasonic M12 II 620W / Intel i5-2500K / Asus P8P67 / Gskill 4Go PC10600 / Nvidia GTX560Ti Phantom²

#29
Guest_Shaka_*

Guest_Shaka_*
  • Visiteurs
Perso, je suis passé au 10.7 et ça continue ;(
  • 0

#30
Rob85

Rob85

    En transit

  • Membre
  • 183 messages
Purée... Comment Asus a pu concevoir une telle bouse?! C'est tout simplement honteux! La je fais une analyse anti-virus avec Kaspersky (cela n'a rien a voir avec les GSOD) et cela va faire 45min que plus rien répond... Je laisse faire au cas ou l'analyse reprendrait...

Si ça continue, lettre recommandée pour Asus avec demande de remboursement! :pff:
  • 0
Propriétaire d'un Asus G73JH-TY101V et d'un Asus W1JC-AP022M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)