Aller au contenu

Change
Photo

[REVIEW LECTEUR] RAZER MEGALODON


  • Veuillez vous connecter pour répondre
39 réponses à ce sujet

#31
Guest_Lank78_*

Guest_Lank78_*
  • Visiteurs
Ok, Maj faites, Merci beaucoup.

Ducoup plus de soucis de coupe.

D'autres petits soucis, mais ce n'est pas le sujet ,et je pense que ca vient de mon casque en particulier, pas du modèle ...


Merci.
  • 0

#32
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Salut tout le monde,

J'ai récemment acheté ce casque et j'ai également des coupures sous Windows Se7en :gne: J'ai donc tenté de faire une MAJ avec les drivers Razer en 64bits, mais je ne parviens pas à les installer...

Voici ma démarche :

J'ai téléchargé les drivers 2.12 (ici), que j'ai ensuite décompressés et rangés dans un répertoire.
Après cela, j'ai exécuté le fichier "Megalodon FW Updater.exe", j'ai alors eu la fenêtre de gauche qui est apparu. Puis, lorsque j'ai cliqué sur "OK", j'ai eu le message d'erreur de droite qui s'est affiché et l'installation ne s'est pas lancée !
[align=center]
Image IPB Image IPB
[/align]
Si une âme charitable pouvait m'expliquer comment faire cette mise à jour... :rolleyes:

Modifié par Seb1983, 03 octobre 2010 - 15:17.

  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#33
FaB_DeFeNsE

FaB_DeFeNsE

    Touriste

  • Membre
  • 289 messages
  • LocalisationSaône et Loire
Il faut faire aussi une manip avec le casque il y a une video :


  • 0
Image IPB
P4G: GT780DXR-425FR upgrade HD7970m.

#34
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Merci ;)
[align=center]Image IPB Image IPB[/align]
La manipulation marche nickel :+1:

Edit :
Par contre j'ai toujours des "micro-coupures" de façon aléatoire lorsque j'écoute de la musique :pff:
J'opterai pour le driver de Windows 7 qui s'installe lors du re-branchement du casque en USB après la MAJ, j'ai l'impression que c'est lui qui pose problème !

[align=center]Image IPB Image IPB[/align]

Si quelqu'un pouvait vérifier dans son gestionnaire de périphérique pour vérifier si cela fonctionne bien avec le driver Windows... ;)

Modifié par Seb1983, 17 octobre 2010 - 14:09.

  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#35
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Up :pray:
  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#36
FaB_DeFeNsE

FaB_DeFeNsE

    Touriste

  • Membre
  • 289 messages
  • LocalisationSaône et Loire
Voici mon screen des drivers, nous n avons pas les mêmes.

Image IPB

Je n'ai pas rencontré de problemes sérieux, le casque ne s éteint plus lorsque mon SFF4Gamer est éteint, ,, je dois le débrancher, alors que sur mon ancien P4G il s'éteignait lors de l'arret du pc.

Il faut que je le mette a jour sur un autre Pc pour voir.
  • 0
Image IPB
P4G: GT780DXR-425FR upgrade HD7970m.

#37
Guest_Noobie73_*

Guest_Noobie73_*
  • Visiteurs
Salut a tous !!!

J'ai acheter ce casque car on me la recommandée , il s'intalle correctement , il est bien reconnue par Seven mais impossible d'avoir le moindre son dessus .
Quand je veux le tester ca me dit "impossible de lire la tonalité de test"
je pense que le probleme pourrait venir d'une incompatibilité entre ma Creative X*Fi Fatality sur laquel est brancher un Home Cinéma Creatige Gigaworks 550 et le casque Razer Megalodon ?
Cela Peut-il venir de la carte Mère ? (ASUS P7P55D )

Merci !
  • 0

#38
Guest_Oxz_*

Guest_Oxz_*
  • Visiteurs
Plop,

J'ai installé le dernier Firmware mais le casque reste toujours allumé à l'arrêt de l'ordinateur, la seule solution reste toujours de le débrancher, j'ai rien trouvé là dessus.

Par contre, les problèmes divers, pas de son, coupures, etc... sont pour la plupart liés à un manque de ressource au niveau de l'USB, la solution est d'acheter un Hub alimenté par secteur et de brancher le casque séparément ou de repartir les USB entre l'ordinateur et le Hub.

Modifié par Oxz, 14 décembre 2010 - 17:57.

  • 0

#39
FaB_DeFeNsE

FaB_DeFeNsE

    Touriste

  • Membre
  • 289 messages
  • LocalisationSaône et Loire
Salut,

J ai fait une réinstal de mon Mégalodon sur mon M15x le casque s éteint bien en meme temps que le pc.

Par rapport au coupures je n en ai plus meme apres plusieures heures de jeux.

Modifié par FaB_DeFeNsE, 15 décembre 2010 - 16:02.

  • 0
Image IPB
P4G: GT780DXR-425FR upgrade HD7970m.

#40
Guest_Willovv_*

Guest_Willovv_*
  • Visiteurs
Bonjour depuis 2-3 mois j'ai un Megalodon et j'ai plusieurs problemes, depuis 3 semaine impossible de faire le micro et quand je le branche a mon clavier Lycosa il n'est pas détecté ou bien il l'est mais ne marche pas.
Je tourne avec seven 64, j'ai contacté Razer mais je n'ai recu aucune réponse de leur part.
SI quelqu'un peu m'aider je dirais pas non.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)