Aller au contenu

Change
Photo

Problème pour updater le pilote de ma GTX460M


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Bon voici mon problème je suis bloquer en 285.62...

Si j'essaye de faire une mise à jours vers la 304.79, 306.97 ou 310.54 mon ecran deviens noir et reste noir (mais allumer).

Cependant si je l'installe depuis le mode sans echec, windows démarre, je tape mon mot de passe, le bureau s'affiche et des que je clique ecran noir (toujours allumer)...

Je ne comprend pas :(

J'ai fait toutes les MAJ windows et je suis en windows 7 64bit

Modifié par aymeric000, 15 novembre 2012 - 18:56.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#2
xavouille17

xavouille17

    En transit

  • Membre
  • 197 messages
  • LocalisationLa rochelle
tu fait une réinstalle ou une MàJ ?
  • 0

Asus Padfone Infinity 32go + Padfone Infinity Station

 

Z11+ / GA-Z87X-D3H / i5-4670K  @4.2Ghz / 8Go Kingston Hyper X Beast 1600Mhz / GTX 770 4Go @1254Mhz/

Corsair CX750M / Samsung 830 128Go / WD 1To 7200trs/mins  :wub:

 

Moniteur 27" Samsung Full-HD 1920x1080 avec TNT HD  :ph34r:

 

 

 


#3
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
Salut. je comprend pas non plus pourquoi avec les derniers drivers tu obtiens des black screens...
Je ne peut pas t'aider sur ce coup , désolé. ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#4
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Apparament ça touche plusieurs personne

Et j'ai fais les deux, d'abord MAJ, puis reinstalle des pilotes vu que ça marchait pas.

Le problème si situerais dans le pilote Audio HD de Nvidia... le problème c'est que en le decochant, mon pc marche 2-3min et hop un freeze sans message d'erreur et j'entends le pc tourner :rolleyes:
Sans le decocher j'ai direct un freeze au premier clique

Je n'ai aucune envie pour le moment de reformater le pc...
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#5
Frose

Frose

    Geek certifié

  • Membre
  • 1 416 messages
Bizarre, moi ça marche sans souci (même pc). :gne:
  • 0

Medion Erazer X7835

 

i7-4710MQ @3,60 GHz - GTX 980M - 16Go DDR3 1867 MHz - SSD 128Go - HDD 1To

 

Score 3DMark11: 11 774  //  Score 3DMark: 8 949


#6
gaius28

gaius28

    Touriste

  • Membre
  • 254 messages
Desinstalle d'abord tes anciens drivers et redémarré après tu installe les nouveaux
  • 0

G60J => Core I7 920XM :P 2x4096 G.Skill 1333mhz Gtx 260m Vertex 2 180go :D et 500go Momentus

GaiuS28.png


#7
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Déjas fait :/

Mon pc a bien booter en mode ecran bizzard avec des couleurs étrange en 640x480, installation des pilotes, jusque la tout va bien, redémarrage, blackscreen ou megafreeze (au choix)

J'espere que ça ne viens pas de la carte mais en tout cas j'ai aucun soucis avec mon pilotes actuel 285.62, j'usqu'au jour ou il faudra vraiment mettre à jour pour les derniers jeux !
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#8
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
J'ai installé hier le dernier bêta : 310.54 est j'améliore encore mon score 3dmark11 en fréquences d'usines :

http://www.3dmark.com/3dm11/4968114

Vraiment étrange ton problème.
J'essaierai à ta place , de voir du coté de LaptopVideo2go , on sait jamais... ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#9
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Ben j'ai essayé depuis le gestionnaire de pilote windows et depuis le site de nvidia, même résultat donc je doute que ça change quelque chose. :/

Quand j'en aurais marre je reformaterais :eyes:
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#10
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Je comprend pas je suis en 296.10 et ça marche... impossible de passer sur du 3XX.XX ...
En désactivant les driver Audio HD de nvidia sur les 3XX.XX ça marche 2min de plus puis freeze...

Modifié par aymeric000, 21 novembre 2012 - 22:44.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)