Aller au contenu

Change
Photo

Logitech G700 impossible à paramétrer


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Bonjour à tous,

Je viens de faire l'acquisition d'une G700 aujourd'hui, et une fois le logiciel Setpoint installé, il m'est impossible de paramétrer quoi que ce soit.

Premier cas de figure:
J'ai installé la version par défaut proposée sur le site de Logitech donc la version 6.32 de Setpoint.
J'ai bien l'interface de Setpoint où je peux attribuer les fonctions désirées à chaque bouton.
Test de la fonction "page précédente" en G6 par exemple, rien ne fonctionne nulle part...

J'ai essayé d'assigner différentes fonctions pour tester, bien que cela soit bien enregistré dans Setpoint, rien ne se passe une fois que je veux tester. :arf:

Deuxième cas de figure:
Ayant un système 64bits, j'ai donc désinstallé la version 32 bits de Setpoint pour installer la version 64 bits en 6.51.
Une fois l'installation terminée, je n'ai plus du tout accès à l'interface de Setpoint (plus présent dans la menu démarrer) et quand je vais dans C:\Program Files\Logitech\SetPointP pour exécuter SetPoint.exe: rien ne se passe.

Si un possesseur de G700 ayant déjà fait face à ce problème pouvait m'aider, ça serait sympa.

Merci d'avance. :)

EDIT:
Après réinstallation de la version "soit disant" 32bit (6.32) elle s'installe bien comme un programme 64 bits.
J'ai de nouveau l'interface de Setpoint avec les paramétrages disponibles, mais rien n'est prit en compte.

Par exemple par défaut il semble que G4 et G5 soient reconnus respectivement comme "page précédente" et "page suivante" mais indiqués comme des "boutons génériques" dans Setpoint.
J'ai assigné une autre fonction à ces boutons, prit en compte dans le logiciel mais ça ne fonctionne pas une fois que je teste. :arf:

Modifié par Strid, 15 novembre 2012 - 15:16.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Tu as testé un autre profil

Modifié par solitaire, 15 novembre 2012 - 15:17.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
C'est bien ce que j'ai fait Solitaire. ^^

Pour G7 et G7, impossible d'assigner une fonction, enfin si, je peux, mais ça ne fonctionne pas. Et pareil pour tous les autres boutons en fait.
G4 et G5 sont assignées par défaut, donc ça fonctionne, mais j'ai essayé de leur assigner une autre fonction à chacun, mais ça ne fonctionne pas.

J'ai beau faire "appliquer" puis "Ok" , quand je teste, rien ne fonctionne.

EDIT: je répond au message que tu as supprimé. ><

Pour le profil je suis en "general"
Je peux éventuellement créer un profil personnaliser voir si ça fonctionne, mais normalement le mode général est sensé pouvoir être paramétré à la guise de l'utilisateur. ^^'

EDIT2:

Après un énième test, il semblerait qu'il faille faire "appliquer" et pas "Ok" (sinon le soft se ferme) dans l'interface de sélection des options et revenir tout spécialement dans l'interface générale pour faire "appliquer" puis "OK".

Sinon rien n'est prit en compte.
Du coup j'ai pu assigner Copier/coller à G4/G5 et page précédente/suivante à G6/G7.
Et en testant ça fonctionne bien. ^^

Bref c'est vraiment pas clair et mal fichu car le soft se ferme si on clique sur OK en sortie de paramétrage au lieu que le soft ne revienne de lui même sur l'interface précédente.

Modifié par Strid, 15 novembre 2012 - 15:37.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#4
kenshiro80

kenshiro80

    Geek confirmé

  • Membre
  • 973 messages
juste pour essayé, fait une profil, 4 macro comme 1234, charge le profil dans la mémoire interne.
Ouvre un .txt et regarde si tu arrive à 1234 avec les boutons G que tu a macroté.

Edit : j'ai repondu mais je viens de voir ton edit :eyes2:

Modifié par kenshiro80, 15 novembre 2012 - 15:36.

  • 0

Bureau : I5 3470 / CM asus B75 / RAD frezzer 13 / 2X4go ddr3 patriot / asus 560ti dcuIIoc /asus DGX / samsung 22" / SSD 128go 830 + hdd spinpoint/clavier ozone strike/audio 5Hv2/G700
Portable : TOSHIBA C855 Tablette : AINOL NOVO7 ADVANCED 2


#5
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
Le message que j'ai supprimé a eu sa réponse dans le message au dessus.

:+1: Pour le soft

Modifié par solitaire, 15 novembre 2012 - 15:40.

  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#6
Strid

Strid

    Geekette géographe

  • Membre
  • 5 374 messages
  • LocalisationJuste là, à côté
Oui Soli, j'ai bien vu, mais j'ai laissé ma réponse. ^^

Nan mais le soft est juste une catastrophe. :bigeyes: :pff:
il ne faut surtout pas faire Ok en fait, juste "appliquer" et revenir manuellement sur l'interface primaire pour faire "appliquer/OK" depuis celle ci, sinon ça ne fonctionne pas. ^^'

@Kenshiro: ça fonctionne avec les macros. :)
mais toujours en veillant au appliquer/ok sur l'interface générale et pas celle des paramétrages. ^^

Merci à vous deux en tout cas. :)

EDIT: nouveau test avec les même fonctions (copier/coller & suivant/précédent) ça ne fonctionne plus.
Au lieu de passer à la page précédente, il descend sur la page. :'(

enfin bref, ça fonctionne quand ça veut en gros.
Mauvais point pour Logitech.

Modifié par Strid, 15 novembre 2012 - 16:13.

  • 0

- MSI GT780R-420FR _ i7-2670QM (2.2GHz - 3.1GHz) _ GTX560M GDDR5 1,5Go _ 8Go DDR3 _ SSD Corsair Force GT 120Go + HDD Seagate Momentus G-Force 7200 trs/min 500Go _ dalle mate full HD_ Keyboard by Steelseries rétro-éclairé.   vendu

Après 4 ans, envie de changement, tu vas me manquer petit MSI  :wub: 

- Nouvelle bestiole: Dell XPS15 9550 (2015) _ I7 6700HQ _ GTX 960M GDDR5 2Go _ 16Go RAM DDR4 _ SSD 512Go PCIE _ écran tactile InfinityEdge 4K

 

- Matos info:  2 écrans Dell U2414H, enceintes Altec Lansing expressionist bass, tablette graphique Wacom Bamboo Pen & Touch

 

LG G2 32Go

 

- Matos photo: Canon Eos 60D. Samyang 8mm. Sigma 18-250mm, Canon 60mm macro et Sigma 150-500mm et Flash Cobra Yongnuo YN-565EX II


#7
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Pendant ce temps moi j'ai aucun problème :vert:
Enfin, je sais pas pourquoi tu fais tout bien :arf:
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)