Aller au contenu

Change
Photo

Bug Affichage - GTX 680m


  • Veuillez vous connecter pour répondre
Aucune réponse à ce sujet

#1
Senekis

Senekis

    En attente de Visa

  • Membre
  • 25 messages
Bonjour,

Avant tout, voici ma config :

Processeur : Core i7 3610
GPU : GTX 680M
SSD : OCZ Agility 256 GB
Mémoire : 16GB DDR3 1066Mhz
Résolution : 1920x1080
Mode d'alimentation : Performances élevées
OS : Windows 8

J'ai reçu mon PC depuis peu et je découvre malheureusement que certains jeux ne passent pas ou très mal, j'ai utilisé le drivers officiel ainsi que le drivers Beta, alors si je choisis l'un, ça ne va pas pour certains jeux mais oui pour d'autres et vice-versa @_@

Dans la plupart des cas, l'écran semble zoomer à fond sur le jeu en question, et lorsque je clique sur un élément avec ma souris (ex : paramètres), il ne se passe rien ou alors je suis obligé de trouver au hasard avec la souris où se situe le "véritable emplacement" . Autrement dit, l'affichage et le "domaine cliquable" ne vont pas de pair !!

Dans la plupart des cas, le jeu fonctionne bien mais impossible de quitter le jeu, m'obligeant à aller faire un ctrl+alt+suppr pour y parvenir Oo (so vintage !) . Autre chose, sur Left4dead 2 par exemple, je suis bloqué à l'écran " Steam Cloud " (une boîte de dialogue m'invite à comprendre son utilité).

Je ne sais pas d'où vient le problème (sûrement à cause des drivers Oo , ou à cause de Windows 8 Oo)
Si quelqu'un sait d'où (à peu près) d'où se situe le problème, je lui en serai grandement reconnaissant x)
Et pareil pour ceux qui tenteront de m'aiguiller dans ma démarche ; )

Voici ce qu'il se passe dans la plupart des cas -> http://www.hostingpi...ugaffichage.png

Edit : Tout compte fait, j'ai mis steam en mode de compatibilité seven et la quasi totalité de mes jeux n'ont pu ce problème d'affichage =)

Modifié par Senekis, 12 novembre 2012 - 21:53.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)