Aller au contenu

Change
Photo

Probleme gpu??


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Bonsoir a tous.
J'ai fais l'acquisition d'un portable acer 18.4 8920g cette apres-midi.
Soit disant le disque dur etait hs, mais apres changement de celui ci, je decide de reinstaller win7, et le pc s'arrete tout seul des le debut de l'installation.
Après quelques recherche de panne, je me rend compte que la carte graphique(hd3650m) chauffe énormement.Je decide donc de la demonter, nettoyer, et de la repast, et la :oak:
Le pc demarre, mais ecran noir.Par contre, le pc continue de tourner, et ne s'eteind plus comme il le faisait avant.
Je pense que la carte est hs, mais comment en etre sur a 100%? Car je ne veux pas investir dans une carte si le probleme vient d'ailleur :P
De plus, quel modele pourrais-je mettre dans ce pc? C'est un core duo t5750 , full hd, 4Go de ram etc.
Et ou pourrais je trouver une carte compatible.
D'avance merci pour ceux qui lieront ce pavé, et pourront y répondre pour m'aider. :pray:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#2
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
bonsoir,

la CG est surement soudée sur la CM
a tu retiré la batterie avant le démontage ? a tu utilisé une pate non conductrice ?
a tu essayé de faire un reset ?

Modifié par asteriot, 09 novembre 2012 - 00:21.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#3
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Salut,
J'ai démonté la carte graphique (pas soudée) et j'ai fait un repast propre mais plus rien a l'écran. Ce n'est pas une carte soudée. Le Pc démarre bien et tourne, mais écran noir. ;)
Darkmustang vient m'aider !!!!!! :P

Modifié par snooper, 09 novembre 2012 - 00:09.

  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#4
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Les acer avaient très souvent des cartes MXM à l'époque, c'était d'ailleurs les seuls dans les grandes marques. (ceci était un troll pro acer).
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#5
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Un écran noir au démarrage peut il venir simplement de la carte graphique? Sinon le Pc charge. On entend le hdd travailler etc ...
Pas trop envie d'investir dans une carte si ç'est pas ça :rolleyes:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#6
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
c'est possible mais pas obligatoire, surtout s'il n'y a pas de bip
branchement écran externe
si plusieurs barrette ram, teste une après l'autre
démarrage sans carte graphique, remontage (carte pas bien en place)

Modifié par asteriot, 09 novembre 2012 - 00:56.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#7
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Bon Ben quel modèle de carte pourrais je mettre sur ce type de machine du coup? Il me semble que la 9650m gs passe dessus. Si quelqu'un sait ou je pourrais trouver ça à pas trop cher, je suis preneur ;)
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#8
asteriot

asteriot

    bricoleur du dimanche

  • Membre
  • 1 910 messages
  • Localisationdevant mon portable
ebay

http://shop.ebay.fr/...?_nkw=9600M MXM

http://cgi.ebay.fr/N...=item4d06586bb5

Modifié par asteriot, 09 novembre 2012 - 01:06.

  • 0

P170EM

FULL HD MAT

CPU I7 3610QM

GPU AMD HD 7970M

WIFI INTEL 6235

SO-DIMM DDR3 CORSAIRE VENGEANCE 8GO 1600MHZ

HD MOMENTUS 500 Go 7200tr/m

SSD SAMUNG 830 128 Go


#9
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Pas trop cher j'ai dit :P
J'ai achete le Pc 70 euros donc bon ..... Ça m'embêterait de mettre plus dans le gpu :vert:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#10
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Bah la carte marchait au début non?

A moins que tu l'aies flinguée, t'as dû oublier de reconnecter un p'tit câble, ou de bien repositionner la carte dans le slot ou autre...

Avant toute chose perso je tenterais un redémontage et j'essaierai de lancer le pc une fois démonté avec les composants minimum pour voir s'il se lance bien. :)
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life

#11
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Salut sniper. J'ai donc déjà tout redémonté et testé. À vrai dire, je pense que c'est moi qui ai cramé la carte en la remontant ( j'avais oublié d'enlever la batterie ;( ). Et ça à fait une tite étincelle en la rentrant dans le pci. J'espère que c'est pas la mobale qui a cramée :(. Sinon. Go poubelle ;)
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)