Aller au contenu

Change
Photo

Crash en jeu, M17x R3


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Hello tout le monde, bon je vous explique mon problème :

Mon pc commence à crasher après deux - trois minutes de jeu et je dois l'arrêter en appuyant sur le bouton d'arrêt ( la tête d'Alien ). Je ne comprends vraiment pas ce problème surtout qu'il a commencé à survenir après avoir installé Mirror's Edge il y a de cela deux jours. Des idées ?

Merci beaucoup !
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#2
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Bon, j'ai lancé OCCT et j'ai vu que mon proco surchauffait et en plus le ventilo ne se mettait pas en marche ... Le proco monte à 85° en deux minutes d'OCCT..
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#3
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
tu dois avoir ton ventilo gpu ( gtx 580) plein de poussière ou ton cpu et comme il chauffe il ce met en sécurité , un bon nettoyage s impose =)
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#4
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Le GPU est okay, les températures même en Furmark ne dépassent pas 70°, en gaming c'est 74° MAX. C'est le CPU donc ... Merci beaucoup pour ton aide D4Gaming ! :cheers:
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#5
D4Gaming

D4Gaming

    Geek padawan

  • Membre
  • 3 918 messages
  • LocalisationLe havre
Derien ;) change les pates thermique du cpu aussi si besoin ésite pas
  • 0

P4G: Alienware m18xr2 red nébula /intel i7 3940xm oc 4.1ghz /sli gtx 680/16giga ram ddr3 1600mhz/2x Ssd samsung c830 512 giga sata3/carte son xfi recon3d/wifi killer/Lecteur bluray/Écran full hd/garantie 2015. w7 pro

D4G: Alienware Aurora alx /i7 extreme/ corsair h100/asus xonar essence st/12giga corsair coco gt 2000mhz/gtx 690/crucial m4 256giga sata3/raid 0 wd black caviar 1 terra /wifi killer n2100 /bluray/Ecran 23 pouce alienware full hd.w7 pro
D4Mugen.png


#6
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
C'est facile à faire ? Y'a des tutos pour ça ? J'ai jamais fais quelque chose de pareil.
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#7
Jebay

Jebay

    En transit

  • Membre
  • 129 messages
Bonjour,

j'ai également un début de souçi de surchauffe. avant de contacter le SAV je voulais vos avis. Voilà des screens que j'ai pu prendre en jouant à BF3, par 2 fois le PC s'est éteint tout seul après une baisse de FPS flagrante en jeu.

Image IPB

GPU à 104
les Cores 0 à 3 : de 89 à 96°
les 2 GPU : 91 et 92

Image IPB

Merci.

Modifié par Jebay, 05 novembre 2012 - 10:05.

  • 0
M17xR3 Stealth Black -intel i7 2760 - 4096 Mo - Momentus XT 500 Go - Crucial M4 60 Go - AMD 6990M

#8
ViaZ

ViaZ

    Geek diplomé

  • Membre
  • 2 162 messages
  • LocalisationDijon
Pareil pour toi ;)

Un bon néttoyage + repast pate thermique si tu peux car il se met en sécurité du aux fortes temp :)
  • 0
P4G :

Alienware M17x R4 Nebula Red : I7 3610QM // GTX 680M // Écran 120 Hz Full HD 3D // SSD Samsung 830 128go + HDD 500go 7200 tours/min // 6Go de ram 1600MhZ // 3 ans de garantie J+1

#9
Jebay

Jebay

    En transit

  • Membre
  • 129 messages
Je ne me sens pas du tout capable de faire ce genre de manip pour le processeur.

Je suis encore sous garantie, j'avais 2 minutes donc j'ai appellé DELL et j'en ai pris pour 1h de test, lancement jeu, analyse avec speedfan etc ..

Bon résultat tout de même, il semble que la Carte graphique et la carte mère soit touchées, Mr DELL checke en ce moment les disponibilités des pièces et va me fixer un RDV avec un technicien.

Modifié par Jebay, 05 novembre 2012 - 12:59.

  • 0
M17xR3 Stealth Black -intel i7 2760 - 4096 Mo - Momentus XT 500 Go - Crucial M4 60 Go - AMD 6990M

#10
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages

Pareil pour toi ;)

Un bon néttoyage + repast pate thermique si tu peux car il se met en sécurité du aux fortes temp :)

Par un bon nettoyage tu veux dire ? Tout ce que je fais c'est ouvrir le pc et lui donner un bon coup de sèche-cheveux :lol:
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#11
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Un bon nettoyage, c'est démonter les rad et les ventilo pour enlever la poussière qui s'accumule entre les deux et qui ne partira jamais a l'aspi :vert:
  • 0

#12
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Les rad = heatsink ? Et je n'utilise rien d'autre à part le sèche cheveux ? Merci tout le monde pour votre aide, ça fait du bien de voir autant de support sur P4G même après une très longue absence.

P.S : Ca fait du bien de te revoir tared ! :D

Edit 1 : T'aurais pas une vidéo où on montre comment faire ?

Modifié par nitrogen, 05 novembre 2012 - 18:50.

  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#13
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Content de te revoir aussi :P
Nope, mais c'est très simple :vert:
tu démonte le capot, les 3 vis autour de chaque ventilo, tu retire les ventilos et tu les décrasses.
Ensuite, tu regarde la couche de poussière entre les ventilo et les rads (ou heatsink :P ) et si besoin est, tu démonte les 2 vis autour du GPU et du CPU, tu retires les heatsink avec le GPU encore attaché au heatsink, et tu enlève la poussière du rad.

@Jebay, avant que je n'enlève la poussière de mon PC, avec la méthode précédente, mon GPU tournait a 108°C et maintenant, il est repassé a 75/80°C

Modifié par taredevideo, 05 novembre 2012 - 19:03.

  • 0

#14
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Je m'y jette. Je ferais l'update après, si mon pc marche toujours :lol:
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#15
Jebay

Jebay

    En transit

  • Membre
  • 129 messages
C'était le repast de pate thermique qui me faisait peur. Bon problème résolu le SAV fonctionne et un technicien passera me monter une CG et une CM, je profiterai pour lui demander un décrassage des ventilos.

Merci pour les conseils.
  • 0
M17xR3 Stealth Black -intel i7 2760 - 4096 Mo - Momentus XT 500 Go - Crucial M4 60 Go - AMD 6990M

#16
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Demande lui de décrassage des ventilo avant de tout démonter, car la dernière fois que j'ai laissé un technicien me changer mon GPU(qui, au final, fonctionnait), il me l'a changer par un GPU défectueux :/
  • 0

#17
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Hello tout le monde, j'ai ouvert le pc, j'ai démonté les ventilos, et là, grosse surprise : Une grosse masse été sur le bout du ventilo ( celui qui projette l'air chaud dehors) j'ai tout ventilé au sèche cheuveux, j'ai ventilé le bas du GPU, et j'ai ventilé le ventilo du GPU après l'avoir démonté. Mes mains tremblent car je ne sais pas si j'ai foiré quelque chose, en tout cas j'ai cassé le plastique de la vis ( celle qui tient vers les fils qui passent au ventilo) qui retenait le ventilo du cpu EDIT 1 : Il me reste donc deux vis pour tenir le ventilo du cpu.. Je me mets en OCCT tout de suite et je tiens tout le monde au courant :eyes2:
EDIT 2 : Après une minute d'OCCT, le test s'arrête car le CORE #1 a atteint les 85°. Vous croyez que je devrais régler une température plus haute ? Ou c'est complètement normal ? Ou le problème n'est toujours pas réglé ?.

Modifié par nitrogen, 05 novembre 2012 - 22:36.

  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#18
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
:bigeyes: Non, ce n'est pas normal :arf:
Pour te dire, mon CPU dépasse pas les 74°C

Modifié par taredevideo, 05 novembre 2012 - 22:52.

  • 0

#19
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Je comprends donc que je dois recommencer la procédure . . . Bon, après avoir dévissé les vis qui tenaient le proco ( le truc en métal numéroté 1 - 2 - 3 - 4 ) j'ai pas bougé le proco. Des conseils ? Je suis vraiment perdu et j'ai toujours pas pris d'extension garantie ..
  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#20
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
Tu as retiré le rad de l'ordinateur ?
  • 0

#21
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
Je l'ai bougé oui, mais pas entièremment retiré. En plus de ça le pc m'a donné un très joli BS après deux minutes en Borderlands 2 ...
EDIT 1 : Je vais chercher un autre pc pour rester connecté sur P4G et démonter le pc en même temps.
EDIT 2 : Après avoir démonté le ventilo (et l'avoir passé au sèche cheveux + brosse ), j'ai toujours le même problème, ça chauffe toujours. Ca doit venir des rad encrassées, mais je ne sais pas comment faire pour les bouger de leur place. Je me sens vraiment perdu là ..
EDIT 3 : Après avoir regardé une vidéo sur Youtube pour comme démonter le rad du cpu, je l'ai finalement démonté et là, grosse surprise ... La pâte thermique a pris une raclée ... Je dois donc repast.
EDIT 4 : Merci tout le monde pour votre aide, vous m'avez vraiment sauvé ! Je cours prendre une extension de garantie là ! Merci encore une fois :D

Modifié par nitrogen, 05 novembre 2012 - 23:57.

  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:

#22
Jebay

Jebay

    En transit

  • Membre
  • 129 messages
Le technicien vient de repartir, 2h d'intervention pour CG, CM et dissipateur de chaleur et un super dépoussiérage. Plus un bruit de ventilo, çà tourne comme une horloge et les températures n'ont rien à voir :

GPU 53°
Core 0 à 3 : 52°
GPU 53
GPU 53

Je teste ce soir avec BF3, là pas de souris ^^
  • 0
M17xR3 Stealth Black -intel i7 2760 - 4096 Mo - Momentus XT 500 Go - Crucial M4 60 Go - AMD 6990M

#23
nitrogen

nitrogen

    Newbie

  • Membre
  • 437 messages
C'est en IDLE ? Car chez moi aussi en IDL j'ai exactement les même températures, mais en gaming ou OCCT, c'est trop trop chaud. :oak:

Modifié par nitrogen, 06 novembre 2012 - 16:59.

  • 0
M17x R3 : i7 2720QM // GTX 580M // 320GO 7200tr/min // Crucial M4 128Go // 4 Go 1333Mhz // Full HD // :miam:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)