Aller au contenu

Change
Photo

Driver Nvivia 306.97


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
varlocke

varlocke

    En transit

  • Membre
  • 107 messages
Bonjour,

Bon l'on sait tous que les 302.75 sont toujours très stable, notamment pour bf3, grâce à eux pas de stuttering.
Mais quelqu'un à t-il tester les derniers drivers?
Comment sa se passe en jeu?

Merci
  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#2
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Les 306.97 sont stables aussi, j'ai eu des problèmes avec les autres, aucuns avec celui là. ;)
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#3
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Les 306.97 sont stables mais le stuttering est toujours présent de mon côté en tout cas sur BF3, Dirt 3 et Batman AC.
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#4
Mateo0169

Mateo0169

    Geek certifié

  • Membre
  • 1 368 messages
  • LocalisationLyon
Moi j'avais des problèmes de shuttering et de crash avec les 306.97, depuis que je suis passé aux 310.33 béta je n'ai plus aucun problème.
  • 0
Review MSI GT780DXR-298FR + Intel Wifi 6230 + Crucial M4 256Go : http://portables4gam....php?pid=444944
MSI GT70 0NE-255FR reçu !! (avec nvidia 680M :P ) Première impressions à partir d'ici : http://portables4gam...=680519#p680519 La review complète arrivera bientôt

#5
varlocke

varlocke

    En transit

  • Membre
  • 107 messages
C'est sur pour les 310.33 en bêta?
En fait c'est surtout sous BF3 que sa me gêne.

En fait le soucis c'est que l'on ne peut plus accéder à la synchro adaptative.

Modifié par varlocke, 02 novembre 2012 - 10:47.

  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#6
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Mea culpa c'est pas les 306.97 qui sont stables mais les 306.23 ! ;)
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#7
Sonnyspoon

Sonnyspoon

    En transit

  • Membre
  • 122 messages
  • LocalisationGorbio
Personnellement j'ai aucun problème avec les 306.97 sur les jeux, que ce sois sur bf3 ou sur les autres. Par contre avec ceux d'avant oui.
  • 0
P4G:MSI GT70 0NE-438FR GTX 680m-I7 3820qm-2X128gb super raid-32gb ram Corsair Vengeance-windows 8 pro 64 bits.

#8
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

C'est sur pour les 310.33 en bêta?
En fait c'est surtout sous BF3 que sa me gêne.

En fait le soucis c'est que l'on ne peut plus accéder à la synchro adaptative.

Moi en tout cas j'ai toujours du stuttering de fou sur BF3, Dirt 3 et Batman AC avec les 310.33. Il y a seulement les 302.75 qui fonctionnent correctement sur mon PC.
Par contre, je viens de m'apercevoir sur BF3 que j'ai une sorte de "filtre" gris en intérieur (dans les bâtiments, zones sombres etc) et qui vire au jaunâtre en extérieur quand j'active le MSAA :bigeyes:. Je n'ai jamais eu ça auparavant pourtant...bizarre tout d'un coup et je ne suis pas le seul apparemment.
Je suis sur le pilote 302.75 comme d'hab.
Voici quelques exemples:
http://i.imgur.com/iZnPO.jpg


Edit: Après recherche, ça n'a "apparemment" rien à voir avec les pilotes graphique mais un bug lié directement à BF3

En tout cas, si quelqu'un a une solution...car moi, je n'ai pas trouvé.

Modifié par babache973, 03 novembre 2012 - 02:18.

  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#9
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

C'est sur pour les 310.33 en bêta?
En fait c'est surtout sous BF3 que sa me gêne.

En fait le soucis c'est que l'on ne peut plus accéder à la synchro adaptative.

Moi en tout cas j'ai toujours du stuttering de fou sur BF3, Dirt 3 et Batman AC avec les 310.33. Il y a seulement les 302.75 qui fonctionnent correctement sur mon PC.
Par contre, je viens de m'apercevoir sur BF3 que j'ai une sorte de "filtre" gris en intérieur (dans les bâtiments, zones sombres etc) et qui vire au jaunâtre en extérieur quand j'active le MSAA :bigeyes:. Je n'ai jamais eu ça auparavant pourtant...bizarre tout d'un coup et je ne suis pas le seul apparemment.
Je suis sur le pilote 302.75 comme d'hab.
Voici quelques exemples:
http://i.imgur.com/iZnPO.jpg


Edit: Après recherche, ça n'a "apparemment" rien à voir avec les pilotes graphique mais un bug lié directement à BF3

En tout cas, si quelqu'un a une solution...car moi, je n'ai pas trouvé.

Ah oui d'accord, effectivement c'est pas top.
J'ai remis les 302.75, c'est incroyable, je ne sais pas si c'est dans ma tête ou quoi, mais j'ai essayer les 306 et 310 bien que c'etait à 55 fps, pas de fluidité et donc du stuttering. Mais dés que j'ai remis les 302.75 plus rien.
Donc au final tout est une histoire de pilotes graphiques...

Concernant les bugs, moi c'est les routes qui virent au jaunes, j'ai chercher en francais et en anglais, mais personne n'arrive à régler ce probleme !
  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#10
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)

C'est sur pour les 310.33 en bêta?
En fait c'est surtout sous BF3 que sa me gêne.

En fait le soucis c'est que l'on ne peut plus accéder à la synchro adaptative.

Moi en tout cas j'ai toujours du stuttering de fou sur BF3, Dirt 3 et Batman AC avec les 310.33. Il y a seulement les 302.75 qui fonctionnent correctement sur mon PC.
Par contre, je viens de m'apercevoir sur BF3 que j'ai une sorte de "filtre" gris en intérieur (dans les bâtiments, zones sombres etc) et qui vire au jaunâtre en extérieur quand j'active le MSAA :bigeyes:. Je n'ai jamais eu ça auparavant pourtant...bizarre tout d'un coup et je ne suis pas le seul apparemment.
Je suis sur le pilote 302.75 comme d'hab.
Voici quelques exemples:
http://i.imgur.com/iZnPO.jpg


Edit: Après recherche, ça n'a "apparemment" rien à voir avec les pilotes graphique mais un bug lié directement à BF3

En tout cas, si quelqu'un a une solution...car moi, je n'ai pas trouvé.

Ah oui d'accord, effectivement c'est pas top.
J'ai remis les 302.75, c'est incroyable, je ne sais pas si c'est dans ma tête ou quoi, mais j'ai essayer les 306 et 310 bien que c'etait à 55 fps, pas de fluidité et donc du stuttering. Mais dés que j'ai remis les 302.75 plus rien.
Donc au final tout est une histoire de pilotes graphiques...

Concernant les bugs, moi c'est les routes qui virent au jaunes, j'ai chercher en francais et en anglais, mais personne n'arrive à régler ce probleme !

Non, ce n'est pas dans ta tête. Lol. Moi aussi, c'est pareil, je n'ai pas du tout la même sensation de fluidité avec les 306/310 qu'avec les 302. Moi pour le moment, je reste sur ceux d'origine 302.75
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#11
varlocke

varlocke

    En transit

  • Membre
  • 107 messages
Bon au moins c'est clair, je ne suis pas -totalement- fou :eyes2: hé hé!
Je trouve sa dommage de ne pas pouvoir installer des news pilotes, qui plus est ils sont censer améliorer les perf.
Donc je reste aussi sous 302.75.
  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go


#12
babache973

babache973

    En transit

  • Membre
  • 124 messages
  • LocalisationGuyane française (973)
Je ne comprend pas pourquoi sur des configurations identiques, il y a des différences de stabilité, de stuttering, de puissance etc, alors que ce sont exactement les mêmes pilotes, les mêmes composants.
Pourquoi certains GT70 0NE 255FR tournent parfaitement bien avec les 306.23 et pas d'autres?
Pourquoi moi en stock, je fais 5900pts 3DMark 11 avec 680M + i7 3610QM + 302.75 alors que d'autres font 6200pts avec les mêmes composants, les mêmes pilotes et les mêmes fréquences?
  • 0
P4G 1: MSI GT70, écran mat Full HD, GTX 680M 4Go :cool:, i7-3610QM, 12Go RAM, SDD 128Go SUPER RAID + 750Go 7200trs, lecteur DVD/Blu-Ray, Windows 7 64bits.

P4G 2 (en panne): ASUS ROG G53SX, GTX 560M 2Go, i5 2430M, 6Go RAM, 750Go, Windows 7 64bits.

#13
lakeup

lakeup

    En attente de Visa

  • Membre
  • 54 messages
La qualité de de fabrication, ou plutot la pate thermique plus ou moins bien appliquée ?
  • 0
MSI GT70 0NE-438fr/2x64SSD/GTX680M

#14
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
La qualité d'installation des drivers.
Installer par dessus l'ancien driver ça marche 90% du temps, mais des fois, non et là y a des baisses de perfs assez énormes si l'installation s'est mal placée. Donc je conseille à tous ceux qui ont des problèmes de supprimer l'ancien driver et de réinstaller le nouveau en mode sans échec.
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)

#15
varlocke

varlocke

    En transit

  • Membre
  • 107 messages

La qualité d'installation des drivers.
Installer par dessus l'ancien driver ça marche 90% du temps, mais des fois, non et là y a des baisses de perfs assez énormes si l'installation s'est mal placée. Donc je conseille à tous ceux qui ont des problèmes de supprimer l'ancien driver et de réinstaller le nouveau en mode sans échec.

Lorsque j'ai installer W7 pour la première fois, j'ai donc installer en premier lieu des drivers beaucoup plus récent que les 302.75. Et le problème était bien là, c'est en suivant des conseils sur ce forum que j'ai installer ces fameux drivers plus anciens, et bizarrement tous les problèmes étaient résolus.

Donc je ne pense pas que sa vienne d'une quelconque installation "propre" , je ne pouvais pas installer les drivers plus récents plus "proprement".
  • 0



GT70 i7-3610QM - GTX670M - 14Go Ram - Crucial M4 128
i7 4770K - GTX 780ti - 16Go Ram - Samsung Evo 128 Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)