Aller au contenu

Change
Photo

Problème d'IPS lié au BIOS ?


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Bonjour.

Je suis désespéré. J'ai acheté un Alienware M17x (R4) en juillet dernier. Je suis un joueur de jeux demandant une certaine performance graphique afin de jouer en qualité optimale avec les 60 IPS (WoW mais surtout League of Legends).

Le 30 octobre, je me réveille et regarde mon très cher ordinateur. Alienware Autopsy, ou Alienware Fusion je ne sais plus, me propose de faire une mise à jour du BIOS (J'étais pas réveillé donc je ne sais pas si c'était le BIOS en fait). Je m'exécute, et constate par la suite que je ne tiens plus LoL en qualité très supérieur. Je suis à 10 IPS au lieu de 60 avec la synchro verticale, 15 IPS au lieu de 140 sans.

Je ne comprends donc pas comment c'est possible. Un PC aussi coûteux qui est déjà défaillant ?

Je vous éclaire également sur mon petit doute : Ai-je bien lu BIOS ?

Quand je regarde la version de mon BIOS, il est écrit : Alienware A09, 29/06/2012. La version du 29 juin? Donc pas de mise à jour en fait ? J'aurais rêvé?
Aussi, quand je vais jeter un coup d'oeil à l'historique du système dans Alienware Autopsy, à la date du 29 octobre, j'ai :

"Programme de démarrage : Aucune modification n'a été effectuée.

Services :
Nom du service : BITS. Démarré sur demande à Démarrage automatique.

Modifications du logiciel :
Programme ajoutés : aucun
Programme supprimés : aucun
Modification des programmes : Ma-Config.com (en effet, pour tenter de remédier à cette chute d'IPS, j'ai mis quelques drivers à jour, mais ça n'a rien changé).

Changement du matériel :
Matériel ajouté : Carte vidéo.
Matériel supprimé : Carte vidéo. (La je comprends pas non plus)."

J'ai posté sur un autre forum (où j'ai eu une réponse, j'espère que sur portables4gamers vous êtes plus impliqués pour aider, je suis vraiment dégoûté et dans un caca pas possible) où une personne m'a dit
"J'ai aussi un M17x R4, j'ai fait la MàJ du BIOS et j'ai remarqué que la carte graphique se bloque dans les 300MHz. Obligé d'overclock pour augmenter les fréquences"
Donc y'aurait vraiment eu une MàJ du BIOS ?

Je suis totalement perdu, je ne sais pas quoi faire, j'ai regardé dans le panneau de configuration NVIDIA mais tout est déjà a priori bien réglé, donc voilà...

J'espère que vous parviendrez avec moi à régler ce problème, si vous avez besoin d'autres informations, je reste à votre entière disposition, par Skype si vous souhaitez qu'on fasse ça plus vite.

Merci à vous.

Edit : Pensez-vous qu'il faille revenir en arrière sur la version du BIOS (s'il y a eu une màj?) ?

Modifié par Rhysis3011, 01 novembre 2012 - 16:05.

  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#2
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
tu joues sur l'optimus si tu es chez nvidia ou la hd si t sur ati , reinstalles les derniers pilotes :)

edit : il me semble qu'il faut faire une manip avec fn et je sais plus quelle touche pour switch de carte
edit : j'ai lu ^^ tu es sur nvidia donc surement que tu joues avec l'optimus ou tout simplement tu es en mode économie d'energie ou je ne sais pas , je laisse parler les experts

Modifié par B1LouTouF, 01 novembre 2012 - 17:10.

  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#3
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Je suis bien en mode performances élevées, et branché au secteur.
J'ai déjà installé les pilotes les plus récents en allant sur touslesdrivers.com
J'attends l'avis des experts dans ce cas :)

Edit : Oui pour switch de carte c'est Fn + F7, mais quand je l'ai fait, mon pc me demande de reboot. Ensuite, l'ordinateur avait changé de résolution, et quand je faisais clic droit sur le bureau, il n'y avait plus directement "Panneau de contrôle NVIDIA". Donc j'en ai déduit que j'étais déjà sur la bonne carte.

Modifié par Rhysis3011, 01 novembre 2012 - 17:20.

  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#4
B1LouTouF

B1LouTouF

    Touriste

  • Membre
  • 310 messages
  • LocalisationBoulogne sur mer 62
bizarre essais ces pilotes http://www.guru3d.co...r_download.html et supprimes bien les anciens drivers avec driver cleaner ou autres

Modifié par B1LouTouF, 01 novembre 2012 - 17:31.

  • 0

Boitier Corsair Graphite 780T /Alim Corsair AX860 Platinum /Intel i7 5930K 4.2ghz 1.19v + Wb EK-SUPREMACY EVO - Full Nickel / MSI X99S Gaming 7 / Crucial M4 256Go / seagate constellation 2TO / G-skill 16Go 2666 mhz Cas 15 Quad Channel / Gigabyte GTX980 Ti G1 Gaming + wb EK / Sli de Galax GTX980 HOF / Carte Son Asus Xonar STX / Kit enceinte : Edifier s730 / Asus ROG Swift PG279Q - G-Sync 1440p 165hz / Razer taipan@Razer Destructor / Clavier Razer blackwidow 


#5
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
J'y comprends plus rien là, j'ai juste envie de le passer par la fenêtre, ça peut pas etre les drivers puisque je les ai pas changé entre le moment où j'avais 140 IPS et où j'avais 20 IPS
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#6
@lex12

@lex12

    Petit Geek

  • Membre
  • 641 messages
tu peux lancer un 3dmark11 pour voir stp ?


-tu as quelle version de pilote Nvidia ?

Dans le panneau de configuration Nvidia va dans gérer les paramètre 3D => paramètre globaux=>mode de gestion de l'alimentation=>Privilégier les performances maximales

-Ensuite télécharge HWinfo pour nous dire les température de ta carte graphique en jeux et en idle, on pourra aussi voir les fréquences et l'utilisation de la carte

-Toujours dans le panneau de configuration Nvidia clique sur bureau (en haut) et sur afficher l'icone d'activité ... comme ça tu pourra vérifier quand tu lance un jeu que t'es bien sur la carte graphique nvidia et non sur le gpu du cpu.
  • 0
/Medion X7817/i7 3610QM/GTX 670M/RAM 6Go/SSD 120Go/HDD 500Go/

#7
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
je DL le 3dmark11 et je le post direct.

Je suis déjà sur performances élevées...
J'ai coché ce que tu m'as dit, LoL tourne bien sur la Nvidia.

Je DL aussi HWinfo
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#8
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Je n'arrive pas à DL 3dMark11, je sais pas pourquoi -_-
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#9
@lex12

@lex12

    Petit Geek

  • Membre
  • 641 messages
Il faut que tu le télécharge à cette adresse => http://www.3dmark.co...mark11/download

Tu as téléchargé Hwinfo ?? fait un Screenshots après avoir fait défiler tout en bas.
  • 0
/Medion X7817/i7 3610QM/GTX 670M/RAM 6Go/SSD 120Go/HDD 500Go/

#10
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Le truc c'est que j'ai désactivé ma carte graphique Intel® HD4000 pour voir d'où venait le problème, et j'arrive pas à la réactiver... C'est mes graphiques intégrés, une histoire comme ça
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#11
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
HWInfo tu veux que je le post pendant que je joue ? ou quand j'ai rien d'ouvert ?
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#12
@lex12

@lex12

    Petit Geek

  • Membre
  • 641 messages
démarrer>panneau de configuration>matériel et audio>gestionnaire de périphérique>cartes graphiques=> intel HD 4000 tu clique et normalement tu dois pouvoir l'activer (à moins quelle soit désactivé dans le bios si tu a touché a quelque chose..)


Pour hwinfo tu l'ouvre avant de jouer tu joue 5 minutes et tu fais un screenshot

Modifié par @lex12, 01 novembre 2012 - 19:17.

  • 0
/Medion X7817/i7 3610QM/GTX 670M/RAM 6Go/SSD 120Go/HDD 500Go/

#13
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Elle est désactivée, même quand je coche "afficher les périph. cachés" elle n'apparaît pas.
Je suis allé voir dans le BIOS (F2 au démarrage) et y'avait "Integrated graphics : non detected" :'(
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#14
@lex12

@lex12

    Petit Geek

  • Membre
  • 641 messages
le pilote a du être désinstallé, va sur ma-config.com et télécharge le pilote
  • 0
/Medion X7817/i7 3610QM/GTX 670M/RAM 6Go/SSD 120Go/HDD 500Go/

#15
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Je passe juste pour expliquer comment marche la combinaison FN+F7.

Elle contrôle Optimus, elle l'active ou le désactive.
Après ce qu'il faut savoir c'est qu'Optimus, c'est le principe d'utiliser le chipset intégré au processeur (à savoir HD4000) à la place de la carte NVIDIA quand la demande n'est pas trop forte.
Là où il faut faire attention c'est que ce système est basé sur le nom de l'application qui est lancée et non sur la demande.
Donc tout ça se gère au niveau du pilote NVIDIA qui permet d'afficher une liste d'application, ensuite c'est à vous de choisir sur quel processeur graphique tourner.

Quant à la combinaison FN+F7, elle désactive Optimus. Donc elle désactive le chipset intégré au processeur ; votre ordinateur démarrera sur la carte graphique NVIDIA.

Il est donc possible de démarrer sur la carte graphique NVIDIA uniquement, mais pas uniquement sur le chipset.

[hr /]
Dans ton cas, l'hypothèse que LoL démarre sur ton chipset intégré semblerait être la bonne.
Ce que je conseille, c'est de désinstaller le pilote NVIDIA et mettre à jour le pilote du chipset (à défaut de mise-à-jour, le réinstaller). Puis d'installer le pilote NVIDIA (pense bien à redémarrer entre chaque installation/désinstallation).
Ensuite, essaye de farfouiller dans le pilote NVIDIA (une fois qu'il sera installé) pour que LoL se lance sur la bonne carte graphique.
Paramètres 3D > Gérer les paramètres 3D > Paramètres de programme > Le programme lié à LoL : League of Legends (lol.launcher.exe) > Séléctionner le processeur graphique préféré pour ce programme : Processeur NVIDIA hautes performances

Modifié par Doug-le-Guedin, 01 novembre 2012 - 19:31.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#16
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
@Doug-le-Guedin Merci pour l'explication du Fn+F7. Cependant pour ton hypothèse, quand je suis dans le panneau de config Nvidia, et que je choisis LoL, le processeur graphique préféré est bel et bien la NVIDIA.
De même quand je lance une partie, dans ma barre des tâches, je peux voir l'activité du processeur NVIDIA, parmi laquelle on trouve bien LoL.

@ @lex12 Je finis le DL de 3DMark11, je te post le HWInfo sous peu.
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#17
Doug-le-Guedin

Doug-le-Guedin

    Geek certifié

  • Membre
  • 1 238 messages
  • Localisation06
Tu peux passer ta config' en intégralité s'il-te-plaît ?
Pour la mise-à-jour du BIOS, je confirme que c'était ça. D'ailleurs, si tu ta rappelles bien quand tu l'as installé, ton PC a redémarrer et la mise-à-jour s'est faite (avec les ventilateurs à fond).
Ensuite, j'ai fait cette mise-à-jour et rien n'a changé pour ma part.
Je ne sais pas quelle carte graphique tu as, mais sur la GTX 680M, pas de fréquence bloquée. Ce que tu as lu sur un autre forum me paraît très étrange. L'overclock n'est pas une solution à ce problème !
Peut-être as-tu une GTX 675M ?

Ce BIOS a l'air de t'avoir mis le bazar. Peut-être peux-tu downgrader ta version du BIOS en récupérant un ancien sur les site des drivers de Dell ?

Avant tout ça, tu as essayé la désinstallation du pilote NVIDIA puis la réinstallation du pilote HD4000 avant la réinstallation du pilote NVIDIA ?
Le fait que tu ai réussi à démarrer avec une basse résolution sans la panneau de configuration NVIDIA, semble indiquer que ta carte graphique NVIDIA est mal installée. Et que du coup les performances en pâtissent !
D'ailleurs, c'est la solution la plus probable à mes yeux.
Essaye de faire ça en premier lieu si ça ne te dérange pas.

Modifié par Doug-le-Guedin, 01 novembre 2012 - 20:06.

  • 0

Alienware 17 R3

Intel Core i7 6820HK16Go DDR4 RAM 2133MHz

17.3" IPS Ultra HD - NVIDIA GeForce GTX 980M (4Go VRAM)

512Go SSD (M.2) + 512Go SSD (SATA) - Windows 10 Home x64


#18
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis
Comment puis-je te passer ma config en intégralité ? Dis-moi les éléments que tu nécessites...
En effet, j'ai une GTX 675M ! Il y a un problème avec cette carte ??

J'ai pensé à revenir en arrière pour le BIOS, mais je n'ai pas trouvé comment faire...

Je viens de désinstallé/réinstallé le dernier pilote de ma NVIDIA à l'instant sinon.

De quoi avez-vous besoin encore ? Ca fait depuis ce matin que j'essaie de régler ça... :(
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM


#19
Rhysis3011

Rhysis3011

    En attente de Visa

  • Membre
  • 23 messages
  • LocalisationParis

tu peux lancer un 3dmark11 pour voir stp ?


-tu as quelle version de pilote Nvidia ?

Dans le panneau de configuration Nvidia va dans gérer les paramètre 3D => paramètre globaux=>mode de gestion de l'alimentation=>Privilégier les performances maximales

-Ensuite télécharge HWinfo pour nous dire les température de ta carte graphique en jeux et en idle, on pourra aussi voir les fréquences et l'utilisation de la carte

-Toujours dans le panneau de configuration Nvidia clique sur bureau (en haut) et sur afficher l'icone d'activité ... comme ça tu pourra vérifier quand tu lance un jeu que t'es bien sur la carte graphique nvidia et non sur le gpu du cpu.

Le 3dMarks 11 :

http://www.3dmark.com/3dm11/4820511
  • 0

L'adversité est la poussière de diamant avec lequel le paradis polit ses bijoux.

 

Alienware M18x-R2

Nvidia GTX 675M, sa jumelle a rendu l'âme.

i7-3940QM

8 Go de RAM





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)