Aller au contenu

Change
Photo

G53 : des problèmes de fréquences ?


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Bonjour tout le monde !
J'ai récemment acheté d'occasion un G53JW équipé d'un i7-Q740 et d'une CG nVidia GTX460M.
j'ai principalement acheté ce pc pour jouer à starcraft 2 et d'autres jeux récents dans de bonnes conditions, et il se trouve que sur SC2 je me retrouve souvent à 30, 20 voire 10 fps en niveaux de détails moyens. Je suis très étonné, je suis en mode High performance pourtant. La carte graphique ne devrait pas poser de problème, elle ne chauffe pas trop et je ne l'ai pas overclockée.
J'ai juste remarqué que la fréquence du processeur oscille entre 2Ghz et 3Ghz même en jeu, avec le multiplicateur qui joue aux montagnes russes.
Quelqu'un aurait-il une idée pour régler mon problème ?
Merci beaucoup :)
  • 0

#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Est ce qu'il y a power4gear installé sur ton PC ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Installation propre de windows ?

Car j'ai des caractéristique identique à toi (à part le processeur le tien est bien mieux) et j'ai pas ces soucis !

Modifié par aymeric000, 25 octobre 2012 - 17:29.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
J'ai les mêmes specs que lui et moi non plus j'ai pas de soucis.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
il y a power4gear d'installé, enfin c'est le truc qui gère le mode High Performance je crois bien ? Mais je ne le vois pas lancé dans la barre des tâches ou quoi. J'ai vérifié la configuration du logiciel et je suis bien en utilisation minimale du proc : 100% dans les options High Performance.
  • 0

#6
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Pas la peine de mettre 100% sur la fréquence minimale du CPU, reste en mode "entertainement" et met 50% sur min et 100% sur max.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#7
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Je vais tester ce soir en ayant désinstallé purement et simplement Power4Gear. On va voir ce que ça donne, pour l'instant ça a l'air encourageant (fps très normaux sous sc2).
  • 0

#8
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Problème qui revient, le multiplicateur continue à jouer aux montagnes russes, parfois il se stabilise même au minimum. Purement incompréhensible.
  • 0

#9
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Jalaxx est ce que tu pourrais me donner les températures de ton cpu et gpu en game ? Et tes paramètres d'éventuels overclocking, d'alimentation, de p4g ? As tu touché à des choses genre l'affinité du processeur ?
Je galère toujours à trouver la source du problème.. Même avec throttlestop en route, je rame sur le jeu, mais de manière apparemment aléatoire.. Un problème de surchauffe peut être ? Je ne m'y connais pas trop en laptops.
  • 0

#10
gaius28

gaius28

    Touriste

  • Membre
  • 254 messages
As tu mis a jour tes drivers de carte graphiques?
Et c'est normal que le cpu fasse du yoyo.
Installe aida64 pour voir les temperatures.

Modifié par gaius28, 02 novembre 2012 - 16:35.

  • 0

G60J => Core I7 920XM :P 2x4096 G.Skill 1333mhz Gtx 260m Vertex 2 180go :D et 500go Momentus

GaiuS28.png


#11
blacktdm

blacktdm

    En attente de Visa

  • Membre
  • 10 messages
J'ai eu un pb un peu similaire, j'avais un truc qui me chargeait le cpu (AsusUpdate ou Plex) => le framerate s'écroulait et le ventilo cpu montais. Depuis que j'ai viré tout ce qui tournait en tache de fond, plus de pb, je n'ai pas encore identifié le coupable.
  • 0
G53JW-SX276V : i5 480M@3.650Ghz; GTX460m 810/1400/1620; HDD500GB; 2 pads xbox360; TV sony 55 pouces; Coca; Chips.

#12
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Problème réglé en désactivant sois Asus Live Update, soit un truc de gestion Asus de la barre des tâches que j'ai désactivé ! Merci beaucoup !! :)
  • 0

#13
Barth

Barth

    En attente de Visa

  • Membre
  • 11 messages
Problème revenu finalement.. J'essaye de trouver une solution pour streamer depuis mon portable mais même en low et avec des paramètres moyens en termes de streaming ca passe pas.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)