Aller au contenu

Change
Photo

Problème GE70 0ND-214FR Neuf...


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Tout d'abord bonjour à tous, je suis nouveau sur le forum mais je le suis de l'extérieur depuis le fameux topic sur le GX60...

Alors je vous explique mon problème: depuis hier je suis (l'heureux?) propriétaire du GE70 cité dans le titre, j'installe tout, hier soir GW2 en PVE passe sans soucis pendant 2/3 heures (je remarque que l'ordi chauffe pas mal, du coup je joue sous cooler booster).
Et cet aprem, petit GW2 en PVP, au bout de même pas 45/50 min de jeu l'ordi se coupe tout seul...
Je redémarre, relance le jeu, je joue et rebelote au bout de 25/30min!!

Je précise que je joue en moyen détails (alors qu’apparemment on peut jouer en élevé avec la gtx660), avec les derniers drivers nvidia (de ce matin) que ça a coupé avec et sans cooler booster et j'ai dwld speedfan pour voir, le GPU monte pas très haut (80 max j'ai vu) mais la "température1" qui correspond à l'ACPI (c'est quoi?) je l'ai déjà vu à 93...
Je pense que c'est une coupure de sécurité due à la chaleur...

Auriez vous des conseils ou soluces car il me semble que jouer à GW2 en moyen sur cette config n'est pas trop demandé! Sinon renvoie direct et remboursement (j'ai lu sur un autre topic qu'on avait 1 semaine pour se rétracter...)

Merci d'avance et désolé du pavé^^
  • 0

#2
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Jouer en élevé sur GW2 avec une GTX660, j'ai un doute... Sur mon GT70 (avant qu'il ne parte en SAV), je faisais tourner le jeu à fond. En solo, ça passe bien, genre 50-60 fps (vsync activé). Par contre en ville, les FPS dégringolaient (au pire 30-40 fps, toujours vsync activé. J'ai pas essayé le PvP. Par contre, l'utilisation du GPU était situé aux environs de 80%. Donc je pense (avis personnel hein) que tu surestimes un peu la GTX660.

Pour le soucis de coupure du PC, on dirait bien que ça vient d'une sécurité. Il faudrait voir les températures du CPU et GPU en jeu (soit sur un 2ème écran, clavier avec écran LCD, ou en OSD). Parfois, le temps de faire un ALT+TAB, on perd 10°. Vérifie que le ventilateur tourne bien à la bonne vitesse. En mode boost, le ventilateur doit faire pas mal de bruit, c'est normal. Si il est plutot discret, il y a peut être un soucis.

Est ce que tu laisses la batterie sur ton PC, même branché sur secteur. Tu as peut être des soucis électriques avec micro coupures, et si tu joues sans batterie, ça peut couper.

Pour revenir sur GW2, le jeu est particulièrement gourmand en CPU et GPU. Donc ne sois pas plus gourmand que lui ;)

Tu as effectivement 1 semaine pour te rétracter d'un achat effectué sur le net.
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#3
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Merci de ta réponse EvilSentinel.

Ok peut-être ai-je surestimé la gtx660 mais de toute façon je joue en moyen...

Je vais essayer de brancher dès ce soir un LCD pour voir les vraies températures IN GAME car il est vrai que ça baisse très vite dès lors qu'on revient sous windows.
Je joue sur secteur et avec la batterie enclenchée donc pas de soucis de coupures de courant, et en mode boost, le ventilateur je l'entends clairement tourner plus vite, même si je m'attendais à plus de bruit...

Et franchement je pense pas être trop gourmand, le rendu moyen me convient tout à fait et j’étais en pvp 5vs5 (pas WvsW)...Je suis très déçu de ne même pas pouvoir avoir accès à ce confort en payant une machine ce prix là honnêtement... (pendant que je t'écris je n'ai que Internet ouvert et je trouve que le ventilateur fait du bruit: GPU 36°; temp1(api)53°...Normal?)
  • 0

#4
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Quand tu fais que du surf, le GPU est très peu sollicité, il faut plutot regarder le CPU. Un GPU a 36° prouve d'ailleurs qu'il fait pas grand chose, donc pas besoin que le ventilateur souffle fort. Il faut par contre vérifier le CPU.

Tu parles du prix de ta machine. Je ne veux pas que tu le prennes mal, mais 1100€ (de mémoire, prix constaté chez Materiel.Net) n'est pas "beaucoup" pour un P4G. Je veux dire par là qu'il y a des P4G à 2000 voire 2500€ et leur prix est (au moins en partie) justifié par leurs grosses performances. Par contre, prends un MSI GX60 (il y a un topic très fréquenté ici sur ce portable), ceux qui l'ont reçu ont bien vu que cette machine a certaines limites (je dis pas qu'il est pas bien, mais on peut pas le comparer à un MSI GT70 0NE (avec GTX680M) ou un AW M17x avec même config). Donc oui, ta machine est tout à fait correcte pour faire tourner les jeux actuels et à venir, mais faut pas compter les faire tous tourner avec les options graphiques à fond. Et je me répète, mais Guild Wars 2 est plutot gourmand en CPU et GPU. :eyes:

Donc pour résumer, garde un oeil sur tes températures du CPU et du GPU pendant que tu joues, tu verras si il y a un soucis à ce niveau. Et tant que tu dépasses pas les 60-70°, le ventilateur n'est pas très bruyant. Au delà, le bruit est comparable (en gros hein) à un graveur dvd qui.... grave un dvd (sans déconner :vert:)

Modifié par EvilSentinel, 24 octobre 2012 - 20:37.

  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#5
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Alors test IN GAME avec un 2ème écran fait, résultats:(je note les températures les plus hautes que j'ai pu observer avant coupure)

1) sans coller booster:
GPU=83
HD0=35
Temp1=98
Temp2=28
Temp3=30
Core0=72
Core1=74
Core2=75
Core3=72

Coupure au bout de 20min environ

2) Avec cooler booster:
GPU=81
HD0=40
Temp1=95
Temp2=28
Temp3=30
Core0=69
Core1=73
Core2=72
Core3=71

Coupure au bout de 15/20 min aussi...
  • 0

#6
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
95 degrés!
Je pense qu'il est défaillant ton pc... Dans la review de sergent greer GW2 (je sais pas si 660m a stock ou pas) passait en high si je me souviens bien et pas de surchauffe...
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#7
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Oui malheureusement Green2, c'est bien ce que je pense aussi, 98 et 95 degrés avec cooler booster c'est abusé!
Maintenant j'hésite entre SAV ou rétractation...
  • 0

#8
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Tu l'as acheté ou?
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#9
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Materiel.net
  • 0

#10
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Moi j'ai fait valoir mon droit de rétractation j'ai eu un avoir remboursable (ils te créditent sur le compte si j'ai bien compris) et au total j'ai payé 18€: la différence entre le payement en 3x et en une fois.
Tout s'est bien passé etc. Rapide et sérieux :)
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#11
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Ouais, Green2 a raison, 95° ou 98°, c'est beaucoup trop. Il y a un composant qui surchauffe et qui va claquer à force. Donc je conseille aussi le droit de rétractation (sans dire que le PC a un truc qui cloche, sinon ils vont le passer en SAV, et tu vas te retrouver sans rien pendant des lustres).
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#12
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Demande de rétraction envoyée (EvilSentinel j'avais pas vu ton post avant d'envoyer ma demande, j'ai précisé "ne correspond pas à mes attentes car chauffe trop", espérons que ça passe)...

Est-ce que l'un d'entre vous pourrez me conseiller un modèle dans la même gamme de prix, sensiblement la même config mais qui ne chaufferait pas (enfin raisonnablement quoi:gne:)...(Sachant que je boycotte ASUS vu ma dernière expérience avec leur SAV). Ou alors j'ai ENCORE une fois pas eu de bol et vous pensez que je peux retenter sur ce modèle?
  • 0

#13
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
moi j'ai le GE60 et ca chauffe pas trop aller après 3h (bf3+bd2 qui sont assez cpu gourmand) de jeux CPU 88 et GPU 72 !! toute a fait correct

edit : sans le turbo cooler

Modifié par roo7y82, 25 octobre 2012 - 19:04.

  • 0

#14
Green2

Green2

    Geek certifié

  • Membre
  • 1 596 messages
  • LocalisationIssy les moulineaux
Reprends le même !
  • 0

Heureux possesseur d'un MSI gt70 ond-260fr.  HS, échangé par un MSI GT70 20c-025fr :P


opluad19552.png


#15
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Attention en reprenant le même, ne prends pas un destockage... Il s'agit des retours qu'ils remettent en vente... :eyes:
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#16
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
@Roo7y82: ah oui quand même moi je suis bien au dessus de ces températures même avec le cooler boster, en plus toi c'est un 15 pouces donc moins d'espace, ça devrait plus chauffer non?

@Green2: Oui j'ai bien envie car techniquement ce modèle me convient tout à fait, il est en plus très beau (avis perso)et pas lourd à transporter...

@EvilSentinel: Merci du tuyau, j'y avais déjà pensé aussi^^

C'est vraiment frustrant parce que hormis ça il tourne nikel, tout à l'heure j'ai retesté en WvsW, il devait y avoir 50+ joueurs à l'écran et aucun lag ni ralentissement...
  • 0

#17
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
voila apres 2h30 de bd2 fullhd ultra (sans cooler boost)

Image IPB

Modifié par roo7y82, 25 octobre 2012 - 21:22.

  • 0

#18
EvilSentinel

EvilSentinel

    Touriste

  • Membre
  • 344 messages
  • LocalisationDevant mon écran!
Le CPU a tapé les 90° en maxi, ça fait très chaud je trouve... Il doit avoir un truc pas net ton portable, vois pour faire ce qu'on t'a suggéré plus haut ;)
  • 0

MSI GT70 0NE, full HD mat, GTX 680M :tetedemort: GTX 970M, i7-3610QM, 16Go RAM CORSAIR VENGEANCE, 2xSSD 120Go + 750Go 7200trs, Windows 8.1 Pro 64 bits + Media Center.


#19
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
ce n'est pas le CPU qu'été a 90 c'est le chipset !!

Modifié par roo7y82, 25 octobre 2012 - 21:31.

  • 0

#20
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Moi ce n'est pas le CPU non plus je pense regardez mon post plus haut, c'est l'item temp1 (qui correspond à API dans les options) qui tape à 95/98°. Ça doit être le chipset aussi, de toutes façons le PC coupe! Donc c'est trop chaud quand même...
  • 0

#21
DriSSou78

DriSSou78

    Touriste

  • Membre
  • 205 messages
Voila mes températures aprs 40 minutes sur NFS Shift2 avec Cooler Boost, un peu trop élevées, mais je renvoie de toutes façons le PC pour pixel mort

(Regardez les températures max, les températures actuelles sont prises quelques minutes après, avec Cooler Boost)

Image IPB

Modifié par DriSSou78, 25 octobre 2012 - 22:16.

  • 0

P4G : MSI GE60K-0ND-258 : 15.6" Full-HD, i7-3630QM, GTX660M 2Go GDDR5, 8 Go DDR3, 750Go 7200rpm, Clavier By Steelseries / Steelseries XAI, Pâte thermique Zalman STG2
D4G : Cooler Master CM-690 II Advanced, Intel i5-650, ATI Radeon HD5770, 23" Full HD.


#22
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 326 messages
Et beh ca chauffe bien chez vous les gars!! Chez moi le cg n'a jamais depassé 72°

Modifié par roo7y82, 25 octobre 2012 - 22:19.

  • 0

#23
Hrfox

Hrfox

    En attente de Visa

  • Membre
  • 18 messages
Oui bizarre que ça chauffe autant sur nos GE...
  • 0

#24
DriSSou78

DriSSou78

    Touriste

  • Membre
  • 205 messages
Peut être le i7 qui chauffe bien plus que le i5 :|
  • 0

P4G : MSI GE60K-0ND-258 : 15.6" Full-HD, i7-3630QM, GTX660M 2Go GDDR5, 8 Go DDR3, 750Go 7200rpm, Clavier By Steelseries / Steelseries XAI, Pâte thermique Zalman STG2
D4G : Cooler Master CM-690 II Advanced, Intel i5-650, ATI Radeon HD5770, 23" Full HD.


#25
Foxdie

Foxdie

    Grand maître Geek

  • Redacteur
  • 5 121 messages
Pourtant votre I7 prend pas des charges énormes là, si la conso affichée est bonne, 28 W c'est rien pour un i7...

Ptain il me reste une question de DM de maths j'y arrive pas, j'ai les bouuuuuulleeeeessss
  • 0
p4g: erazer x6813, core i5 2410m @3.04GHz, gtx460m @ 800/1500/1600, 8Go ram 1600MHz, intel 330 180 Go (OS et programmes), hitachi 5400rpm 500Go (stockage)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)