Aller au contenu

Change
Photo

amd 12.11 : +10% !


  • Veuillez vous connecter pour répondre
67 réponses à ce sujet

#31
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
:fight:

Installé et pas de soucis pour l'instant.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#32
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
quelqu'un d'autre a test en cross ?

ah oui et n'installer pas les 12.10, baisse de perf par rapport au 12.9 xD

-200 pts sur 3DMark11
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#33
filsdugrand

filsdugrand

    En attente de Visa

  • Membre
  • 44 messages
Bonjour à tous,
J'ai un problème avec ces drivers, le CCC ne veut pas démarrer sur mon Clevo P150EM avec 7970, il me donne le message suivant :

"Impossible de démarrer Catalyst Control Center. Il n'y a actuellement aucun paramètre pouvant être configuré avec Catalyst Control Center."

Et quand je regarde dans les paramètre de la carte effectivement windows me sort le message suivant :

"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)"

Pourtant j'ai essayé avec la version stable 12.10 et la beta 3 12.11, et plusieurs fois suivant la méthode suivante:
1) désinstallation de tous les pilotes ATI
2) suppression de ce qui reste avec Driver Sweeper en mode sans echec
3) installation et redémarrage

A chaque fois l'installation se passe tres bien mais sans résultats... a noter que j'ai pas touché aux drivers de la carte intel, ca viens ptét de la ?

Quelqu'un a une idée sur le problème?

Merci d’avance pour votre aide

Modifié par filsdugrand, 23 octobre 2012 - 20:33.

  • 0

#34
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
faut passer un coup de CCleaner dans le registre juste après Driver Sweeper
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#35
bigben

bigben

    Geek diplomé

  • Membre
  • 2 180 messages

:fight:

Installé et pas de soucis pour l'instant.

Pareil pour moi, que du bonheur. :D
  • 0
T4G1 : Gigabyte Z87-HD3 + Cooler Master B600 600w/Intel i5-4670k + Cooler Master Hyper TX3 EVO /KFA2 gtx1060 oc 6Gb/8Gb kingston HyperX Furry 1866MHz/ssd Crucial m4 128Go + hdd Seagate 500Go /24" led AOC full hd/Logitech G105 + G500/kit 2.1 Philips spa5300

T4G2 : MSI Z77A-G43 + Akasa venom power 550w/Intel i5-3570k + Cooler Master hyper 212 EVO/GIGABYTE gtx770 oc 2Gb/16Gb kingston HyperX 1600MHz/ssd Samsung 830 128Go + hdd Seagate Barracuda 1To

ex P4G : Medion x7813/CLEVO P170hm/ASUS G74SX/MSI GX660/TOSHIBA X200

#36
tchitchi

tchitchi

    Petit Geek

  • Membre
  • 626 messages
http://www.3dmark.com/3dm11/4737780 gpu stock, bclk:103.5mhz, turbo level 3
  • 0
M18X Red Nebula: i7 3820qm/Cross HD7970m/8go ddr3 1866/lecteur DVD/wifi killer N 1103/DD 750go x 2/SSD M4 128go/garantie 3 ans J+1/completecare 3 ans/Windows 7 PREMIUM
Adieu vieille M18x en carton M18X Black: I7 2670QM /SLI Gtx580m HS mode mono Gtx580m /4go ddr3 1333 /lecteur DVD/wifi killer N 1103/DD Seagate 750 go/SSD M4 128 go/garantie 3 ans J+1/completecare 3 ans /Windows 7 PREMIUM

#37
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
pas mal, perso je suis sous Windows 8 et le gain est effectivement de 10 % sous cet os
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#38
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Pas de soucis avec les derniers nvidia! :lol:
:jesors:

Moi si. Comme quoi.
  • 0
Image IPB

#39
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris

http://www.3dmark.com/3dm11/4737780 gpu stock, bclk:103.5mhz, turbo level 3

Tu n'as eu aucun problèmes ?
Moi certains jeux crash au démarrage tout simplement, et j'ai eu le droit a deux BSOD.

ça fait out de même 800 points de plus environ ^^
Je suis a 10009 avec les 12.8
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#40
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
Perso, sur ancienne génération (une HD6550M), j'ai des perfs similaires et des corruptions d'affichage de temps en temps en 2D avec les 12.10.

Mais je ne sais pas si je dois mettre ça sur le compte de la fatigue de la dite HD6550M.

EDIT: c'est bien ma 6550M qui est en train de rendre l'âme ...

Modifié par ilyon, 24 octobre 2012 - 19:35.

  • 0
Image IPB

#41
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
pour les possesseurs de clevo EM series :

Uninstall AMD drivers via Add / Remove panel
Remove all AMD files via driver sweeper
Reboot
Update Intel driver to the latest one
Reboot
Install AMD driver
reboot
Install AMD driver again (because all 3d applications seemed to crash)
reboot.
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#42
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
j'ai aussi le problème du ccc qui ne se lance pas. que ce soit sur w7 ou w8.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#43
tchitchi

tchitchi

    Petit Geek

  • Membre
  • 626 messages

Tu n'as eu aucun problèmes ?
Moi certains jeux crash au démarrage tout simplement, et j'ai eu le droit a deux BSOD.

ça fait out de même 800 points de plus environ ^^
Je suis a 10009 avec les 12.8

C'était juste pour le bench que j'ai mis à 103.5mhz, j'avais des ralentissement au lancement de windows.
Mon score 3dmark fréquence stock et turbo stock: 10556pt
  • 0
M18X Red Nebula: i7 3820qm/Cross HD7970m/8go ddr3 1866/lecteur DVD/wifi killer N 1103/DD 750go x 2/SSD M4 128go/garantie 3 ans J+1/completecare 3 ans/Windows 7 PREMIUM
Adieu vieille M18x en carton M18X Black: I7 2670QM /SLI Gtx580m HS mode mono Gtx580m /4go ddr3 1333 /lecteur DVD/wifi killer N 1103/DD Seagate 750 go/SSD M4 128 go/garantie 3 ans J+1/completecare 3 ans /Windows 7 PREMIUM

#44
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
Par contre, cela chauffe bien plus. Je suis passé de 69 °C sous 3Dmark à 75 °C...
Sinon http://www.3dmark.com/3dm11/4750041
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#45
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
C'est pas que ca chauffe plus, mais les températures en idle ne sont plus les memes, donc normal que ca monte plus haut.
Mais en longue charge, les temps sont les mêmes.
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#46
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
Ce soir, je teste :3
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#47
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Testés sur ma 7950, ça envoie :miam:
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#48
Citron Frappé

Citron Frappé

    En attente de Visa

  • Membre
  • 58 messages
Depuis que je suis passé à la 12.11 (beta) sur Arkham city j'obtiens un bench' plus élevé en étant sur les deux cartes (HD4000 + HD 7970M) qu'en étant seulement sur l'AMD. Respectivement 59 et 58 sur plusieurs tests effectués à la suite, bizarre x'D. Faut croire qu'Enduro est au point avec ces pilotes ^^.

Par contre je n'arrive plus à accéder au menu des graphiques commutables depuis les 12.10, ça me ferme le CCC... Une clean installe n'a rien changé. :|
  • 0
M17xR4 - 3610QM - HD7970M

#49
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

Testés sur ma 7950, ça envoie :miam:

On est sur desktops4gamers ici ? Nan, alors osef des fixes :lol:
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#50
thehunt33r

thehunt33r

    Grammar Watcher

  • Moderateur
  • 9 167 messages
  • LocalisationRennes
Tu copies colles tes messages toi ? XD (et puis dans la partie des reviews, y a bien des D4G )
  • 0

T4G : Vendu :( (en arrivage : 5820K,32gb DDR4, 970)
P4G : PWNPCS P150SM : 4700MQ, GTX780m, 16gb DDR3, 1*mSATA M500 240GB et 2* Sandisk Ultra Plus 128GB, Ecran mat sous W8.1 Pro X64 & Fedora 21
Tablet4G : Dell Venue 8 Pro : Atom Z3740, 2gb DDR3, Windows 8.1

Server4G : HP N54L Debian
Mechs : IBM Model M 1994 - KBT Poker II Cherry MX Black - CM Storm Novatouch (Topre 45gr)

Spoiler

Spoiler

#51
filsdugrand

filsdugrand

    En attente de Visa

  • Membre
  • 44 messages

Bonjour à tous,
J'ai un problème avec ces drivers, le CCC ne veut pas démarrer sur mon Clevo P150EM avec 7970, il me donne le message suivant :

"Impossible de démarrer Catalyst Control Center. Il n'y a actuellement aucun paramètre pouvant être configuré avec Catalyst Control Center."

Et quand je regarde dans les paramètre de la carte effectivement windows me sort le message suivant :

"Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)"

Pourtant j'ai essayé avec la version stable 12.10 et la beta 3 12.11, et plusieurs fois suivant la méthode suivante:
1) désinstallation de tous les pilotes ATI
2) suppression de ce qui reste avec Driver Sweeper en mode sans echec
3) installation et redémarrage

A chaque fois l'installation se passe tres bien mais sans résultats... a noter que j'ai pas touché aux drivers de la carte intel, ca viens ptét de la ?

Quelqu'un a une idée sur le problème?

Merci d’avance pour votre aide

Pour ceux que ça peut aider, la solution était de réinstaller les pilotes Intel!
  • 0

#52
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
ça peut nous aider effectivement, je teste dès que j'ai le temps avec les derniers pilotes intel sous w8. sinon c'est assez insupportable quand je suis sous l'interface metro le ventilateur du GPU se met à fond, pour rien.
  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#53
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
ça y est, je suis en cours d'installation. Je suis actuellement à P10166 avec 3Dmark 2011 je vous dirais combien je fais après :)
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#54
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages

Tu copies colles tes messages toi ? XD (et puis dans la partie des reviews, y a bien des D4G )

Nan, j'ai cru que j'avais posté ici en premier a partir de mon smartphone, mais je trouvais plus le message, donc je me suis dit que j'allais le remettre. Mais en fait j'avais posté ce message dans l'autre section.

Au moins je me suis fait comprendre !

Et pour les tests D4G c'est de la pitié:yep:
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#55
dirty26

dirty26

    Grand Geek

  • Membre
  • 731 messages
quelqu'un a une idée sur le bug du crash du ccc sur w8 sur p150em avec les 12.11 et le dernier driver de la hd4000?

edit: sinon le pack de driver 12.10 whql ne contient pas grand chose, il n'y a pas le ccc dedans?

Modifié par dirty26, 25 octobre 2012 - 21:03.

  • 0

Fractal Design R5 / MSI H97 Gaming 3

i7 4790 / 16 Go Crucial Ballistix / MSI GTX970 Gaming 4G

Crucial MX200 250 Go

 


#56
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

C'est pas que ca chauffe plus, mais les températures en idle ne sont plus les memes, donc normal que ca monte plus haut.
Mais en longue charge, les temps sont les mêmes.

Non ne ce sont pas les mêmes.
je plafonnais à 79 °C sous furmark au bout de 20 minutes.

La carte n'est maintenant plus stable aux fréquences où je l'avais mise (950 / 1400) et j'atteins les 87 °C qui font que le pc s'éteint.
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#57
Edryr

Edryr

    Geek certifié

  • Membre
  • 1 332 messages
ha ouais bizarre la oO
Je crois que c'est techpowerup qui a testé les températures et il y avait un gain de 1 degré chez eux
  • 0

MSI GT780DXR Moddé. RIP
I7 2760qmGTX570M -> 7970m(RIP) -> 970M• 16Go ram 2133mhz
SSD Samsung 840 256Go • Momentus XT 750Go • Blue ray.

 

Clevo P775DM3

I5 6600K 4.2ghz • GTX1070 8gb 2ghz • 16Go ram 2400mhz • 

SSD Samsung 840 256Go • Momentus XT 750Go • FHD IPS 120hz


#58
Darkmustang

Darkmustang

    dépanneur à vie

  • Membre
  • 5 488 messages
bon, ceci est un fail: déjà je n'ai pas eu le net de la soirée (merci Orange) et ma licence 3Dm11 à sauté, je ne sais pas pourquoi, du coup, je n'avais pas d'affichage de mon score :'(
  • 0
-Tour assemblée: I7-4790K, 16Go de RAM, 256Go + 6To, MSI Nvidia GTX980 GAMING, Windows 8.1.

-Dell XPS 15: Core I7-4712HQ, 16Go de RAM, 512Go de SSD, Nvidia GTX750, 15" 4K

-Alienware 15: i7-4720HQ, 8Go, 256Go + 1To, GTX970, WIndows 8.1

#59
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
un petit problème avec les derniers pilotes :

http://www.comptoir-...electrons-.html
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#60
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
:lol:
Ah, il est beau le driver hein :vert: :vert:
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)