Aller au contenu

Change
Photo

Problème CSS et CS 1.6 via STEAM


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Bonjour à tous, je vous explique le problème : je n'arrive plus à jouer ni à CSS, ni à CS 1.6 et je ne sais pas pourquoi..

Pour CSS, le jeu s'est mis tout seul en anglais et tous mes serveurs favoris et mon historique à disparu. De plus je ne peux même plus chercher de serveur, à la place de la liste de serveur il y a le message "Steam Beta must be running tu make use of Find Servers". Ca veut dire que je dois lancer la beta de steam pour y jouer ?

Pour info ça doit faire 4 ans que j'ai acheté Steam et les versions Source et 1.6 et àa a toujours marché.


Ensuite pour 1.6, le jeu ne se lance même plus, il y a le message suivant qui apparait :
Image IPB


PS : j'ai découvert ce problème après que j'ai télécharger L4D2 illégalement et que j'ai fait "ajouter un jeu non steam" avec celui-ci. Je vais voir si en le désinstallant j'aurai encore ce problème (en plus l4d2 ne marche pas :s)
  • 0

Image IPB

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 467 messages
  • LocalisationBordeaux
Essaye de supprimer Steam complètement et si cela ne marche pas, passe par un formatage.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Tout de suite les grands moyens :eyes2:

J'ai supprimé le fichier "ClientRegistry.blob" et ça marche de nouveau.

Problème résolu^^
  • 0

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)